Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con RAM en Mother FIC VA-503+

No hay Etiquetas
Entrada
Nuevo miembro

holanda78

entradas: 47

10:33 17/10/2007

1

Hola Compañeros del Foro,

Que tal ?, como estan ?, espero que bien,
Les cuento que tengo un problema con respecto
a las memorias en un mother, este es el detalle:
Resulta que un amigo me dio una PC la cual tiene las
siguientes especificaciones:

Mother : FIC VA-503+ (2 ISA, 3 PCI, 1 AGP 2x, 2 USB, 4 SIMM
y 2 DIMM SDRAM maximo 512 MB en total y no se pueden mezclar
las memorias el bus de mas memo SDRAM soporta a 66 ó 100 Mhz)
(http://www.fic.com.tw -> sitio web del fabricante)
Revision Bios: JE4333 (de la fecha 10/11/2001)
Chipset : VIA APOLLO MVP3
Procesador: AMD K6-II 450 Mhz
Memoria : 1 Dimm SDRAM 256 MB 16 CHIP –
Markvision MVPCB1105 chip 48LC16M8A2 (el Chip es Micron)
HD0: WD800BB Western Digital 80 GB 7200 RPM, 2 MB Buffer
HD 1: Maxtor 30 GB 7200 RPM, 2 MB Buffer
Video : Placa de video AGP 3DFX AGP Voodoo 3 3000 16MB
Floppy : Diskettera de 3 1/2
Red : Placa de Red Realtek 8139C
Grabadora DVD: ASUS DWR-1814 BL 18x Lightscribe

Entonces, mi amigo me pidio si le podia poner un modulo mas de
memoria para llegar a las 512 MB que soporta el mother
(me baje el manual de la pagina y soporta ó 4 modulos SIMM de
128 ó 2 modulos de 256 MB SDRAM, en cualquier de los dos casos
da como total 512 MB) y aca empezaron los problemas:
Al poner un modulo mas al que tenia para completar los 512 MB,
al prender la maquina en el post de conteo de la memoria me
marcaba 384 MB o sea, con la memoria que puse y probe con
6 modulos de 256 MB:
4 SDRAM PC-133 de 8 Chip -uno marca KIngston, otro Markvision, y 2
dos genericos con chip Micron-; 1 SDRAM PC-133 de 16 chip y
1 SDRAM PC-100 8 chip los dos marca Novatech) y me reconoce
de todos estos la mitad, o sea 128, lo que hice fue invertirlos
de socket y lo mismo, los probe "solos" y en vez de marcarme 256,
me marcaba 128 MB, y lo mismo!!!, me reconoce si lo pongo el modulo
solo 128 MB en vez de 256, al poner los dos modulos juntos me
reconoce 384 en vez de 512, y probe invirtiendolos y lo mismo, paso
siguiente fue fijarme en el manual del mother si habia algun jumper
para poder configurar el total de 512 MB pero no decia nada de nada,
lo mas raro de todo que el modulo original que vino con la PC me lo
toma a 256MB pero los 6 que probe yo me los toma a la mitad!!!!,
ya no se que hacer…

Aclaraciones:
a)-Comento que le cambie la pila, reconfigure correctamente el BIOS
(el que tiene es su ultima actualizacion y es del año 2001, si bien
no es nuevo tan viejo no es tampoco) de todas las maneras posible y nada
b)-Otra cosa es que al probar por ejemplo con un modulo NUEVO
de 128 MB PC-133 -generico- me lo tomaba bien, pero a veces
cuando arrancaba en el post daba el mensaje "memory test fail" y
tenia que apretar F1 para seguir, pero es imposible
que el modulo este malo porque es nuevo (y lo probe en otra PC),
en algunos casos lo probe con otros y da ese error de vez en cuando…
o sea muy extraño esto ese error supuestamente indica que no paso
el testeo simple de memoria del Post…pero si el modulo que
probe es nuevo!!!
c)-Tambien se me ocurrio pasarle un Memtest y un Windows
Memory diagnostic (arrancando desde un Diskette) y en algunos casos
con memorias nuevas me detectaba errores, puede ser problemas del
mother ?…
d)-quizas pense que de tanto probar modulos de 256, el que
venia con la maquina lo tomo porque es relativamente "viejo" (de
mas de 7 años) y los nuevos mas alla de cumplir con la especificacion
de la memoria que va en el mother (PC-100 o PC-133 que el mother
bajaria a PC-100) quizas no se llevan "bien" y no los reconosca
completamente…

Bueno, espero me puedan ayudar o si a alguien le paso lo mismo
me pueda orientar al respecto… porque me tiene loco el tema…
y no se que decirle a mi amigo…
Tengo ganas de revolearlo a la m…..a este mother problematico,
Bueno, de acuerdo a las pruebas que hice les expuse mis observaciones

Desde ya, muchas Gracias a todos!
Luciano

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:46 17/10/2007

2

es por la densidad de los chips, tambien me paso hay que buscar memos compatibles nomas si no no te va tomar todo.. lo qeu pdoes hacer es buscar un bios mas nuevo y flasharlo o buscar memos viejas