Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema urgente con la bios!!!

No hay Etiquetas
Entrada
High End Level

jorgesalinas

entradas: 543

11:35 05/08/2006

1

La historia es asi, hace como un mes actualice la bios de mi SOYO dragon lite p4x400 y andubo todo ok, estaba estable, y lo mas importante que ANDABA.
Luego de esa actualizacion desarme la maquina para pintar el gab y la arme de vuelta, la cosa es que tuve un problema con la memoria:P (en realidad no la puse con fuerza y no encajaba bien) el cual resolvi gracias a la gente de este foro.
Antes de poner bien la memoria habia resetado la cmos por medio del jumper pensando que podia ser eso.
Cuando puse correctamente la memoria me inicio, hizo el beep de que todo esta ok, cargo memoria, reconocio discos, y luego en la misma pantalla donde carga la memoria me aparece esto:

CMOS checksum error – Defaults loaded
Warning! CPU has been changed or cpu RATIO changed fail. Please re-enter
cpu settings in the cmos setup and remember to save before quit!

Si entro a la cmos y pongo de vuelta la hora u otras cosas (primary master, etc) y le doy q guarde y salga me resetea pero no inicia nunca mas, no hace ni pitido ni nada, se queda clavada. Reseteo con el boton y nada, el boton de apagado parece bloqueada (no funciona) y la unica opcion es contar la energia.
Reseteo de nuevo la cmos y ahora me doy cuenta que hay una opcion (F1) para continuar, apreto e inicia el win xp. Entro normalmente, la uso 3 o cuatro horas y luego reseteo…..O SORPRESA SE QUEDA CLAVADA DE VUELTA.
Despues me entere que ese mensaje q me tira es normal cuando resetas la bios, la cosa es que cuando le pongo LOAD SAFE-FAIL o LOAD OPTIMAZED SETTING y lo guardo sigue haciendo lo mismo, es como q no guarda la configuracion o la bios.

Sera la pila (tiene 4 años) que no logra mantener lo que hay en la bios?, sera que me estoy olvidando de poner alguna config en la cmos? SERA QUE SE CAGO LA BIOS?

Nuevo miembro

almonet

entradas: 11

21:22 16/08/2006

2

Probaste que no quedara puesto el jumper de flasher en posicion On?, porque puede ser que cada vez que reinicie se limpie la bios y te tira de nuevo lo mismo..

Celeron D 2.8@3.4 s775
Asus P5P800-VM
2 Gb en Dual Chanel
Fx 6600 256 mb (nuevita)
Sound Blaster Live! 5.1

Nuevo miembro

pedrozo

entradas: 4

22:33 17/08/2006

3

El problema que tenes casi seguro que es la memoria RAM, que tiene conflicto, conseguite una memoria igual, no importa que sea con menor cantidad de mega bits, por las dudas o si no sabes llevate la que tenes puesta, suerte espero averte ayudado.
Digo si te andaba bién la bios para que cambiaste.

Nuevo miembro

almonet

entradas: 11

22:46 17/08/2006

4

Clarito dice failed cheksum error, y demas…., el tema es que eso lo he visto muchas veces en mi laburo y siempre se soluciona colocando los valores por defecto. En tu caso puede ser la pila que no guarde la conf, pero si la pc esta enchufada y reinicias no tendria que pasar ya que no pierde la continuidad electrica y por ende guarda. fijate el jumper, si no es eso proba como dice el amigo otra ram, y si sigue pasando fijate si podes flashear de nuevo la bios para ver si se acomoda.-

Celeron D 2.8@3.4 s775
Asus P5P800-VM
2 Gb en Dual Chanel
Fx 6600 256 mb (nuevita)
Sound Blaster Live! 5.1