Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Necesito ayuda con mi compu

No hay Etiquetas
Entrada
Nuevo miembro

rofasa

entradas: 8

16:51 18/08/2008

1

Hola a todos, me llamo Roberto y acudo a todos ustedes para que me ayuden con mi compu. Tengo una compu bastante grande con todos buenos componentes y no puedo hacer 2 cosas al mismo tiempo, anda como si fuera una compu con single core. Las características de mi compu son las siguientes:
Mother: MSI P35 PLATINUM
Micro: Intel Core 2 Quad Q6600 2,4 GHZ
Memoria: OCZ DDR2 PC2-8500 (1066 MHZ) Reaper HPC 4GB Edition
Disco: MAXTOR STM3500630AS 500 GB Sata 2 16 MB buffer y Maxtor 6V300F0 300 GB 16 MB Buffer como secundario
Video: Asus Geforce 8800GTS 640 MB
Sonido: Sound Blaster X-Fi Extreme Music
Fuente: OCZ GameXStream 700w

Como veran es una computadora que cualquier cosa debería correrle bien. El micro y la mother lo cambié en Diciembre, antes Tenia un Athlon X2 3800 socket 939 con 2 GB DDR400 y andaba mejor que esto. Con esta compu jamas pude hacer multitarea. Pongo a copiar una pelicula por ejemplo y agrego un tema a la lista del winamp y tarda entre 10 y 15 segundos en agregarlo. Ni siquiera puedo ponerle el pro evolution mientras grabo. Con el Athlon podía encodear un dvd mientras copiaba informacion y aca no puedo hacer nada. Probé con sistemas operativos diferentes.
Windows XP Colossu, Ue 7, XP con sp2, Vista Home Premium SP1 y xp y vista de 64 bits y con ninguno puedo hacer nada. Las memorias las compré a inicios de Julio, antes tenia 2x1 gb DDR2 667 generica y tampoco andaba bien. Diganme que piensan que puede ser, si mother o micro o que otra cosa. Ayudenme porque estoy re caliente que con semejante compu solo puedo hacer 1 cosa al mismo tiempo.

Extreme Level

godafesto

Junin, prov de Bs. AS.

entradas: 1323

18:05 18/08/2008

2

Que raro!. Te fijaste que no tengas ningún virus o algo por el estilo?, o también que este activada algun programa, función, etc que no te hayas dado cuenta y que te este relentizando la pc…igual con semejante pc dudo que sea algo así. Asegurate de que el hard andando bien sino. Nose…

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:07 19/08/2008

3

Quizas sea porque estas trabajando con archivos que se encuentran en el mismo disco duro, obviamente el disco no puede atender las necesidades de hacer 2 tareas que requieren mas que nada discos rapidos o en RAID. Es lo que se me ocurre, no creo que tenga nada que ver ni el CPU ni la RAM, es solo el disco.

Edit: fijate que los discos esten conectados en la controladora SATA principal, ya que suelen traer 2 puertos SATA extras que son controlados por un chip de terceros fabricantes y es mas lento que el chipset intel.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

rofasa

entradas: 8

10:45 19/08/2008

4

Hola. George_D el disco de 300 lo tengo conectado en la 2da controladora y es cierto que siempre laburo con el mismo disco (el de 500) pero lo que no entiendo porque antes con el athlon x2 podìa por ejemplo crear un dvd con el nero vision o con programas de autoria como dvdlab y mientras podia escuchar musica, mirar videos o jugar a juegos no tan exigentes como el pro evolution. Y ahora no puedo. Entonces basicamente en que es mejor el core 2 quad porque sino siempre caemos en la misma de que el disco es el que te da el cuello de botella. Como puedo hacer para aunque sea grabar y poder seguir usando la compu?

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:13 20/08/2008

5

Es muy raro lo tuyo, un Q6600 es muy superior a un athlon x2, no hay tarea en la que el x2 sea superior. Por eso apunto al disco o algun problema de software o drivers. Pasale una prueba de HDtach para ver el rendimiento de los discos. Fijate el tema de los puertos sata que sean controlados por el chipset y no por otro chip, en el manual de la mother debe explicar.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

m_haedo

entradas: 1926

06:50 22/08/2008

6

Quizás sea un problema de SO, me paso lo mismo en una de las cuantas instalaciones que he hecho en mi pc (la de la firma), se re colgaba cuando llamaba algun programa, el que sea, pero luego de formatear se solucionó.

Extreme Level

Pachu

entradas: 2161

20:36 22/08/2008

7

Tenés el controlador de los puertos SATA en condiciones? DMA activado? Te fijaste cuanto micro usás haciendo las tareas que decís no se puede? El bios está bien seteado, modo, etc.?? hasta puede ser que tengas problemas de HDD.

High End Level

richi_cba

entradas: 588

10:27 23/08/2008

8

Mira algun problema debes tener porque yo tengo la pc parecida a la tuya y puedo Grabar o copiar algo y ver pelis o cualquier cosa aparte de la copia ,no se me pone lenta ni nada por el estilo y menos por habrir el winamp

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

13:34 23/08/2008

9

realmente raro lo tuyo puede problema de virus, bios,etc, ya q un amigo tiene una configuracion paracida a la tuya y puede hacer muchas cosas a las vez usa nerovision,quemaver pelis,jugar,etc

[SIGPIC][/SIGPIC]
Extreme Level

Praboy

entradas: 2686

16:31 23/08/2008

10

¿Cuando cambiaste el micro y el mobo reinstalaste el SO?. Proba instañando un sistema operativo NO modificado.

Media docena de facturas
Nuevo miembro

LeoMunisteri

entradas: 1

15:30 03/09/2008

11

Yo tuve un problema muy parecido con un E6550 con una Gigabyte P35-DS3R. No podia hacer nada. El rendimiento era re pobre, y cambié la mother por una Biostar 7100, y anduvo fantastico, asi que lo mas probable es que sea la mother. Proba actualizandole la Bios.

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

16:08 03/09/2008

12

Sabes.. me tiro:
-Por el virus.
o
-por la bios..

Por la bios me parece raro si no la flasheastes, te explico, mi mother cuando le actualize la bios, andaba a la mitad de lo q corre siempre, y q ni se me ocurriera intentar poner un juego, xq se tildaba..
asiq.. puede ser cualkiera..

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

alesio_sps

entradas: 3452

16:58 03/09/2008

13

Dudo que sea un virus eso, mayormente porque el user aclara que ha probado con varios so, por lo que ha formateado, asique de virus ni hablar, pero me gustaria que hicieras una prueba con otra placa madre para descarta posibilidades y ademas tirate un super pi, a ver cuanto tarda, si tarda lo normal de un q6600(ahora no me acuerdo), no es el micro, el problema debe ser algun componente, asique tendrias que ponerte a aislar el problema viendo componente por componente, osea sacando uno probar saco otro pruebo…

Entry Level

and18

entradas: 56

23:43 14/09/2008

14

Fijate si no es una opcion en la bios q debieras activar para q te reconozca el quad, por ahi es por ahi q te esta limitando la pc.

Nuevo miembro

rofasa

entradas: 8

00:29 15/09/2008

15

Gracias por los consejos de todos. La semana que viene voy a estar llevandola a mi laburo que laburo en el servicio tecnico de un local de computación y voy a probar cambiando de mother. Yo casi siempre me incliné por el lado de la placa madre.voy a ver actualizando la bios que pasa y ver en el manual de instrucciones las opciones de la bios de la msi P35 platinum ya que son muchas. Los mantengo al tanto por cualquier cosa y gracias por los consejos de todos.