Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

micro Athlon 5200 dual core

No hay Etiquetas
Entrada
Nuevo miembro

hscaps

entradas: 9

02:26 30/06/2008

1

Hola a todos, queria comentar mi duda… recientemente actualice mi micro athlon 4000 dual core por un athlon 5200 dual core… en mi mother asus m2npv-vm.
O sea l oque hice fue sacar el micro viejo y colocar el nuevo athlon 5200 y formatear, listo.
La pregunta es hay que configurar algo de la bios o dejarlo directamente asi, ya que algunos juegos se me traban un poco cosa que antes no pasaba…
bueno gracias por adelantado, saludos!

Midle End Level

lucas_olav

entradas: 394

02:38 30/06/2008

2

es raro eso q comentas..yo cuando cambie el micro formatie y listo ni un drama

SAMSUNG 2043NWX-MSI P45 NEO-F – 4 GB DDR2 KINGSTON 800 MHZ-CORE 2 DUO E7300@2.66GHZ- XFX GEFORCE 9800GTX+ – 320GB SATA II SAMSUNG 16MB x2- SAIKANO ECO 500W

Hardcore Extreme Level

savedrage

entradas: 17862

02:38 30/06/2008

3

No, deberia funcionar perfecto. Cual es el resto de la pc?
Instalaste el Dual Core Optimizer?

Midle End Level

mrlicho

entradas: 338

08:40 30/06/2008

4

Ni siquiera necesitás formatear. Lo ponés y anda perfectamente, tu problema debe estar en otro lado, seguro un problema de soft.

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

08:52 30/06/2008

5

Yo cambie sin formatear y listo, anduvo joya. Puse el Dual Core Optimizer, eso si.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Nuevo miembro

hscaps

entradas: 9

10:02 30/06/2008

6

Si puede ser, la pc funciona bien, ya instale el parch de Amd…
Esta bien mi duda era si habia que configurar algo al cambiar de micro.
Gracias a todos!

Midle End Level

Edus

Santiago del Estero

entradas: 128

11:49 30/06/2008

7

Cambiaste la pasta térmica, puede que sea un problema de temperatura?

Midle End Level

mrlicho

entradas: 338

11:54 30/06/2008

8

Lo de la pasta puede ser, no se me había ocurrido. Pusiste el cooler nuevo o el que ya tenías? Porque si pusiste el que ya tenías talvez deberías cambiar la pasta.

Midle End Level

Mc Batta

entradas: 248

12:38 30/06/2008

9

Porque no ponen estos nuevitos en su perfil la maquina q tienen, asi seria mas facil…..

Nuevo miembro

hscaps

entradas: 9

13:49 30/06/2008

10

Puse el disipador nuevo que vino el el micro, en relaidad se traba por ejemplo al clonar la imagen a la tv, como por ejemplo en el guitar hero 3. Pero bueno mi mayor duda era si habia que modificar la bios, de temperatura anda bien.

Nuevo miembro

Laq

entradas: 35

14:05 30/06/2008

11

depende, si teneias con oc el 4000x2, tendrias que hacer un clear cmos e instalar el 5200x2,
pero si lo tenias en stock no tendrias que config nada.

Saludos!

High End Level

radio_cyborg

entradas: 838

14:46 30/06/2008

12

Jamas en mi vida formatee por cambiar el micro…
Maybe sea un tema de temps, o instalaste el coolnquiet por ahi?.

Yo tenia ese micro y es una fiesta.

Nuevo miembro

hscaps

entradas: 9

20:39 30/06/2008

13

Bueno finalmente, instale los drivers nvidia version 169.21 y los juegos funcionan mas rapido que con el 175.19…

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:50 01/07/2008

14
Cita Iniciado por hscaps
Ver Mensaje
Bueno finalmente, instale los drivers nvidia version 169.21 y los juegos funcionan mas rapido que con el 175.19…

Si, yo uso los 169 y andan bien, pero los mejores eran los 9x.xx para las GF7x00. Al menos los 3dmark sacaban mejor puntos que estos nuevos, en los juegos no e notado nada raro, andan todos igual, los 175 no los probe.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

hscaps

entradas: 9

13:07 01/07/2008

15

Si los 94.21 creo que eran me andaban bien y ahora los 169.21 tambien pero note que con divers mas nuevos ganas en calidad y perdes en rendimiento porque por ejemplo el Grid se ve mucho mejor con drivers mas nuevos…. Pero bueno todo esto ayudo para despejar mis dudas con mi micro, Gracias!