Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Cooler Phenom 1090T Mas Silencioso?

No hay Etiquetas
Entrada
High End Level

EXE

Argentina

entradas: 957

20:52 07/11/2011

1

Entrada editada a las 20:53 – 07/11/2011 por EXE


Hola gente como estan, bueno eh notado algo interesante, Cuando puse por primera vez este micro con su cooler stock en mi mother viejo K9A2 NEO F, el cooler estaba a full siempre sonaba como una turbina tanto jugando como en idlle.

Ahora cundo lo puse en el nuevo mother Gigabyte 990FXA UD3 el cooler esta muy silencioso en idlle con 28 y 30c, casi ni lo escucho.

Le quite el cool and quiet y el phenom ahora esta a 3214.70 mhz todo el tiempo y note que cuando sube un poco mas la temperatura hace un poco mas de ruido.

Por que la diferencia esta entre los dos mother, es alguna configuracion de la bios ?

……

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:06 07/11/2011

2

Puede que sea tanto alguna configuración del bios, como un control mas "inteligente" de ventiladores….

El gigabyte, es probable que seleccione la velocidad de acuerdo a las temperaturas, y que el msi no tubiera esta función…

signature

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

16:22 08/11/2011

3

En realidad pueden ser muchas cosas. Convengamos que antes tenias algo en donde enchufabas el micro. Ahora tenes un MOTHERBOARD con todas las letras, je je je

Por lo que vi, el MSI tambien tenia el conector PWM, asi que no sabria decirte. Quiza el C&Q estaba desactivado en el MSI, o no tenia activado el SmartFAN o como se llame en MSI.

Si ahora esta calladito y te deja el micro fresquito, dejalo asi, no lo toques, je je

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

18:20 09/11/2011

4

Gracias gente! me quedo trankilo entocnes que el cooler esta andando bien y mejor que antes por que esta mas silencioso cuando esta en idlle.

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

21:49 09/11/2011

5

Ya que estamos… ¿probaste bajarle el voltaje al micro?

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

22:25 09/11/2011

6

fgiraldi dijo:

Ya que estamos… ¿probaste bajarle el voltaje al micro?

Saludos y suerte


Por que ?

El voltaje nunca lo toke, todavia con el Oc y esas cosas no me animo por ahora, esta todo en automatico y creo que el Cool and quiet lo va regulando por que cuando el micro esta en idlle se pone a 800 mhz y esta a 1.2250 creo y a full el voltaje sube masomenos a 1.4750 segun el Core temp

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

09:00 10/11/2011

7

Precisamente por eso. Por algun motivo, los turbos llevan al micro a trabajar con un sobre voltaje enorme.

1.475 es una guasada, incluso para un micro con turbo activo.

Bajar el voltaje te permite usar el micro en stock (buena decision) pero a menor temperatura.  Por ejemplo, mi 965 funca a 1.4 vCore, lo puse en 1.3 y bajo casi 7ºC. Bajar 7ºC en load un micro gratis, ganando ademas que conusme menos, me parece algo para no desaprovechar, ademas, al trabajar mas frio, prolongas la vida util, al calentar menos, disipa menos temp dentro del gabo, favoreciendo la temp general interna de gabo, y las fases de regulacion trabajan mas relajadas, y asi siguiendo

Entra al BIOS, no desactives el turbo ni nada, solo setea a mano el voltaje del micro, ponelo en 1.4 y volvé a medir. Si en load vuelve a subir a 1.475, emepza a probar bajandolo. Creo que podes arrancar directamente por 1.3 sin problemas. Si el turbo sube el voltaje para permanecer estable, seguramente suba a algo como 1.375. Medi las temps antes y despues y revisá si hay diferencia

Un micro fresco, es un micro feliz, te lo va a agradecer

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

09:02 10/11/2011

8

Me olvidaba, aca el link con las especificaciones del micro, el maximo oficial es 1.4. El voltaje adicional lo debe estar seteando el mobo giga. A mi me pasó lo mismo con un 880 UD2H que resultó no soportar muy bien al micro.

http://products.amd.com/en-us/…..&f12=

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

10:48 10/11/2011

9

Entrada editada a las 11:04 – 10/11/2011 por EXE


Debo hacerlo entonces ?

Voy a voltaje y le meto 1.40 y listo?

no hay que tocar nada mas que eso? no se va a quemar o nada por el estilo?

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:14 10/11/2011

10

EXE dijo:

Debo hacerlo entonces ?

Voy a voltaje y le meto 1.40 y listo?

no hay que tocar nada mas que eso? no se va a quemar o nada por el estilo?


Exacto. Probas y medis el voltaje con Everest o AIDA64 (donde dice vCore)

Le das carga al micro y te fijas si el valor sube a, por ejemplo, 1.475

De ser asi, le bajas el vCore (en el BIOS) a 1.3 y repetis la prueba (con el AIDA64 y el programa de carga)

Para darle carga te recomiendo el OCCT, lo caga a palos a full al micro

Y ahi revisas los voltajes. En ambos casos, toma nota de las temps (si usas AIDA64 tambien te sirve para ver temps). Anotalas antes y despues de toquetear la BIOS, en cada caso, asi podes comparar obviamente =P

Ya te digo, yo gané mas de 7ºC de diferencia en full load. En micros como el Athlon II 250 con el cooler stock, bajo 6ºC en idle. No hice pruebas en full load con las temps, aunque si tiré un 3dmark para probar estabilidad. De nuevo, pasé de 1.4 a 1.3, es una combinacion ganadora.

Si la PC se cuelga durante la prueba, puede ser que te falte voltaje entonces. Volves a la BIOS y subis al valor proximo siguiente que te ofrece (en tu caso seguramente sea 1.325V) y volves a probar, asi, subiendo de a poquito hasta lograr estabilidad.

Si usas OCCT, dale que pruebe por 15 minutos, pues los primeros 4 los usa para monitoreo. no lo pongas en indefinido porque la prueba no corta nunca, je je

Cualquier duda chifla

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

11:37 10/11/2011

11

UH Man es un quilombo esto jajaj yo para esto soy muy noob xD, nunca me puse a hacer Oc y esas cosas.

Pero me gustaria que el Phenom trabaje en stock como debe ser, por que en automatico me lo esta setienado asi? es una falla del motherboard que anda mal o la bios es muy mala ?

Recien entre al bios para ver que onda y nose bien cual es el que tengo que modificar por que hay muchas cosas con voltajes para toketiar y ni idea cual seria el correcto como se llama?

 

encontre este video: http://www.youtube.com/watch?v…..sgWlo-s4Jw

que muestra la Bios del gigabyte para que veas como se llama la opcion que debo ir exactamente

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

12:09 10/11/2011

12

Creo que es el comportamiento por default. AMD debe haber dicho (asi como hizo que sus micro strabajen en 1.4 cuando pueden hacerlo igual de bien en 1.3), "si vamos a darle turbo, de 3.4 a 3.8, mejor subamos el voltaje cuando el turbo esté activo" y asi lo hicieron y asi lo respeta Gigabyte (no sé los demas mobos)

No es mucho quilombo, pero explicarlo por posts es medio dificil, sobre todo si sos muy novato en este tema.

Por ahi el nombre que puse para la opcion no es exacto, es "vCore", sin embargo (exactamente no lo recuerdo) puede ser que diga algo como "CPU Core Voltage", "CPU vID", etc

Entras en M.I.T. y ahi buscas "CPU Voltage Control", por defecto en NORMAL. Fijate que abajo dice "Normal CPU vCore", ahi va a decir algo como 1.4 o 1.475

Si dice 1.475, entrá a "CPU Voltage Control" y ponele lo necesario para llegar a 1.4, en este caso, -0.075

Si dice 1.4, entrá a "CPU Voltage Control" y ponele lo necesario para llegar a 1.3, en este caso, -0.100

Si con el primero arranca estable, revisa los voltages al darle carga al micro. Vamos a impedir el sobrevoltaje cuando se activa el turbo. Luego se pasa a undervoltear al micro

En el caso de que haya detectado 1.4, al pasarlo a 1.3 directamente ya estamos undervolteando el micro. 

En ambos casos la prueba es la misma, bajar el voltaje y probar temps (ara saber si vale la pena) y estabilidad (que no le falte potencia al micro cuando necesite activar el turbo)

Probá y contanos

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

12:29 10/11/2011

13

Bueno voy a ver si me animo a meterle mano, no me quiero mandar cagadas, no se puede estropiar el motherboard o las memos o el micro?

Hay una opcion que se llama CPU NB VID CONTROL

CPU PLL VOLTAJE CONTROL

CPU VOLTAJE CONTROL …> AH ESTE debo ir no?

Abajo de todo dice: Normal CPU CORE 1.4750

 

Entonces le meto -0.075 ?

Guardo, lo demas no toco nada mas ?

Inicio windows 7 abro el core temp y me fijo la temperatura y a cuanto esta trabajando en voltaje en full e iddle no?

las temperaturas que tengo ahora son 28 30 en iddle creo que estan bien para un phenom 1090t con cooler stock o no?

……

High End Level

EXE

Argentina

entradas: 957

12:56 10/11/2011

14

En cpu voltaje control le puse -0.075 se puso a 1.40v

guarde los cambios en la bios, y el core temp me dice VID: 1.2250V IDDLE Y FULL 1.4750V

Sigue igual que antes

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

13:26 10/11/2011

15

Probá con -0.375 entonces. Si no lo toma, quizá sea una limitacion del mother (mi 965 no tiene turbo, asi que este detalle no lo afecta, quiza tu 1090 sí)

¿Y las temps?

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

14:21 10/11/2011

16

No sera por que tengo una especie de mini Oc que se hizo automatico ?

mira estos screens:

 

http://imageshack.us/photo/my-…..uloxj.jpg/

La velocidad stock del Phenom 1090T es 3200mhz full y 800mhz iddle puede ser o me equiboco ?

y yo tengo un poquito mas

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

15:20 10/11/2011

17

Ahi veo solo el link al screen en idle ¿puede ser? ¿Tenes el otro?

Por las dudas te recuerdo que tu micro tiene Turbo, es decir, cuando se usan pocos nucleos al 100%, los ocea un poquito para ganar performance dentro del TDP propio del procesador, en tu caso, se pone a 3.6GHz

¿Cuanto te da de mas?

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

15:50 10/11/2011

18

Entrada editada a las 16:21 – 10/11/2011 por EXE


No puedes ver la imagen que subi? si al hacer click se abre la foto ami me funciona

es una imagen que esta el CPU Z  y el core temp abiertos para que veas como esta todo.

Si ya se que mi micro tiene turbo, pero que aplicacion puedo usar para que trabaje solo tres nucleos y asi ver como funciona el turbo y ver hasta donde sube el vcore ?

 

De mas creo que en idlle esta a 803.7 Mhz y full 3.214 Mhz ? estan bien estos valores son de fabrica o los de fabrica son 800 y 3200?

Probando el battefield 3 en ventana.. compare los resultados entre el Core temp y CPU Z, este ultimo dice core voltage y el core temp dice VID, supongo que es lo mismo no?

IDLLE

CPU Z:  core voltage: 1.248v idlle

core temp  VID: 1.2250v idlle

FULL:

Cpu z: va variando pero esta average entre  (1.440v mayormente y puede subir un toke a 1.456) , eh visto que sube tb meno de un segundo debes en cuando a 1.472 y baja a 1.424) como valores maximos y minimos diria.

Core temp:1.4750v

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

16:20 10/11/2011

19

1.- Jamas me fié del CoreTemp, me ha tirado las frutas mas locas, usa AIDA o algun monitor de Gigabyte

2.- 803.7 y 3241 no son velocidades que indiquen nada, es decir, ningun micro funciona EXACTAMENTE a la velocidad nominal todo el tiempo, va variando, lo mismo el voltaje. Cuando mejor sea el mother, menor será la variacion. Pero no implica que ande mal ni nada.

Si veo la foto, pero la foto muestra 800MHz, no esta en full load, esta en idle. Igual no importa, ya aclaraste cuanto era la diferencia.

Por el tema de ocear solo tres nucleos, dada tu "novates" por ahi se me complica. Yo sé que anda, nunca me puse a probar un solo nucleo para ver como levanta el turbo, y la vez que me cruce con un micro con turbo, el mobo no andaba del todo bien (el 880 UD2H), asi que no sabria decirte, tampoco te enquilombes.

No recuerodo bien, fijate si el OCCT tiene algun aopcion de elegir la cantidad de nucleos, o bien podes hacer afinidad del procesador desde el administrador de tareas y asignar un unico nucleo al OCCT, asegurandote que no use mas de un nucleo (o dos o tres).

Pero ya estamos entrando en un terreno muy enquilombado.

¿Anotaste las temps? ¿Bajaron algo? ¿Probaste llevarlo a 1.3? Dejando de lado si despues sube a 1.4 o 1.475 reivsa las temps que son lo importante del experimento (siempre sin perder estabilidad, por eso la prueba)

Por lo demas, tener semejante maquina y no tener bien claro el tema del overclocking o undercloking puede terminar mal.

Si te es mucho lio dejalo todo en stock, esa maqunia vuela sin necesidad de tocarle nada y no calienta un sorongo.

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

16:32 10/11/2011

20

Entrada editada a las 17:40 – 10/11/2011 por


Mira este screen, temperatura, voltajes jugando al battefield 3 en ventana

con todo en automatico en la bios de gigabyte. desp pruebo de nuevo bajando el voltaje como decis vos

 

http://imageshack.us/photo/my-…..eeevu.jpg/

Viendo este screen como lo ves ?

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

17:57 10/11/2011

21

Esta perfecto, 42ºC esta helado

Dejalo asi y listo, una BE-LLE-ZA

biggrinbaba2yesbaba1

 

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

EXE

Argentina

entradas: 957

15:52 14/11/2011

22

Al final puse el CPU VOLTAJE CONTROL a -0.375 para que este a 1.4v

El battefield 3 todo en automatico me daba unos 44 y 45 c de temp

ahora a 1.4v me da entre 40 y 41 de temperatura.

 

Hize esto por que me asuste cuando le pase el Prime95 la prueba de blend y vi que el micro estaba subiendo mucho de temperatura tube que probar el test por las dudas, lo pare a 59 grados.

……

High End Level

EXE

Argentina

entradas: 957

16:25 14/11/2011

23

Le pase el prime95, prueba blend hasta el test 10 y esta mejor ahora las temperaturas entre 53 54 55 grados.

mejoro bastante con el vcore a 1.4

aca subo una screens en idlle:  http://imageshack.us/photo/my-…..29121.jpg/

……

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

16:44 14/11/2011

24

Raro, pero bueno, si anda mejor asi, dejalo asi nomás. Se ve que ese mobo tiene algun temita con el X6, porque a mi me pasó algo similar, incluso terminé desactivandole el turbo.

Pero bueno, esas temps son espectaculares.

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W