Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuuuuuuuda MacOs X

No hay Etiquetas
Entrada
Invitado

11:30 05/06/2005

1

Hola, después de esperar y dar muchas vueltas, por fin he instalado en mi iMac con el 8.6, el 10.3. Hast aquí todo bien, pero al correr los programas antigüos me pide que use el Classic, o sea que instale alguna versión del 9, de la que no dispongo. ¿Hay alguna forma de solucionar esto o tengo que instalar indefectiblemente esa versión antigua?

Gracias de antemano por la ayuda a un desesperado y ClNaU2.

Hardcore Extreme Level

74205

entradas: 3608

13:00 05/06/2005

2

no tengo idea de macs ni nada de ese estilo……. pero alguna actualizacion del probgrama no lo solucionara??

Extreme Level

lucas1985

entradas: 2625

15:05 05/06/2005

3

mataste a medio mundo preguntando de Macs
Pero creo que el OS X trae una capa de emulacion para correr sin problemas aplicaciones viejas
Saludos

Extreme Level

Sergio1217

entradas: 2562

17:55 05/06/2005

4

No puedo creer lo que leo… MaximoPC…. o MaximoMac…
Quizas la unica que te queda es actualizar los programas viejos, o volver a la version anterior…

Extreme Level

El Pulpohj

entradas: 1237

18:32 05/06/2005

5
Cita Iniciado por alvili

Hola, después de esperar y dar muchas vueltas, por fin he instalado en mi iMac con el 8.6, el 10.3. Hast aquí todo bien, pero al correr los programas antigüos me pide que use el Classic, o sea que instale alguna versión del 9, de la que no dispongo. ¿Hay alguna forma de solucionar esto o tengo que instalar indefectiblemente esa versión antigua?

Gracias de antemano por la ayuda a un desesperado y ClNaU2.

Esto te va a venir bien, es del soporte de Apple para la solución de problemas en el entorno Classic en Mac OS-X:

http://docs.info.apple.com/article.html?artnum=106677-E

Salu2

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
High End Level

jobetf

entradas: 814

20:11 07/06/2005

6

Yo tengo tres mac's y definitivamente si o si tenes que instalar el Mac OS 9.1 por lo menos para hacer funcionar el Classic no queda de otra acordate que lo que hace el OS X es arrancar en si mismo (por asi decirlo ) el OS 9 o classic de otra forma no te abrira tus antiguas aplicaciones.

Salu2

Time to play!!!

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

17:53 12/06/2005

7
Cita Iniciado por Sergio1217

No puedo creer lo que leo… MaximoPC…. o MaximoMac…
Quizas la unica que te queda es actualizar los programas viejos, o volver a la version anterior…

la mac es una pc
PC Personal Computer
tenes las pc tipo ibm q serian las abuelas de las de ahora o las mac

Powered by iAUDIO