Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Athlon 630 x4 2.8mhz WTF?

No hay Etiquetas
Entrada
Entry Level

Digi

Buenos Aires

entradas: 78

16:06 11/01/2011

1

Bien, creo q ya habia contado mi problema en otra parte del foro. Lo estaba limpiando y se me cayo al sopi y se doblaron algunos pines, lo levante y se me volvio a caer al instante. Enderece los pines y lo calce pero no andaba asi que me decidi por meterlo en su caja y colocar un athlon x2 q tenia por ahi.

Mi hardware es el siguiente: ma7890gpt-ud3h 8gb de ram 5850 toxic y en su momento el Ax4

Ahora lean bien lo q hice. Al mandar el Ax2 a mi pc la otra pc qedo sin procesador, un un Asus M2n680 4gb y una gts250 ahora sin su Ax2 (solo 2 slots de memoria, ATENTOS) y se me dio por probar una vez mas el Ax4. MAGICAMENTE andubo no entendia como pero estaba re feliz. Tonces lo volvi a poner al mother giga de mi pc y en este caso no arranco, volvi a mandarlo al asus y si andaba (??????????) Tonces me salio el tecnico q tengo dentro y empece sacando parte por parte de la pc aver si habia algun problema en otra parte de la pc.

Voy al grano.Saque los 4 modulos de memoria y los fui probando 1x1 cuando colocaba en los slots 1 y 2 la pc no daba video tonces use slots 1 y 3 y arranco la pc (casi destapo un vino para festejar) pero dps me qede con la duda de si usando slots 1 y 3 seguia siendo dual chanel, abri el cpuID y en memoria me decia Single Chanel y rapidamente cambie el micro a la asus y abri el CPUID y si decia DualChanel. FIN

Ahora las preguntas. Que paso? hay forma de activar el dual chanel desde el bios? El problema es claramente el micro no? 

actualmente estoy usando el x4 en la otra pc de esta manera el dual chanel funciona en las 2 pcs si no solo en la otra. 

pd. esfuércense por no insultarme por las 2 caidas XD