Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Reparacion de bios ?

No hay Etiquetas
Entrada
High End Level

zeba5

Mar del Plata

entradas: 585

21:34 30/07/2008

1

Todo venía bien con el P5E hasta ayer.

Tenia el micro overclockeado y entré a la bios, saqué el overclock, activé el Speedstep y cambié la salida frontal de audio por AC97 en vez de la otra opción que no recuerdo porque no me andaban las salidas frontales. Guardé los cambios y no prende.
Al parecer corrompí la bios esta vez al hacer esos cambios con la maquina overclockeada. Así me han dicho.
Probé sacando la batería y cambiando de posición el jumper para borrar la bios, durante 12 horas, desonectada de la corriente y no hubo caso. Me dijeron que podría tardar aún más ya uqe los capacitores podrían llegar a tardar mas en descargarse. Mañana probaré de nuevo.

Pero si no llega a andar, hay solución ? se puede reparar la bios ? .

Saludos.-

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

21:50 30/07/2008

2

Fijate dejarla mas tiempo sin pila.
Pero como es el sintoma, no prende? o enciende y se queda en el post?…
Si no prende, esta grave.
Probala afuera, no sea cosa que conectaste algo mal cuando cambiaste las cosas?
Recuperar se puede, las bios AMI por suerte son mas sencillas que ADWARD por ej.
Proba con disquete, cd, lo que tengas a tu alcanze.

[SIGPIC][/SIGPIC]
 

Mi MOD

High End Level

zeba5

Mar del Plata

entradas: 585

21:51 30/07/2008

3

el problema es que prende todo, pero no da imagen. No llego ni al bios ni nada

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

21:59 30/07/2008

4
Cita Iniciado por zeba5
Ver Mensaje
el problema es que prende todo, pero no da imagen. No llego ni al bios ni nada

Ahh no se entendia.
Lo mismo que me habia sucedido.
Disquetes? cds o un pendrive con una bios, probaste colocar… el sist de Asus es el CrashFree para recuperar las bios… fijate si tenes suerte.
Tenes que hacer un disquete, cd o pen autoarrancable y meter el bios. Aca mismo en el foro habia una guia.
Ahora que lei, eso de que se corrompio porque cambiaste la opcion con oc… mmm. no se.

Como la Bios es AMI, en el inicio, presiona Crtrol + Inicio para que "forze" el flasheo.

[SIGPIC][/SIGPIC]
 

Mi MOD

High End Level

zeba5

Mar del Plata

entradas: 585

00:45 31/07/2008

5

gracias che, al parecer eran las memos :S . Igualmente probé haciendo el control inicio y puse en el cd el bios como me dijiste
nose cual de los 3 factores fue el determinante pero la cosa es que anda y que me clavé con un mother biostar barato que había comprado para salir del paso jaja