Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas entre CPU y GPU creo…

No hay Etiquetas
Entrada
Nuevo miembro

MaxSpawN

entradas: 7

12:18 20/05/2008

1

Les comento mi configuracion:
Antes

AMD Atholon XP 3200+ (2,0 Ghz)
MSI K8N-Neo F4
1GB Kingston 400 Mhz DDR

Ahora

Intel E2180 (3,0 Ghz)
GIGABYTE GA P35 DS3L
2GB Supertalent 800Mhz DDR2

Les cuento mi problema:

Todo los test andan joya, muy buena puntuacion en varios y una performance superior que mi configuracion anterior, pero…
Cuando juego, veo que en ciertos juegos como el Gear Of War o el Assassin`s Creed cuando los personajes estan en movimiento parece como saltearse los frames.
Probe cambiando drivers, actualizando otros y todo sigue igual.
Tambien hice una reinstalacion de XP y sigue igual.
Con mi configuracion anterior anda todo mas fluido y con las mismas configuraciones en los juegos.
Puede ser esto asi??
Es el efecto cuello de botella que tanto dicen???
Puede ser que sea una mala comunicacion entre CPU – GPU – MEMO?
Acudo a uds con estas preguntas por que no le encuentro solucion.
Gracias por leer

Max

High End Level

nMLasKi

entradas: 753

12:39 20/05/2008

2

qué placa de video tenés ?? Es muy raro que te salte ahora que tenés una mejor configuración global.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

12:45 20/05/2008

3

La posible solucion es actualizar el Bios.
Otra: Fuente? (marca y potencia en "W&quotwink

Nuevo miembro

MaxSpawN

entradas: 7

13:03 20/05/2008

4

Perdon me olvide la info de la placa de video jajaajajja

Es una MSI 8600GT con (650 Core – 1680 Mem)
y la fuente es una Thermaltake PurePower 420W
A mi tambien me parece raro, la BIOS es la F7 no se si cambiarla, por que los
cambios en las otras BIOS es para micros superiores.

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

13:24 20/05/2008

5

No deberias tener problemas, los juegos tiene la misma "medicina"??

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

15:48 20/05/2008

6

Reparaste la instalacion existente del XP o formateaste y empezaste de cero ???

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:46 20/05/2008

7

como tenes la configuracion de las memorias y el micro (en mhz)

Nuevo miembro

ShinjiIkari

entradas: 15

17:38 20/05/2008

8

Yo no tengo idea de esto… pero te fijaste las temperaturas de la placa de video? Yo tenia un problema similar y era problema de calor, pero con una placa vieja.

Nuevo miembro

MaxSpawN

entradas: 7

17:42 20/05/2008

9
Cita Iniciado por jere7em
Ver Mensaje
Reparaste la instalacion existente del XP o formateaste y empezaste de cero ???

Hice una instalacion nueva, incluido drivers y directX.

Cita Iniciado por ivan quaglia
Ver Mensaje
como tenes la configuracion de las memorias y el micro (en mhz)

Las memos estan en 800Mhz (Bus 333 x 2,5 1.9 volts) y el micro en 3,0Ghz ( Bus 333 x 9 1.4volts) esto da un FSB de 1333mhz.

Si tienen alguna otra pregunta disparen nomas.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:38 21/05/2008

10

Puede que estes usando una configuracion de video mas alta que la que usabas en tu vieja pc, tambien puedes ser que si usas un monitor LCD se produzca como un corte en la mitad de la pantalla, eso es por que no tenes activado el vsinc, fijate si se soluciona activandolo.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

MaxSpawN

entradas: 7

12:33 21/05/2008

11
Cita Iniciado por GEORGE_D
Ver Mensaje
Puede que estes usando una configuracion de video mas alta que la que usabas en tu vieja pc, tambien puedes ser que si usas un monitor LCD se produzca como un corte en la mitad de la pantalla, eso es por que no tenes activado el vsinc, fijate si se soluciona activandolo.

La configuracion de video es la misma que antes, no uso monitor LCD y tengo el vsinc activado desde el forceware.
La verdad que todavia no le veo logica, es esto lo que llaman "cuello de botella"?
Es mucha maquina para la placa o es la placa la que es mucho?
Gracias por leerme y contestarme.

Max

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:51 21/05/2008

12
Cita Iniciado por MaxSpawN
Ver Mensaje
La configuracion de video es la misma que antes, no uso monitor LCD y tengo el vsinc activado desde el forceware.
La verdad que todavia no le veo logica, es esto lo que llaman "cuello de botella"?
Es mucha maquina para la placa o es la placa la que es mucho?
Gracias por leerme y contestarme.

Max

pues parece "hipo" no? subi la frecuencia de la memoria, (y aumenta el tamaño de la memoria virtual de windows)

Nuevo miembro

MaxSpawN

entradas: 7

13:36 27/05/2008

13
Cita Iniciado por ivan quaglia
Ver Mensaje
pues parece "hipo" no? subi la frecuencia de la memoria, (y aumenta el tamaño de la memoria virtual de windows)

Si, parece "hipo" jajaajajja. Probe de subir la frecuencia de las memos, aumentar el tamaño de la memoria virtual y no funciono. Sigue igual, alguno tiene otra idea de que puede ser?
GRacias

Max

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:46 27/05/2008

14

mmm…. fijate en esos momentillos cuando hace "hipo" si el led de actividad del hdd se prende. s es asi significa que esta haciendo swapping… al menos es un comienzo.

Midle End Level

kyory2007

entradas: 276

01:30 29/06/2008

15

Ami me pasaba eso despues de jugar un rato con la 8800 gts se veian saltos como si se acelerara el juego pero con saltos es un tema de drivers , Yo actualice los drivers de video y del chipset del mother actualice la bios y ademas puse los valores de la bios manualmente memos micro todo asi se arreglo, lo q noc concretamente cual era el problema xD ya q hice todo junto y se soluciono.