Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con MSI K8N Neo Platinum

No hay Etiquetas
Entrada
Entry Level

marior_s

Capital Federal

entradas: 85

13:33 09/05/2005

1

Hola a todos, espero que alguien pueda darme un mano con este tema.

Hace 4 dias armé mi nueva PC y como no la probé mucho tiempo, no había encontrado fallas, pero el Domingo que si la pude probar todo el día, me encontré con un gran problema, windows se cuelga, queda la imagen congelada en lo que estaba haciendo, no aparece la pantalla azul (blue screen), ni nada, no hay mensajes de error, solo se congela. Cuando sucede esto presiono el botón RESET y cuando está reiniciando, reconoce el micro y se cuelga ahí, no me deja entrar al setup, la única forma de que vuelva a iniciar es apagarla por varios segundos y luego si inicia perfectamente.
Si solo se colgara en windows no me preocuparía tanto porque pensaria que es problema de soft, pero al parecer hay algun problema de hard. La última prueba que me queda por hacer es actualizar el BIOS a la última versión. Si alguien tiene idea del origen del problema o le pasó algo parecido les pido que me digan como solucionarlo.
Les detallo las partes de mi PC.

Mother: MSI K8N Neo4 Platinum
Procesador: AMD 64 3000
Memoria: 2x256 DDR400 (genérica)
Video: MSI NX6200-TD128E
Disco: Seagate SATA1 160GB (conectado a la controladora Silicon)
Gabinete: Vitsuba F1 (fuente 450w – 7 coolers)
Grabadora de CD: Asus CRW-5232AS
Lectora de DVD: Asus 16x
Grabadora de DVD: Asus DRW-1608P

Antes que me digan algo, ya estoy por cambiar la memoria por una Kingston.

Tengo una duda mas, ¿se puede conectar el disco SATA1 en la controladora NV?, porque dice que es SATA2 y me parece que no es compatible con los discos SATA1.

Bueno, desde ya les agradezco su ayuda.

Mother: ASUS Crosshair IV Formula Procesador: AMD Phenom II X6 1090T Memoria: G.SKILL 4GB [ Ripjaws ] F3-10666CL7D-4GBRH (2Gx2) Video: SAPPHIRE HD 6850 1GB GDDR5 PCIE Disco: WD Caviar Black SATAIII 1TB 64MB Sonido: CREATIVE Sound Blaster Audigy ZS  Parlantes:CREATIVE Cambridge SoundWorks DTT2200 5.1 Gabinete: Thermaltake V9 BlacX Edition with Docking Station Fuente: COOLER MASTER Silent Pro M600  DVDRW: TSSTCorp Monitor: DELL UltraSharp U2311H

Hardcore Extreme Level

74205

entradas: 3608

14:39 09/05/2005

2

los conectores sata son compatibles con ambas versiones (1/2), tal cual es el usb (1.0/1.1/2.0)….

para mi que el problema es la memoria, esos mobos siempre tienen lincompatibilidad con genericas……

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:48 09/05/2005

3

Yo además de la memoria, le desconfiaría también a la fuente esa… Vitsuba 450w = fuente de 350/360 w reales… y no sé si será suficiente para manejar ese pedazo de pc.

signature

Midle End Level

LeoY2K

entradas: 203

18:57 09/05/2005

4
Cita Iniciado por marior_s

Hola a todos, espero que alguien pueda darme un mano con este tema.

Hace 4 dias armé mi nueva PC y como no la probé mucho tiempo, no había encontrado fallas, pero el Domingo que si la pude probar todo el día, me encontré con un gran problema, windows se cuelga, queda la imagen congelada en lo que estaba haciendo, no aparece la pantalla azul (blue screen), ni nada, no hay mensajes de error, solo se congela. Cuando sucede esto presiono el botón RESET y cuando está reiniciando, reconoce el micro y se cuelga ahí, no me deja entrar al setup, la única forma de que vuelva a iniciar es apagarla por varios segundos y luego si inicia perfectamente.
Si solo se colgara en windows no me preocuparía tanto porque pensaria que es problema de soft, pero al parecer hay algun problema de hard. La última prueba que me queda por hacer es actualizar el BIOS a la última versión. Si alguien tiene idea del origen del problema o le pasó algo parecido les pido que me digan como solucionarlo.
Les detallo las partes de mi PC.

Mother: MSI K8N Neo4 Platinum
Procesador: AMD 64 3000
Memoria: 2x256 DDR400 (genérica)
Video: MSI NX6200-TD128E
Disco: Seagate SATA1 160GB (conectado a la controladora Silicon)
Gabinete: Vitsuba F1 (fuente 450w – 7 coolers)
Grabadora de CD: Asus CRW-5232AS
Lectora de DVD: Asus 16x
Grabadora de DVD: Asus DRW-1608P

Antes que me digan algo, ya estoy por cambiar la memoria por una Kingston.

Tengo una duda mas, ¿se puede conectar el disco SATA1 en la controladora NV?, porque dice que es SATA2 y me parece que no es compatible con los discos SATA1.

Bueno, desde ya les agradezco su ayuda.

Leí tu problema en los foros de 3Dgames.. y bueno.. como no tengo user allá por varios motivos que no van al caso..
Te doy mi opinion, y si bien pueden ser muchas cosas como memos y fuente.. fijate la temp del micro y si en el mother esta todo en auto setealo de forma manual

Suerte y aguante MaximoPC

Extreme Level

\JAGUAR///

entradas: 1149

19:00 09/05/2005

5

mmmmmm eso de que se te cuelga me suena ah que se te esta recalentando el micro mas por lo quie dijiste que cuando la reinicias no agarra y cuando la dejas un tiempo apagada(se enfria el cpu)Que dicipacion tenes???

Entry Level

marior_s

Capital Federal

entradas: 85

23:00 09/05/2005

6
Cita Iniciado por \\\JAGUAR///

mmmmmm eso de que se te cuelga me suena ah que se te esta recalentando el micro mas por lo quie dijiste que cuando la reinicias no agarra y cuando la dejas un tiempo apagada(se enfria el cpu)Que dicipacion tenes???

Mirá, la verdad no me parece que sea problema de temperatura, es mas, estoy sorprendido a la baja temperatura que anda este micro, yo vengo de tener un Athlon 2500+ y normalmente andaba a unos 55º C, aveces menos y aveces mas, dependiendo de la temperatura ambiente. Está bien que ahora acá en Buenos Aires hace frío, pero desde que lo instalé no superó los 33ºC, lo veo desde el BIOS y desde la aplicación que traer el mother que se llama Core Center, hay que tener en cuenta que si bien el gabinete no es el mejor de todos, pero trae 7 coolers, mas uno grande debajo de la fuente, y el micro es in Box, por lo que trajo el cooler, es el original de AMD (no es gran cosa). Si creo que pueda llegar a ser la fuente, por ahora lo que acabo de hacer es actualizar el BIOS, y veremos que pasa, por ahora no se me está colgando.
Igual muchas gracias por tu opinión.
Ah!!!, si pueden también diganme si puedo conectar el disco SATA1 en el conecto del mother que es SATA2, ya uno de los chicos me dijo que si se puede, pero me gustaría tener mas opiniones.

Muchas gracias.

Mother: ASUS Crosshair IV Formula Procesador: AMD Phenom II X6 1090T Memoria: G.SKILL 4GB [ Ripjaws ] F3-10666CL7D-4GBRH (2Gx2) Video: SAPPHIRE HD 6850 1GB GDDR5 PCIE Disco: WD Caviar Black SATAIII 1TB 64MB Sonido: CREATIVE Sound Blaster Audigy ZS  Parlantes:CREATIVE Cambridge SoundWorks DTT2200 5.1 Gabinete: Thermaltake V9 BlacX Edition with Docking Station Fuente: COOLER MASTER Silent Pro M600  DVDRW: TSSTCorp Monitor: DELL UltraSharp U2311H

Entry Level

marior_s

Capital Federal

entradas: 85

23:02 09/05/2005

7
Cita Iniciado por \\\JAGUAR///

mmmmmm eso de que se te cuelga me suena ah que se te esta recalentando el micro mas por lo quie dijiste que cuando la reinicias no agarra y cuando la dejas un tiempo apagada(se enfria el cpu)Que dicipacion tenes???

Mirá, la verdad no me parece que sea problema de temperatura, es mas, estoy sorprendido a la baja temperatura que anda este micro, yo vengo de tener un Athlon 2500+ y normalmente andaba a unos 55º C, aveces menos y aveces mas, dependiendo de la temperatura ambiente. Está bien que ahora acá en Buenos Aires hace frío, pero desde que lo instalé no superó los 33ºC, lo veo desde el BIOS y desde la aplicación que trae el mother que se llama Core Center, hay que tener en cuenta que si bien el gabinete no es el mejor de todos, pero trae 7 coolers, mas uno grande debajo de la fuente, y el micro es in Box, por lo que trajo el cooler, es el original de AMD (no es gran cosa). Si creo que pueda llegar a ser la fuente, por ahora lo que acabo de hacer es actualizar el BIOS, y veremos que pasa, por ahora no se me está colgando.
Igual muchas gracias por tu opinión.
Ah!!!, si pueden también diganme si puedo conectar el disco SATA1 en el conecto del mother que es SATA2, ya uno de los chicos me dijo que si se puede, pero me gustaría tener mas opiniones.

Muchas gracias.

Mother: ASUS Crosshair IV Formula Procesador: AMD Phenom II X6 1090T Memoria: G.SKILL 4GB [ Ripjaws ] F3-10666CL7D-4GBRH (2Gx2) Video: SAPPHIRE HD 6850 1GB GDDR5 PCIE Disco: WD Caviar Black SATAIII 1TB 64MB Sonido: CREATIVE Sound Blaster Audigy ZS  Parlantes:CREATIVE Cambridge SoundWorks DTT2200 5.1 Gabinete: Thermaltake V9 BlacX Edition with Docking Station Fuente: COOLER MASTER Silent Pro M600  DVDRW: TSSTCorp Monitor: DELL UltraSharp U2311H

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:52 09/05/2005

8

Lo del SATA 1 y SATA 2 son compatibles, como el USB 1.0/1.1/2.0…
Lo que te dijo 74 es correcto…

signature

Entry Level

marior_s

Capital Federal

entradas: 85

10:10 10/05/2005

9

Ok, muchas gracias, no es que desconfíe, pero es que en algún lado había leido que no eran compatibles, y obviamente la situación no está como para arruinar un disco o un mother.
Con respecto al problema de que se cuelga mi PC, les comento que anoche hice el upgrade del BIOS a la versión 1.2 y dejé la PC toda la noche encendida conectada a internet con el kazaa y no se colgó, asi que espero que ese haya sido todo el problema.

Mother: ASUS Crosshair IV Formula Procesador: AMD Phenom II X6 1090T Memoria: G.SKILL 4GB [ Ripjaws ] F3-10666CL7D-4GBRH (2Gx2) Video: SAPPHIRE HD 6850 1GB GDDR5 PCIE Disco: WD Caviar Black SATAIII 1TB 64MB Sonido: CREATIVE Sound Blaster Audigy ZS  Parlantes:CREATIVE Cambridge SoundWorks DTT2200 5.1 Gabinete: Thermaltake V9 BlacX Edition with Docking Station Fuente: COOLER MASTER Silent Pro M600  DVDRW: TSSTCorp Monitor: DELL UltraSharp U2311H

Hardcore Extreme Level

74205

entradas: 3608

17:14 10/05/2005

10

ya no confia nadie en mi……?? y yo que hize para merecer esto???

Midle End Level

LeoY2K

entradas: 203

18:23 10/05/2005

11
Cita Iniciado por 74205

ya no confia nadie en mi……?? y yo que hize para merecer esto???

vos sos un capo.. sabelo
Pero el muchacho del problema se ve que es medio desconfiau para postear en 2 foros distintos y así tener muuuchas opiniones..

Entry Level

marior_s

Capital Federal

entradas: 85

15:31 11/05/2005

12
Cita Iniciado por LeoY2K

vos sos un capo.. sabelo
Pero el muchacho del problema se ve que es medio desconfiau para postear en 2 foros distintos y así tener muuuchas opiniones..

Sinceramente no es mala onda, pero es la primera vez que me meto en un foro, y bueno, no sabía si me iban a responder pronto o no, por eso me anoté en 2 foros, pero veo que no soy el único que visita otros foros, jajajaja. Les agradezco mucho sus respuestas y disculpen por desconfiar.
Ya que estamos les hago otra pregunta, si alguno conoce este mother, en cual de las dos controladoras me recomiendan conectar el disco SATA?.
Aprovecho para contarles que después del upgrade de BIOS no se me volvió a colgar, y otra cosa que queria contarles es que en un gran esfuerzo cambié las memorias por unas Kingston. Ahora no se como voy a llegar a fin de mes.

Mother: ASUS Crosshair IV Formula Procesador: AMD Phenom II X6 1090T Memoria: G.SKILL 4GB [ Ripjaws ] F3-10666CL7D-4GBRH (2Gx2) Video: SAPPHIRE HD 6850 1GB GDDR5 PCIE Disco: WD Caviar Black SATAIII 1TB 64MB Sonido: CREATIVE Sound Blaster Audigy ZS  Parlantes:CREATIVE Cambridge SoundWorks DTT2200 5.1 Gabinete: Thermaltake V9 BlacX Edition with Docking Station Fuente: COOLER MASTER Silent Pro M600  DVDRW: TSSTCorp Monitor: DELL UltraSharp U2311H

Hardcore Extreme Level

74205

entradas: 3608

15:44 11/05/2005

13

tendrias que probar la verdad. en mi caso, el conector silicon image funciona mucho mejor que el del Ich5r, pero como en tu caso estamos hablando de un south nvidia, no se la verdad que performance tendra…….
tendrias que correr algunos test en ambas controladoras, y ver caul es el que mejor resultado te da…..