Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con DFI NFII Ultra Infinity

No hay Etiquetas
Entrada
Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:20 02/11/2004

1

Este thread es para comentar los problemas que tuve recientemente con el DFI NFII Ultra Infinity Rev A, ya que es un mobo bastante popular, pero no apto para newbies.

Uno de los problemas que tiene este mother es la inestabilidad de su BIOS. El BIOS del Infinity es uno de los BIOS más completos, que permite configurar todo, pero tiene varios inconvenientes.
Hay bugs que no dejan siquiera que inicie el sistema, por lo que ni pasa el POST. Algunas veces, al reiniciar desde Windows, puede no arrancar, teniendo que presionar el botón de reset o algunas veces, apagar la máquina y volver a encenderla. Esto depende también del hardware instalado.
Otro bug importante, que es el que motivó hacer este thread, es cuando configuras el Setup, pones Save CMOS and exit, y nunca inicia. La mayoría de las veces se soluciona con resetear o apagar la máquina, esperar unos segundos y volver a encenderla.
Pero hay veces que al setear varias opciones a la vez la máquina nunca inicia, como me pasó a mí hoy.
Tengo configurado mi micro en 200x10.5, con la memo sincrónica en CAS 2.5. Decidí aumentar el rendimiento poniendo 210*10 con la memo asincrónica en 176 MHz, que es lo máximo que me permite, ya que mi memo no anda en 210 MHz sincrónicos.
No sólo no se seteó a 210 MHz, la memoria tampoco se seteó a 176 MHz y lo hizo a 166 MHz, y como el micro estaba en 10x, bajó de la configuración original de 2100 MHz a 2000 MHz, el multiplicador es el único cambio que tomó.
Luego de defaultear y volver a setear esta configuración una vez más (que estaba guardada en el CMOS Reloaded), tuve que reiniciar y la máquina no inicio más.
Cambié el jumper a modo Clear varias veces, saqué la pila, hice todo: la máquina no inició más. Cambié la placa de video AGP por una PCI, tampoco.

Como tengo dos máquinas, puse mi módem en la segunda máquina para poder conectarme a internet y poder pedir ayuda, puesto que mi hipótesis era que el BIOS (como a tantos otros les pasó) se había corrompido, y tenía que pedir ayuda a alguien que tenga un mobo con chipset nForce2 y el mismo formato de BIOS que mi mother.

Pero antes, decidí probar una vez más la máquina con una placa PCI. Habían pasado 20 minutos desde la última vez que la había prendido, y había sacado la pila como para que quede totalmente descargada. La máquina prendió, pude entrar al Setup y se colgó. Luego de apagarla, dejarla unos minutos, sacar la pila, poner Clear CMOS y prenderla, pude entrar al Setup, configurar todo, al reiniciar no anduvo nada.
Hubo un par de veces más así hasta que al iniciar empezó a hacer 1 beep laargo más 3 cortos. Pero la máquina andaba y ya empezaba a tener estabilidad de a poquito. Tiempo después recordé que ése era un error de video, pero en su momento pensé que el BIOS había quedado medio corrupto (una hipótesis falsa pero posible) entonces bootee con un CD de W98, copié los archivos para flashear al disco C y flashee el BIOS esperando que esos beeps desaparecieran. No desaparecieron, pero como empecé a pensar que era la placa de video lo que causaba eso, volví a la placa AGP y todo volvió a la normalidad.

En todo este problema habrá pasado una hora, y mi corazón se aceleró a 150 p/min.
Si bien los últimos BIOSes solucionan problemas de este tipo, aún existen bugs y tengan mucho cuidado con setear las opciones del setup (además la tecla Insert que antes se usaba para borrar la CMOS parece ya no funcionar con el nuevo BIOS), no lo hagan todo de una porque se puede comer alto garrón y les puede pasar como a Kaiser (con su LanParty igual en especificaciones), que a él sí se le corrompió el BIOS y tuvo que sacarlo y hot flashearlo en un mobo NF7-S.

Pero una cosa es segura: si te bancas estos dramas, te lo compensa con un FSB que llega hasta 250 MHz .


Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:48 02/11/2004

2

Miren, alta foto de la Infinity, lástima las inestabilidades…


Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

23:49 02/11/2004

3

rule number one no se ocea asincronico con el DFI
Yo nunca un problema
llegue lo puse a 200X100 ahora lo tengo a 200X11.5 probe mas probe menos
configure voltajes y timmings y cero dramas
No toco el Bios todo el dia solo para dejarla como me gusta y listo..

Powered by iAUDIO

Hardcore Extreme Level

Billy The Kid

entradas: 4045

23:50 02/11/2004

4

nunca pude hacer esos mobos correr memoria en forma asicronica con el bus .. nunca nuca! siempre ese drama.. probe muchos bios y nunca pude!! ..
eso de los resets y de los beeps.. ya es musica para mis oidos man.. todos los dias.. pasa
realmente si DFI no mejora eso.. NUNCA mas un DFI en mis manos.. esto ya me tiene con las bolas llenas.. preocupate cuadno el mobo nno muestre las luces de booteo.. que se quede clavado en la segunda.. cuando pase eso. corre busca otro mobo y flashea en Hot..
no queda otro.. es sinonimo de bios corrupto.. yo tengo un viejo abit de los wenos tirado en el armario para eso…
ya me salvo las papas mas de una vez..
enfin no es un mobo para novatos..

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Hardcore Extreme Level

Meko360

entradas: 3484

23:54 02/11/2004

5

Es una cagada que un producto tenga bugs tan grossos. Hace rato que vengo escuchando de gente que tiene problemas con placas DFI porque le aparecen problemas por el estilo de la nada.
Si bien es un mother que overclockea bastante no creo que sea un buen mother por los problemas que tiene.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:55 02/11/2004

6

Y pero porqué loco no se puede ocear asincrónico???
Encima no saben el julepe que me pegué!!! Ya apenas lo compré me pasó algo similar. El mobo no andaba por un tiempito y después anduvo de nuevo!!!.
DFI nunca más!!!


High End Level

WhiteRabbit

entradas: 666

00:11 03/11/2004

7

Hola gente:

La verdad que no sabía que tienen todos estos problemas.
Algo que veo ahora… que pocos capacitores que tiene el mother en la regulación de potencia del micro… mi NF7-S tiene 9 capacitores… será más eficiente la del Lanpartuza?

Slds.
WR.

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

00:12 03/11/2004

8
Cita Iniciado por nVjbaroli

Y pero porqué loco no se puede ocear asincrónico???
Encima no saben el julepe que me pegué!!! Ya apenas lo compré me pasó algo similar. El mobo no andaba por un tiempito y después anduvo de nuevo!!!.
DFI nunca más!!!

no se pq
pero en todos lados q lei se recomienda no ocear asincronico.
Yo por ahora 0 dramas.

Powered by iAUDIO

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:31 03/11/2004

9
Cita Iniciado por WhiteRabbit

Hola gente:

La verdad que no sabía que tienen todos estos problemas.
Algo que veo ahora… que pocos capacitores que tiene el mother en la regulación de potencia del micro… mi NF7-S tiene 9 capacitores y del doble tamaño… será más eficiente la del Lanpartuza?

Acá tenés una foto detallada. Man, el Lan Party es IDENTICO al Infinity, salvo por un chip adicional y la doble LAN


High End Level

X-TremeOC

entradas: 852

08:10 03/11/2004

10

Muchachos, yo con mi DFI no tengo dramas hasta el dia de hoy.

Eseptos unos dias que me dedique a darle masa al micro me fui a la mier*** con el bus y bueno tube que hacer CLEAR CMOS. Pero es cierto eso de los bios, es una mierda! no puede ser q tenga tantas opciones y es un BIOS inestable.

Yo ya encontre la forma de lograr un poco mas de estabilidad con mi INFINITY, baje el ultimo BIOS original del mobo actualizado, y ahora anda re bien, no tengro dramas de inestabilidad, no me quejo con los clocks ya q es un micro bloqueado y mucho no puede subir. Pero dentro de todo, todo bien.

Eso si, la proxima placa NO es DFI !!! si no es una MSI para A64

High End Level

X-TremeOC

entradas: 852

08:12 03/11/2004

11

Muchachos, yo con mi DFI no tengo dramas hasta el dia de hoy.

Eseptos unos dias que me dedique a darle masa al micro me fui a la mier*** con el bus y bueno tube que hacer CLEAR CMOS. Pero es cierto eso de los bios, es una mierda! no puede ser q tenga tantas opciones y es un BIOS inestable.

Yo ya encontre la forma de lograr un poco mas de estabilidad con mi INFINITY, baje el ultimo BIOS original del mobo actualizado, y ahora anda re bien, no tengro dramas de inestabilidad, no me quejo con los clocks ya q es un micro bloqueado y mucho no puede subir. Pero dentro de todo, todo bien.

Eso si, la proxima placa NO es DFI !!! si no es una MSI K8N Neo Platinum Edition para A64 o una EPOX

Midle End Level

zerocool

entradas: 298

16:36 03/11/2004

12

Si che que macana, tremendo mobo y con un montón opciones en el bios y va para atrás con el tema de las corrupciones.
Yo por ahora no tuve dramas, salvo que quise subir el fsb y poner las memos en asincrónico y no booteo :S
Pero bueno hace pokito que la tengo y todavia no cambie el micro x un mobile. Vamos a ver cuando tenga el otro micro y me ponga a toketear.
La verdad que da un poco de julepe tocar ese bios, xq no sabes cuando te vas a quedar sin mobo. Salvo que se le haga un hot flash, pero bueno… esa no es la idea
Salu2s

Hardcore Extreme Level

ATijbaroli

entradas: 9463

21:22 03/11/2004

13

Si, ahora ya sabemos que el modo asincrónico lamentablemente no va en los DFI .
Esperemos que un futuro upgrade de BIOS solucione, al menos parcialmente, este inconveniente.


Extreme Level

El Pulpohj

entradas: 1237

05:12 04/11/2004

14
Cita Iniciado por nVjbaroli

Si, ahora ya sabemos que el modo asincrónico lamentablemente no va en los DFI.
Esperemos que un futuro upgrade de BIOS solucione, al menos parcialmente, este inconveniente.

Yo tampoco pude bootear asincrónico nunca, pero me lo compensan los 258 de FSB que llega estable el bicho este, inestable hoy booteo en 265 entro, se me colgó con el Superpi y me parece que hizo cagar el disco (ni me fije lo que tenía porque de la calentura que tenía apagué todo y me fui a mirar tele), seguramente tenga que reinstalar XP de nuevo (ojala que no me haya cagado las particiones ) A pesar de tener un monton de mañas, me sigue gustando en el bicho este

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
Hardcore Extreme Level

ATijbaroli

entradas: 9463

14:47 04/11/2004

15

SI, por más que me haga cagar todo (cuando amagó con el tema de BIOS ya dos veces) esta cosa me sigue gustando, aunque el día que me mude a A64 voy a cambiar de marca, indefectiblemente.


Entry Level

SET

entradas: 56

02:12 08/11/2004

16

Algo que seria bueno seria hacer una lista de posibles causas de corrupcion de bios, soluciones y formas de evitarlo.

Ya he visto por ahi algo al respecto, pero siempre es mejor la informacion de primera mano y si es a partir de experiencias propias mejor.

A mi DFI me sigue pareciendo un monstruo para OC, pero si…. los extremos la hacen inestable y si la dejas en default solo es una mobo bonita…

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

12:00 08/11/2004

17

ya esta esa lista en inet en miles de foros.
http://www.dfi-street.com/

Powered by iAUDIO

Extreme Level

El Pulpohj

entradas: 1237

19:47 08/11/2004

18

Este thread debería renombrarse a.. Lan Partuza: I hate but I love u!!!!
Un truquito que usé para revivir mi disco SATA Maxtor de 160 GB cuando oceé "zarpadito" , se me colgó en el XP corriendo SuperPi, reinicia y me dice que no encuentra el sistema operativo y no deja ni hacer un scandisk, cosa que me pasó varias veces antes y tuve que reinstalarlo.
El truco es tener un disquito chico (yo tengo uno de 3.2 GB) con XP instalado y los drivers del Sil3114 (no es necesario nada más, ni servipack ni nada). Lo enchufás y cuando bootea, te scannea el disco SATA y repara todo lo que voló, entras a XP, apagas, retiras el disquin y prendés. Es recomendable defragmentar el disco así acomodas todo. A seguir dándole masita!!!
Saludos.

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
High End Level

WhiteRabbit

entradas: 666

20:06 08/11/2004

19
Cita Iniciado por El Pulpohj

El truco es tener un disquito chico (yo tengo uno de 3.2 GB) con XP instalado y los drivers del Sil3114 (no es necesario nada más, ni servipack ni nada). Lo enchufás y cuando bootea, te scannea el disco SATA y repara todo lo que voló, entras a XP, apagas, retiras el disquin y prendés. Es recomendable defragmentar el disco así acomodas todo. A seguir dándole masita!!!
Saludos.

Hola gente:

Yo hice una vez algo similar (mi NF7-S tambien corrompe el HD a veces, con FSB´s inestables). Pero si no mal recuerdo usé la consola de recuperación del CD de instalación del XP… tire un chkdsk c: /r /f y listo…

Slds.
WR.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

20:21 08/11/2004

20

Nah che, es solo para Infinity (nah, el LP es lo mismo pero como tengo Infinity se va a llamar Infinity demoniios!!! )

Muy buena tu idea che, la voy a tener en cuenta. Igual hasta ahora nunca tuve problemas de ese tipo pero mas vale prevenir, no?


Extreme Level

El Pulpohj

entradas: 1237

20:21 08/11/2004

21

Probé la en la recovery pero no hubo caso, no quiso arrancar (pisó los 265 de FSB el desgraciooo y se colgó ), algunas veces lo salvé así, pero otras tuve que reinstalar (siempre me voy al joraca con el FSB, me pasa seguido ). El truquito esta bueno para hacer todo más rápido y volver a romper
Saludos.

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
Hardcore Extreme Level

ATijbaroli

entradas: 9463

01:02 09/11/2004

22
Cita Iniciado por El Pulpohj

Probé la en la recovery pero no hubo caso, no quiso arrancar (pisó los 265 de FSB el desgraciooo y se colgó ), algunas veces lo salvé así, pero otras tuve que reinstalar (siempre me voy al joraca con el FSB, me pasa seguido ). El truquito esta bueno para hacer todo más rápido y volver a romper
Saludos.

Jjajajajaja, pero a mí con esto ya no me dan ni ganas de probar. El sólo hecho de cagar algo (tanto en hardware como alguna corrupción de archivos) me sacan las ganas.
Tal vez en las vacaciones, cuando tenga más tiempo, hago una instalación con otro rígido y le dedico las 24 hs del día a darle con un caño .


Extreme Level

El Pulpohj

entradas: 1237

01:37 09/11/2004

23

Yo tengo particionado el disco, siempre palma la partición que tiene instalado el XP, a la otra nunca le pasó nada por suerte
Ahora estoy probando con el diskito a ver como funciona, otra que un WD Raptor, este es un Ultra ATA 33!!!!
Saludos.

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:13 11/11/2004

24
Cita Iniciado por El Pulpohj

Yo tengo particionado el disco, siempre palma la partición que tiene instalado el XP, a la otra nunca le pasó nada por suerte
Ahora estoy probando con el diskito a ver como funciona, otra que un WD Raptor, este es un Ultra ATA 33!!!!
Saludos.

Yo el día que palme la partición mía me la corto, asi que mas vale que me ponga media pila y haga un buen backup…

Otra cosa que me molesta es no poder editar el CMOS Reloaded, me refiero a borrar los presets.