Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema placa PC CHIPS M925

No hay Etiquetas
Entrada
Nuevo miembro

chalez

entradas: 9

03:26 03/08/2006

1

Hola a todos, tengo un gran problema, tengo la placa m925 pcchips y resulta que no se como se le fue el color rojo, no me da el color rojo ni siquiera cuando parte y carga la amibios y menos en windows xp, he intentado colocandole una tarjeta de video pci y pasa lo mismo.
Si alguien puede ayudarme gracias, ya que no se que hacer.

Midle End Level

Skpe

Skpe

entradas: 246

03:32 03/08/2006

2

Quiza este diciendo una boludez de dimensiones astronimicas pero …
¿intentaste con otro monitor?
Digo esto por que a un amigo, con un monitor relativamente viejo de un dia para otro le quedo todo entre violeta y azul… como si fuera iluminado por un tubo de luz negra.

Nuevo miembro

chalez

entradas: 9

03:34 03/08/2006

3

si eso tambien lo probe y no funciono, seguia faltando el color rojo, y el monitor estaba bueno.

Midle End Level

Skpe

Skpe

entradas: 246

03:52 03/08/2006

4
Cita Iniciado por chalez

hola a todos, tengo una placa m925 pc chips, y no se que memoria ram debe usar, trae espacio para 2 ddr o 2 dimm, yo tengo 2 ddr, y estas son que tengo instaladas:
slot 1: ddr 256 MB pc3200 (200 mhz)
slot 2: ddr 128 MB pc2100 (133 mhz)

estan bien o debo cambiar alguna?

Gracias por su ayuda

Quiza sea ese tu problema … yo eso mismo lo hice en un mother soyo 6bva aunque las memorias eran asi

slot 1: 512 MB pc133
slot 2: 128 MB pc100

y si bien en windows no tenia problemas, cada vez que ponia un juego (Vampire, Kinpin, NFS Porche, etc) me armaba cada quilombo con los colores … pero si le sacaba la de 512MB y le ponia otra de 256 MB pc100 andaba todo bien.

Nuevo miembro

chalez

entradas: 9

03:57 03/08/2006

5

gracias por la ayuda, pero esas ram las tengo en otra placa, en esta placa tengo dos dimm de 128, y probe cambiandolas pero igual sigo sin el color rojo.

Midle End Level

ElDoc

entradas: 352

11:25 03/08/2006

6

el mother no creo que sea de ninguna manera.
o es el monitor (insisto) eso es algo muy comun en los monitores viejos, que pierden uno de los 3 colores o es la placa de video
puede ser la configuracion de colores de la placa de video, proba de reinstalar el driver a ver q pasa, pero si ya lo hace en el bios antes de cargar windows no creo…

A64 3200+ Winch , ECS KN1 Extreme, OCZ DDR PC-3200 Premier Dual Channel 2x512
MSI NX6600GT-TD128E con Zalman VF700-AlCu, MAXTOR 6V250F0 250GB SATA II, DVD-RW LG GSA-4120B
CDRW ASUS 52x32x52, Powercooler PS500-SS, LG Flatron L1760LQ

Nuevo miembro

chalez

entradas: 9

11:31 03/08/2006

7

otra vez gracias pero insisto que no es el monitor, lo he probado hasta con monitores relativamente nuevos y que funcionan a la perfeccion los colores y nada, no hay caso no da el color rojo, incluso desde que prendo el pc. Si me meto a la bios incluso se nota que le falta el color rojo.
Podria ser aluna configuracion en la Bios, no me manejo mucho en configurarla.

Ojala aun puedan ayudarme