Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema no se si es: Biostar GF8200C AM+ o MEM o Fuente

No hay Etiquetas
Entrada
Nuevo miembro

danteomar

entradas: 12

20:49 12/11/2009

1

Hola, les cuento mi problema.

Ayer compre los componentes para armar una PC basica para un cliente con la siguiente configuracion:

Mother BIOSTAR GF8200C AM+
CPU AMD Athlon II 240
RAM 2 x 1GB DDR2 800Mhz Kingston
HD Samsung 1TB 7200RPM 32MB Cache
KIT OXXON OX-M811 (el mas barato que encontre)

Lo armé y configure todo en el BIOS, todo en stock.
Instale el Windows 7 Ultimate x64 RTM y hasta ahi todo bien.
Baje de nVidia la ultima version de nforce, baje el driver de audio de Realtek, todo para Win 7 x64.
Le instale el Avast! Home Edition (gratuito). Hasta ahi todo bien.
Hoy cuando me aprontaba a terminar de instalar mas soft (office 2007, Messenger, Acrobat Flash, Reader, etc…) lo enciendo y cuando estaba booteando y mostrando el logo de Windows, se ve que muestra un BSOD (no llego a leer lo que dice) y se reinicia… y cuando vuelve a bootear me da opcion a reparar o iniciar normalmente.
Si pongo iniciar normalmente, a veces bootea lo mas bien y a veces muestra otra vez el BSOD y se apaga la compu.
La verdad que no se que puede ser….
Otra cosa que a veces hace es que cuando estoy en Windows y le doy REINICIAR, se cierra Windows y despues se apaga, teniendo que encenderla desde el boton de Power.
Cualquier ayuda sera muy agradecida.

Hardcore Extreme Level

makecba

entradas: 4372

21:02 12/11/2009

2

Otra cosa que a veces hace es que cuando estoy en Windows y le doy REINICIAR, se cierra Windows y despues se apaga, teniendo que encenderla desde el boton de Power.

Me pasa exactamente lo mismo algunas veces.

Lo del BSOD, podrías poner el código de error y lo que te dice?
PAGE_FAULT_IN_NON_PAGED_AREA será??

Nuevo miembro

danteomar

entradas: 12

21:14 12/11/2009

3
Cita Iniciado por makecba
Ver Mensaje
Me pasa exactamente lo mismo algunas veces.

Lo del BSOD, podrías poner el código de error y lo que te dice?
PAGE_FAULT_IN_NON_PAGED_AREA será??

El BSOD pasa muy rapido y no me da tiempo para leer que esta mostrando… hay manera de que este error este registrado en algun archivo?

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

22:47 12/11/2009

4
Cita Iniciado por danteomar
Ver Mensaje
El BSOD pasa muy rapido y no me da tiempo para leer que esta mostrando… hay manera de que este error este registrado en algun archivo?

Entra a propiedades de sistema (hace click derecho en mi pc y pone propiedades) entra en la solapa "opciones Avanzadas" y abajo dice inicio y recuperacion entera hay y fijate que mas abajo dice "Error de sistema" (como titulo) y destilda la opcion de Reiniciar Automaticamente dale aceptar y listo….
ahora cuando te salte el BSOD lee bien lo que dice y postealo aca…

Salu2

Nuevo miembro

danteomar

entradas: 12

22:49 12/11/2009

5
Cita Iniciado por jorges
Ver Mensaje
Entra a propiedades de sistema (hace click derecho en mi pc y pone propiedades) entra en la solapa "opciones Avanzadas" y abajo dice inicio y recuperacion entera hay y fijate que mas abajo dice "Error de sistema" (como titulo) y destilda la opcion de Reiniciar Automaticamente dale aceptar y listo….
ahora cuando te salte el BSOD lee bien lo que dice y postealo aca…

Salu2

Ahora lo pruebo…

Cita Iniciado por danteomar
Ver Mensaje
Ahora lo pruebo…

….. estoy reiniciando y apagando y prendiendo y ahora no se cuelga….
es la clasica cuando queres que falle y no pasa naranja… (no me quejo!)

Hice como me comento Jorges y el BSOD apareció y el código de error fue el siguiente:

STOP 0x0000007B

Googlee y me dieron varias opciones, unos decían que era problema del disco, otros de la memoria (a esta altura estaba puteando porque todo es nuevo y no hay nada mas decepcionante que te toque algún hard que este cagado….) Asi que le pase el Memtest y formatear y chequear el disco rígido y me daba todo ok.

Bueno después de renegar toda la noche, probé de instalar el Windows XP Pro SP3, volver a instalar el Windows 7 Ultimate x64, todo de cero y me seguía saliendo esporádicamente y al azar el BSOD….

Ya me estaba por ir a dormir cuando encontré por Google la siguiente página:

http://support.microsoft.com/kb/922976

Asi que volví a realizar una instalación desde cero del Windows 7 Ultimate x64 RTM y probé con lo que proponía la página de Microsoft y al parecer era eso!
Habilité el servicio Msahci desde el registro y puse en el BIOS el modo SATA a AHCI y luego se configuró e instaló automáticamente los drivers correspondientes y dejó de salirme el BSOD.

Al parecer lo que estaba haciendo, es que el BIOS te toma el SATA como modo IDE y estaría "emulando" ser un disco IDE para facilitar la instalación.

Bueno, muchas gracias a todos y espero que esta experiencia le sirva a otros usuarios.

Saludos,

Dante.

Extreme Level

emi_1988

entradas: 2872

10:47 11/12/2009

6

en que qeudo esto danteomar?

Nuevo miembro

danteomar

entradas: 12

14:42 11/12/2009

7
Cita Iniciado por emi_1988
Ver Mensaje
en que qeudo esto danteomar?

Hola, supuestamente habia quedado solucionado, pero me cuentan (es de un cliente la PC) que a veces no llega a bootear correctamente y antes de llegar a cargar windows y se reinicia y muestra la pantalla de seleccion de inicio de windows (Creo que Iniciar Windows algo de Reparacion o Iniciar Windows normalmente)…

Lo tengo que ir a ver la semana proxima a la PC asi que voy a ver que puede llegar a ser… si tienen alguna data, les agradecere cualquier sugerencia.

Saludos, Dante.