Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Motherboard Biostar TA785GE

No hay Etiquetas
Entrada
Nuevo miembro

pabloska

entradas: 12

16:13 26/01/2010

1

Hola foreros he aqui solicito su sabiduría. Compré unas partes para armar una PC. Ensamblé todo, en el mother los LED de las Power Phase se encienden todos correctamente, al encender la computadora el Power led y HD led estan encendidos, se escucha al HD girando encendido, la placa de video geforce 9500 GT tiene su cooler girando, está conectado el speaker onboard para conocer sobre los errores y no se escucha sonido del POST al encender, el cooler del micro sigue girando sin problemas esta conectado, leyendo las instrucciones del motherboard y observando 2 LEDS de test del motherboard ( Segun el manual indica si estan las 2 prendidas esta todo OK, si una esta prendida y la otra apagada hay un problema con la memoria si hay una prendida y otra apagada pero invertidas puede haber problema con el VGA, pero si estan las dos apagadas indica comportamiento ANORMAL "CPU/Chipset Error" Todo recien salido de caja. Algún consejo, yo estoy seguro de que no cometí ningun error y el cablerío lo chequié varias veces con el manual a mis ojos, pero todavia no se me ocurre como saber que ha entrado en error. si alguno tiene alguna duda para especificar su respuesta la responderé, muchas graciassss!

Pabloska!

Me olvidé de acotar… Probé cambiando la memoria ram de slot en slot e incluso probé removiendo la placa de video y usando la placa onboard para iniciar. La memo es DDR2 800Mhz 2GB OCZ gold edition. El micro es un AMD Phenom Dualcore, 7MB Caché 3.0Ghz si mal no recuerdo.

Hardcore Extreme Level

alesio_sps

entradas: 3452

16:25 26/01/2010

2

Hacele un Clear Cmos a ver que onda

Nuevo miembro

pabloska

entradas: 12

16:33 26/01/2010

3

No ocurrió nada, gracias!

Hardcore Extreme Level

synxll

entradas: 5405

17:11 26/01/2010

4

proba cambiar la memoria de slot

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Hardcore Extreme Level

alesio_sps

entradas: 3452

17:14 26/01/2010

5
Cita Iniciado por synxll
Ver Mensaje
proba cambiar la memoria de slot

Ya probo segun acoto mas abajo del primer post

Proba con otra memo… o sino rma de placa madre…

High End Level

jmc

Cordoba

entradas: 596

21:20 26/01/2010

6

Pregunta boba, te fijaste que soporte el micro? Es decir, si ya se, mas vale que lo soporta, pero la version de la bios de la mother esta actualizada? No vaya a ser que falte la actualizacion y con eso se solucione. Mas que segun el manual el error esta en el CPU/Chipset. Con probar no perdes nada.

Extreme Level

emi_1988

entradas: 2872

22:07 26/01/2010

7

uff.. otro mas yo la sufri, al mismo dia me tiro VGA problem, solo la overclockie de 500 a 700 mhz y al otro dia me tiraba ese error…. Llevala a RMA o segui luchando un poquito mas.

Nuevo miembro

pabloska

entradas: 12

13:55 27/01/2010

8

Solucionado, el mother estaba roto xD y como acotación me dijeron que era inestable ese mother específico con ese micro sino que ese mother era mas potable para arquitectura de microprocesador Athlon.

Gracias comunidad por su esfuerzo, gracias!