Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con este motherboard supuestamente "ECS"

No hay Etiquetas
Entrada
Extreme Level

adrian023

entradas: 1233

17:46 30/12/2008

1

Compre en Abelyn un motherboard AM2 para armar un Sempron, una PC baratita de oficina. El tema es que el mother estaba identificado como ECS OEM. Ya el OEM me parecio raro y le pregunte si tenia caja y me dijo que si.
El mother tiene caja, pero la caja no dice en ningun lado ECS, tampoco el PCB del mother que en ves de ser violeta como todo ECS en este caso es verde. Parece ser generico como pasa con las grabadoras SONY por ejemplo.
El tema es que poco me importo ya que las caracteristicas son las mismas a la del ECS 6100. Instale windows todo bien y el problema viene a la hora de instalar el sonido.
Instalo los driver de sonido que trae y cuando reinicia no reconoce ninguna placa de sonido, es decir como si no existiera. Instale los ultimos driver realteck de internet y tampoco pasa naranja, desde la BIOS el sonido onboard esta activado.

Este mother es raro de por si, el manual solo dice User's Guide sin ninguna marca ni nada. Entonces tengo un mother generico que me lo vendieron como supuesto ECS.

Hardcore Extreme Level

quiq

entradas: 6758

18:47 30/12/2008

2

fijate en el mother el chip de sonido no debe ser realtek

me paso mas de una vez,

taria bueno q subas unas fotos de la plaquita

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

20:48 30/12/2008

3

Yo sabía tener esos problemas que se arreglaban con SP3. ¿esos problemas son en XP SP2?

Midle End Level

Soaler

Oberá

entradas: 181

22:34 30/12/2008

4

Firma

Extreme Level

adrian023

entradas: 1233

22:50 30/12/2008

5
Cita Iniciado por Soaler
Ver Mensaje

Si esa misma!

Eagle tiene SP2, voy a instalarle el SP3 para probar y te cuento.

Ya probe instalando el SP3 y no pasa nada. Ya me estoy imaginando que esta basura me esta obligando a instalar el Vista y no me agrada nada entregar una PC con Vista. Si alguien sabe algo.. tengo que entregar esta PC mañana!

Midle End Level

Soaler

Oberá

entradas: 181

00:31 31/12/2008

6

Pues en esa web, en especificaciones pone "Realtek ALC655"; pero en la sección Drivers figura (Realtek) "ALC880".
Me parece que el primero usa drivers "AC'97", y el segundo "High Definition Audio Codecs".
¿Te fijaste en el mobo lo que dice el chip de sonido (como sugería quiq)?
Fijate si te sirve algún driver de la web de Realtek.

Salu2.

Firma

Extreme Level

adrian023

entradas: 1233

14:08 02/01/2009

7

No hay forma de hacer andar el sonido. Ya me baje casi todas las opciones de realteck en cuanto a driver. Solo con uno termina de instalar y cuando reinicia se escucha el ruido de cierre de windows pero luego cuando inicia esta todo igual sin que detecte una placa de sonido.

En el manual dice que requiere Vista Premium

Moderador

NetZ

Capital Federal

entradas: 8454

15:28 02/01/2009

8

Personalmente les tiraría el mother por la cabeza…no quiero saber nada con ese PHITRONICS brasilero . Ahora el tema es q si te vendieron un ecs y te encajaron esta "cosa" tremendo quilombo se pueden comer

High End Level

Adriandarkness

San Miguel

entradas: 763

17:24 02/01/2009

9

Phitronics no fabrica mother, como tampoco lo hace Intel. ECS fabrica mother para diferentes firmas, Phitronics es una empresa brasilera q les compra los mopther a ECS y en Brasil le ponen todo el tema de la marca. Como parece q la produccion fue mucha, "sobraron" mothers y repartieron para toda latinoamercia.

Ese mother trae GForce6150 onboard

Hardcore Extreme Level

quiq

entradas: 6758

17:32 02/01/2009

10

seria como vitsuba saikano powercoooler sentey noganet y tantas otras que compran en china y renombran

che yo soy loco o en la web brasileira estan los driver?

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Extreme Level

adrian023

entradas: 1233

01:15 03/01/2009

11
Cita Iniciado por Adriandarkness
Ver Mensaje
Phitronics no fabrica mother, como tampoco lo hace Intel. ECS fabrica mother para diferentes firmas, Phitronics es una empresa brasilera q les compra los mopther a ECS y en Brasil le ponen todo el tema de la marca. Como parece q la produccion fue mucha, "sobraron" mothers y repartieron para toda latinoamercia.

Ese mother trae GForce6150 onboard

El tema es que yo miro la placa y tiene la estructura de un ECS 6150, para decirlo de otra forma es la misma placa pero de diferentes colores. Lo del Vista me parece pesimo y pensaba en actualizar la bios pero hasta ahora solo vi metodos para hacerlo con floppy y ahora no tengo ninguno. Tendria que conseguir alguno pero me parece una burrada.

Cita Iniciado por quiq
Ver Mensaje
seria como vitsuba saikano powercoooler sentey noganet y tantas otras que compran en china y renombran

che yo soy loco o en la web brasileira estan los driver?

Estan todos los driver, pero el de sonido no funciona ni por casualidad.

Extreme Level

cani89

Mongolia

entradas: 2797

16:39 03/01/2009

12

Primero y principal.. no tendrias que haber comprado una mother OEM xD
Segundo, llevalo a RMA

Midle End Level

aleluis

entradas: 206

21:21 05/01/2009

13

Que SO estas instalandole? quiza alguno desatendido, yo tuve muchos problemas con el XP Point de la version del 2006/07 con los drivers de audio. Proba de instalar un UE con SP3 y fijate que pasa.
Saludos

Un proceso……. es un programa en ejecución
El 2009 será mejor…..

Extreme Level

adrian023

entradas: 1233

14:21 06/01/2009

14

Tengo un XP de hace un par de años, hay versiones mas nuevas? Voy a probar consiguiendo una version mas nueva. Yo creo que el problema esta en el SO, asi que voy a probar con eso. Gracias.

Nuevo miembro

diegomel

entradas: 20

16:30 07/01/2009

15

Yo compre el mismo Mother en el mismo lugar ( tambien me dijeron que era ECS) y la verdad no tuve ningun problema, lo arme con un Athlon X2 5200, 2gb de ram y disco de 160gb.
Instale el Windows XP SP3 (el que ya lo trae incluido) y los drivers que use fueron los del CD de mother.
El sonido es el realtek HD el que trae.

Saludos y espero que te sirva.

Diego.

Midle End Level

aleluis

entradas: 206

22:27 08/01/2009

16

Y probaste con otra version de SO?, funciono?

Un proceso……. es un programa en ejecución
El 2009 será mejor…..

Nuevo miembro

diegomel

entradas: 20

14:40 11/02/2009

17

No solo con windows XP.

Saludos.

Midle End Level

Skpe

Skpe

entradas: 246

14:22 12/02/2009

18

Algo que podes fijarte es si en el conector de audio frontal esta conectado o no … y si no lo esta metele los jumpers o conectale el audio frontal, varias veces eso soluciona el problema.

Saludos, bye.-

Extreme Level

El Pibe Tigre

entradas: 2947

14:52 12/02/2009

19

igual ojo, todos los 6100 tinene el mismo problema con el sonido, aunque sean ECS de verdad

www.Moddear.com.ar - Tu comunidad Modder en Argentina