Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con el fdisk

No hay Etiquetas
Entrada
Nuevo miembro

fo-computers

entradas: 43

14:33 27/02/2006

1

Hola amigos quiero comentarles un prbletita que tengo.En una motherboard 748LMRT, le coloque un disco de 40Gb nuevo, entonces cuando booteo con el cd de win98, y intento ingresar con el fdisk para realizar las particiones correspondiente, aprarece la pantalla donde debo elegir si quiero habilitar la compatibilidad de disco grades, cuando le coloco que si, se sale al Ms-Dos, probe de colocarle que no, hace lo mismo. Tambien proble de actualizar la Bios, cambio de disco rigido, cambio el cable de alimentacion, cable de datos, de bootear con el cd, tambien con un diskette de inicio y nada siempre hace los mismo, se sale del fdisk sin darte la posibilidad de particionarlo, es automatico, cuando le das enter a la pantalla de bienvenida sobre el soporte de disco grandes se va a Ms-Dos, la verdad es medio raro, pero como ya probe muchas cosas y no salgo de ahi, quisiera saber si alguine me puede dar una mano

Gracias

FO-Computers

Extreme Level

iampowerslave

entradas: 2776

14:39 27/02/2006

2

te recomiendo FDISK /MBR (te va a devolver a la linea de comandos)

sino fdisk (de linux)

sino low level format

sino, está pinchado el sector 0…… y adiós.

Que marca es el HD? probaste las tools del fabricante?

Nuevo miembro

v555

entradas: 34

14:41 27/02/2006

3

Hola Man, Fijate De Bootear Con El Cd De Windows Xp, Para Ver Si Te Da Algun Otro Comflicto, Puede Ser La Mother Que Este Chota!

Gonzalo)))))))) (((((((((((((^^^^^^^^^++

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

14:41 27/02/2006

4

Conecta el disco como esclavo en otra pc y proba con el particion magic, hacelo con eso y despues proba instalar W98SE y nos contas…

Nuevo miembro

fo-computers

entradas: 43

13:25 28/02/2006

5

el problema que tenia que se no entraba al fdisk, era que tenia uyn zip interno, que ponia en corto a las controladoras IDE, el zip enchufado era para lios, lo trate de configurar como master, slav y cable select, de colocarlo solo, con otro dispositivo (cd-rom9 y nada ponia en corto a las controladoras, ais que fue solucionado sin incovnientes, se retiro el sip interno y listo

espero que le sirva para que lo tengan en cuenta

FO-Computers

Nuevo miembro

v555

entradas: 34

14:00 28/02/2006

6

Hola Man Muchas Gracias Por Tu Respuesta! Me Alegro Que Lo Solucionaste, Pero Nunca Supimos Que Tenias Un Zip Interno! Bueno Adios!

Gonzalo)))))))) (((((((((((((^^^^^^^^^++

Extreme Level

iampowerslave

entradas: 2776

15:36 28/02/2006

7

digamos para simplificar que el FDISK tiene problemas con el ZIP drive de Iomega… eliminemos el CORTO en las controladoras.