Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Biostar MCP6P-M2

No hay Etiquetas
Entrada
Nuevo miembro

Martin1986

entradas: 45

12:55 05/03/2010

1

Buenas gente, como va? Les cuento que hace unos dias tengo la pc de mi hermana en casa para solucionarle un problema con las temperaturas, que hacen que se apague sola ante cualquier operacion que la haga laburar un poquito. Paso a detallar:
El cpu de entrada calentaba bastante, pasando los 100g. La limpie bien y cambie la grasa siliconada (por una delta berreta) y ahora esta 45/50 en idle y 65/75 en full. Lo cual me parecio bastante aceptable…
El tema esta en el chipset (nForce 430)… Por mas que el disipador que trae sea una garompa, no vi que el resto de los users de este mother tengan este problema. Muestra temperaturas de 69 en idle y en full no tengo idea por que ahi si que corta, pero el tacto al dedo es altisimo, quema, quema de verdad… Los voltajes estan todos en auto y no estoy haciendo OC… Tambien probe sacando le cosas, instale una placa de red pci a ver si laburaba menos.. nada, lo mismo… En el bios no encuentro opciones que me permitan bajarle rendimiento a la 6150se que trae integrada…

Como veran el disipa no esta atornillado.. asi que tampoco se si podria sacarlo, cambiarle la grasa y volver a ponerlo…
La maquina es:
DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
Biostar MCP6P-M2 (2 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
nVIDIA nForce 6100-430, AMD Hammer
1 gb DDR2 667
Fuente Codegen 500w

Si alguno tiene idea de como podria solucionarlo, les pido una soga.
Si leiste todo esto, ya te doy las gracias.

Moderador

hikaru85

Capital Federal

entradas: 9578

13:39 05/03/2010

2

Si las temperaturas son anormales y el mobo tiene garantía llevalo a RMA..
las trabas esas del disipador se pueden sacar asi que por ese lado podés intentar cambiarle la pasta, lo que si, si pensas bajar temperaturas las delta son una porquería. buscate alguna arctic silver 5 que son buenas y no son caras. también podrías meterle algun cooler de pentium 1 encima del disipador que ayudaría muchisimo.

Nuevo miembro

Martin1986

entradas: 45

14:04 05/03/2010

3

Ante todo gracias por la velocidad!
Vamos por partes:
Para RMA se paso el tren hace tiempo…
Tengo un p1 al pedo en casa, para mi sorpresa el cooler era un Cooler Master re pistero, creo que pasaria a ser lo mas HE en de la maquina. Tenia mas polvo que Luciana Salazar, pero quedo como nuevo…
Las dudas son:
Como saco el disipa del NB?
Como le ajusto el CM arriba?

Moderador

hikaru85

Capital Federal

entradas: 9578

14:11 05/03/2010

4

para destrabarlo normalmente tenes que empujar las trabas desde la parte de atras del mobo… el cooler vas a tener que hacer alguna instalación casera para agarrarlo al disipador ya que no hay encastres para ponerlo

Nuevo miembro

Martin1986

entradas: 45

14:26 05/03/2010

5

je, ok. Apago y hago el intento…
Igual a ojo creo que no va.. es este el cooler http://cgi.ebay.com/MO-N5010S2-8-12V…19125009r18858
que venia atornillado a un disipa (que era lo fachero..) asi que por eso creo que no habria problema.. el tema es que a ojo noto que es mas grande de lo necesario..
En 10 te posteo resultados
Gracias de nuevo!

Bueno… hice esta asquerosidad:

La pasta tambien, use la delta que es la que tenia en casa…
Temperatura en reposo 50ºC, bajo casi 20ºC. No sera bonito, pero parece que resulto efectivo!
No se si se encuentra dentro de los parametros "normales", pero por el momento, lo doy por concluido.. vere que pasa cuando la exija un poquito y posteo.
Saludos y gracias por las ideas