Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Asus M2V Ayuda Please!

No hay Etiquetas
Entrada
Nuevo miembro

zoobax

entradas: 11

18:03 13/05/2008

1

Bueno les comento esta es mi pc

AMD 3600x2 Windsor 65EE
Asus M2V (asi como ven) tiene chipset VIA K8T890
Geforce 7300GT PoV 512mb

Bueno mi problema es con los juegos, ya q en el rfactor y en el TC el rendimiento es pesimo aun probando con directx7 y los mas minimos detalles, mi preocupacion ess no saber realmente la causa de esta pobre performance, porque probe la placa de video en otra pc y andaba arriba de los 100fps con detalles medios-altos y en mi pc con detalles bajos anda a 70 fps, eso es cuando estoy solo en pista pq cuando se cargan mas vehiculos o en una largada los fps caen a 15 y ya es injugable y solo tengo para q se vean los 8 autos mas proximos a mi.
Hablo de estos juegos porque es donde mas se nota, pero en los demas tambien tengo problemas de fps.
Les agradeceria que me den una mano ya q probe de todo y no hay forma de hacer mejorar el funcionamiento.

Saludos y gracias de antemano.

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

18:12 13/05/2008

2
Cita Iniciado por zoobax
Ver Mensaje
Bueno les comento esta es mi pc

AMD 3600x2 Windsor 65EE
Asus M2V (asi como ven) tiene chipset VIA K8T890
Geforce 7300GT PoV 512mb

Bueno mi problema es con los juegos, ya q en el rfactor y en el TC el rendimiento es pesimo aun probando con directx7 y los mas minimos detalles, mi preocupacion ess no saber realmente la causa de esta pobre performance, porque probe la placa de video en otra pc y andaba arriba de los 100fps con detalles medios-altos y en mi pc con detalles bajos anda a 70 fps, eso es cuando estoy solo en pista pq cuando se cargan mas vehiculos o en una largada los fps caen a 15 y ya es injugable y solo tengo para q se vean los 8 autos mas proximos a mi.
Hablo de estos juegos porque es donde mas se nota, pero en los demas tambien tengo problemas de fps.
Les agradeceria que me den una mano ya q probe de todo y no hay forma de hacer mejorar el funcionamiento.

Saludos y gracias de antemano.

Hola. abria que ver como esta quipada la otra pc que probaste. era igual a la tuya? y tambien habria que ver como tenes todo configurada tu pc.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Nuevo miembro

zoobax

entradas: 11

20:33 13/05/2008

3

Bueno en realidad la maquina en la que probe es un poco superior a la mia, pero ese no seria el punto, ya q vi como otras maquinas con peores placas de video (lease 6200) tiraban mucho mas fps. El punto seria saber que es, (cosa que casi doy casi por hecho que la placa madre de alguna manera esta afectando el rendimiento) y saber si se puede configurar algo en la bios o algun soft o algo similar, porque me parece rarisimo ya que busque por cielo y tierra a alguien que le haya pasado y nada.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:47 14/05/2008

4

primero que nada, postea los datos completos de tu maquina (y si es un punto) los datos completos de la otra maquina

instalaste en tu maquina el dual core optimizer?

drivers y version de drivers en tu mobo?

version de drivers de tu vga?

probaste con benchmarks?

no se puede decir que sea un placa buena.. es una placa barata con un chipset via, supone un rendimiento de alreedor de un 10% menor en el peor de los casos que otros chipsets… quizas es eso… ya que en primera instancia tu vga pudo dar mayores fps.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

04:00 14/05/2008

5

Fijate que el PCI-E este trabajando a 16x o al menos 8X. Con el CPU-Z lo podes ver, tambien con el GPU-Z. Fijate que no tengas otros procesos en segundo plano como espias o virus que te esten consumiendo recursos. Reinstala windows, con los drivers corespondientes.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623