Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema al instalar mobo en CM690

No hay Etiquetas
Entrada
Extreme Level

djthanatos

entradas: 1024

14:13 08/04/2008

1

Por fin me llegaron la plaquita P5K Deluxe, Zalman 9500NT, la fuente CoolerMaster de 750 y el case CM 690
Anoche realize la instalacion con sus respectivas fotos que subire en cuanto pruebe la PC XD … bueno se presento un inconveniente: El sujetador en X del cooler que va en la parte trasera de mother ajustada con tornillos provoco que halla un desnivel que note cuando entornillaba los correspondientes en el mother haciendo que el la parte del CPU este levantada y al ajustar en las esquinas del mobo se produjo un efecto de globo por asi decirlo (levemente inchado en el sector del CPU y el cooler nuevo de ZALMAN) que supuse era de lo mas normal ya que no soy el primer en instalar este tipo de cooler, pero el problem a vino a la hora de poner las trajetas de expansion, no cuadran se salen de la ranura o quedan a mitad del ajuste correcto ¿A alguien le paso lo que a mi y si fue como lo solucionaron? pense ponerle unos pernos chicos en cada extremo del mobo para que levante y este a nivel de la altura de la X del cooler pero veo como que se comprometeran el panel IO y las ranuras nuevamente ….

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

miguecasla

entradas: 1499

14:53 08/04/2008

2

Pusiste los correspodientes tornillos que van en el gabinete, en los cuales apoyas el mobo y lo ajustas?
Por si no se entiende paso a explicar:
Son unos tornillos que en la cabeza tienen un hueco, dichos tornillos tienen que ir atornillados al gabo, y arriba de esto apoyas el mobo, y luego ajustas con los otros tornillos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:19 08/04/2008

3

los famosos separadores o studs. tienen unos 6 mm de distancia entre la chapa de montaje y la mobo… la chapa trasera(backplate) del zalman es tan ancha???

algo que podes hacer si es tan bultosa es marcar y cortar el espacio tras el backplate en la bandeja de montaje del mobo…

Extreme Level

djthanatos

entradas: 1024

15:39 08/04/2008

4
Cita Iniciado por miguecasla
Ver Mensaje
Pusiste los correspodientes tornillos que van en el gabinete, en los cuales apoyas el mobo y lo ajustas?
Por si no se entiende paso a explicar:
Son unos tornillos que en la cabeza tienen un hueco, dichos tornillos tienen que ir atornillados al gabo, y arriba de esto apoyas el mobo, y luego ajustas con los otros tornillos.

ohhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh eres grandiosooooooooooooooo y yo un menso jajajajjajajaa con razon yo vi unos tornillos con agujeros en la cabeza y ni se me ocurrio para que servian, que por cierto vinieron con el pakete del Mother, ahhhhhhhhhhhh ajajajaa es que me quede toda la madurgada embobado que se me fue y es mi primer PC que armo yo solo

Es que tambien me iba guiando con la placa Intel armada y no lleva dichos tornillos, muchas graciassssssssssss porque ya estaba empezando a chequear el catalogo para comprar otro cooler .esta misma noche la vuelvo a armar haber que tal queda.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

miguecasla

entradas: 1499

15:49 08/04/2008

5

Ja, son cosas que pasan, esperemos que no hayas dañado el mobo ya que segun lo describias se doblo y mucho, tambien se pudo haber dañado el micro, yo que vos cruzo los dedos.

Extreme Level

lightstar

entradas: 2140

15:50 08/04/2008

6

Suerte que se pudo avisarte antes que te pase algo porque si la mother hacia tierra estarias lamentandote bastante.
Ese gabiente esta excelente por su precio. Yo estoy trabajando en un review que publicare en breve, asi que cualquier cosa que quieras consultarme no va a ver problema, odçsi encontras algun punto que te disguste tambien avisamelo asi lo analizo y lo incluyo. Saludos.

Extreme Level

djthanatos

entradas: 1024

18:09 08/04/2008

7

Chaaaaaaaa que no pase nada si no me corto un gemelo toco madera

Con respecto al case algunos detalles tuvo como que se hizo algo dificil colocar un disco duro grande a comparacion de uno mas delgado y liviano. El lado problematico fue por otras piezas como la fuente que quedo corto el cable hacia la fuente del POWER de 2x2 provocando que ajuste con las tarjetas de expansion luego nuevamente la fuente (o esta vez no se) que una maraña de cable no tenia donde acultarla y los ganchos que provee Cooler Master no son muy fijos que digamos ya que al tratar de hacer que cumplan su cometido los cables terminan por dilatar los ganchos.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

18:23 08/04/2008

8

mientras no la ayas prendido asi… no problem el problema es qeu si la hubieses prendido asi metias un corto y volaba todo hasta jupiter. qeu barbaro gente… hasta en el manual te explican esas cosas…. creo que vale un tutorial "montando un mobo for dummies" en el foro

Extreme Level

djthanatos

entradas: 1024

18:43 08/04/2008

9
Cita Iniciado por ivan quaglia
Ver Mensaje
mientras no la ayas prendido asi… no problem el problema es qeu si la hubieses prendido asi metias un corto y volaba todo hasta jupiter. qeu barbaro gente… hasta en el manual te explican esas cosas…. creo que vale un tutorial "montando un mobo for dummies" en el foro

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

miguecasla

entradas: 1499

08:29 09/04/2008

10
Cita Iniciado por ivan quaglia
Ver Mensaje
mientras no la ayas prendido asi… no problem el problema es qeu si la hubieses prendido asi metias un corto y volaba todo hasta jupiter. qeu barbaro gente… hasta en el manual te explican esas cosas…. creo que vale un tutorial "montando un mobo for dummies" en el foro

Che tampoco para tanto, el pibe explico que era la primera vez que amaba uno, o acaso vos la primera vez que agarraste una pc, ya la sabias usar?
djthanatos por ahi te convenia postear esto en "Novatos" y Consejo: siempre las cosas nuevas por lo general traen el manuel, leelo antes de usar el aparato en si.
Pero bueno yo pienso que para eso es un foro, compartir, debatir, aprender, enseñar, aconsejar, etc. LAstima que hoy en dia, antes de decir "esto es asi y asi", te dicen "googlea chabon!" o sino "pero porque no busca aca y aca", cuando seria mas facil decirle la solucion a su problema.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:40 09/04/2008

11
Cita Iniciado por miguecasla
Ver Mensaje
Che tampoco para tanto, el pibe explico que era la primera vez que amaba uno, o acaso vos la primera vez que agarraste una pc, ya la sabias usar?
djthanatos por ahi te convenia postear esto en "Novatos" y Consejo: siempre las cosas nuevas por lo general traen el manuel, leelo antes de usar el aparato en si.
Pero bueno yo pienso que para eso es un foro, compartir, debatir, aprender, enseñar, aconsejar, etc. LAstima que hoy en dia, antes de decir "esto es asi y asi", te dicen "googlea chabon!" o sino "pero porque no busca aca y aca", cuando seria mas facil decirle la solucion a su problema.

siempre prefero poner la solucion y si pregunte antes deberias leer.. pero si ves METAL y en la parte de atras de la placa madre ves puntos de soldadura metalica al descubierto que crees que puede pasar si pones en corto todos esos puntos separados?….

en la bolsa vienen los studs con los tornillos, y generalmente viene un pequeño manual para la instalacion. y el mobo tiene su manual de instalacion…

no es taan dificil…no. obvio que no naci sabiendo.. es mas era un tremendo ******. y aunuqe suena en joda (por que suelo ser asi) la pregunta clara es si vendria bien hacer un tuto de montaje

(aunque algo hay)

Extreme Level

djthanatos

entradas: 1024

11:44 09/04/2008

12

Bueno, gracias el consejo ya instale el mobo como debio ser y encajo perfecto. Luego a la hora de realizar la prueba de fuego paso que la pc prende pero a los 4 ó 5 segundos se va la energia, me dijeron que pueda ser que algo esta consumiendo mucho, pero es casi imposible ya que la fuente generica si me levantaba todo de lo mas normal entonces al descarte fui desconectando ventiladores (5 de 120 y uno para HDD) luego sacando las tarjetas y seguia igual, lo raro fue que al hechar la PC si arranco y puede entrar a windows pero al colocarla verticalmente y supuestamente ya lista ponerle la tapa y conectar perifericos etc ect prendio bien pero el prob fue cuando tuve que reiniciar, al hacer esto prende unos 4 segundos y luego se va para luego volver a prender automaticamente cuantas veces pueda hasta que la agarre y funcione, pero no deberia funcionar asi.
¿Entonces que esta pasando? ¿algun componente esta chupando demasiado? ¿la fuente CM 750 tendria que cambiarla? ¿O puede ser el Mother?

A mi me da la impresion como si algo estuviera suelto porque a veces prende y a veces o sea no hay algo definido.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

miguecasla

entradas: 1499

11:53 09/04/2008

13

1) ya leiste el manual?
2) proba haciendole un clear cmos, aunque hay veces que tambien me paso que prendia cuando queria la guacha, osea no hay un "porque" logico.
3) podrias probar armando todo fuera del gabinete, por ahi hay algo que quedo suelto y al tocar con la chapa del gabo hace corto.
4) proba poniendole el cooler stock del micro por ahi el blackplate del Zalman esta haciendo corto.

No se me ocurre nada mas… por ahora.

Extreme Level

djthanatos

entradas: 1024

11:53 09/04/2008

14
Cita Iniciado por ivan quaglia
Ver Mensaje
siempre prefero poner la solucion y si pregunte antes deberias leer.. pero si ves METAL y en la parte de atras de la placa madre ves puntos de soldadura metalica al descubierto que crees que puede pasar si pones en corto todos esos puntos separados?….

en la bolsa vienen los studs con los tornillos, y generalmente viene un pequeño manual para la instalacion. y el mobo tiene su manual de instalacion…

no es taan dificil…no. obvio que no naci sabiendo.. es mas era un tremendo ******. y aunuqe suena en joda (por que suelo ser asi) la pregunta clara es si vendria bien hacer un tuto de montaje

(aunque algo hay)

No hay prob simplemente al tener un monton de tornillos y porque iba guiandome de la placa intel que tengo intalada en otro case (e instalada no se notan los "studs&quotwink me parecio a simple vista que era solo para colocar el mobo y cometi un descuido al tomar en cuenta los puntos de soldadura, quiza por emocion de que funcione ya o porque eran las 3 de la mañana. Y tambien fui guiando con los manuales en ingles, tratando de entender cada cosa del de la Fuente de Poder, el Case y el Mother y fue justamente el case que deje a un lado porque ya lo tenia desarmardo y listo para colocar el hard.

PD: Ya tengo muchos claros para la siguiente PC que me toque armar.
PD2: ¿A cuantos de ustedes no los emociono intentar de hacer las cosas por uno mismo sin ayuda de nadie y mas con el hardware que es remeloso?

Manual de la fuente: En caso de que no prenda la fuente revisar las conexiones P1 y P2/P3

* P2 es de 4
* P3 es de 8

Supuse que el P2 no fuera suficiente para alimentar los ventiladores de 12V entonces quite la chapita para habilitar los 8 conectores del Mother, asi saque el P2 y puse el P3 pero todo esta igual a veces prende a veces no e intenta muchas veces hasta que llega a estabilizarse.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:32 09/04/2008

15

que fuente estas usando?

Extreme Level

djthanatos

entradas: 1024

13:35 09/04/2008

16
Cita Iniciado por ivan quaglia
Ver Mensaje
que fuente estas usando?

Cooler Master 80 750 reales y como dije la generica me levantaba todo lo que tengo ahora sin problemas. No creo que me halla tocado una con falla.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:49 09/04/2008

17

desenchufa todo y prende la fuente puentiando el header del cable verde con uno negro

si prende bien. es un paso, si prende y se apaga (cosa que aun no dice nada) puede ser un indicativo

fijate que el conector de 24 pines ATX ste bien conectado, y luego el conector de 12V adicional 2x4 (o 2 = 2x2) tambien, y probablemente haya un conector molex en la zona de los pci express

no conectes discos duros ni nada mas, con todo apagado y desenchufado hace un CLEAR CMOS

y luego enchufa la maquina

la verdad que si,. es una emocion armar la maquina terrible

Extreme Level

djthanatos

entradas: 1024

14:42 09/04/2008

18
Cita Iniciado por ivan quaglia
Ver Mensaje
desenchufa todo y prende la fuente puentiando el header del cable verde con uno negro

si prende bien. es un paso, si prende y se apaga (cosa que aun no dice nada) puede ser un indicativo

fijate que el conector de 24 pines ATX ste bien conectado, y luego el conector de 12V adicional 2x4 (o 2 = 2x2) tambien, y probablemente haya un conector molex en la zona de los pci express

no conectes discos duros ni nada mas, con todo apagado y desenchufado hace un CLEAR CMOS

y luego enchufa la maquina

la verdad que si,. es una emocion armar la maquina terrible

Por el PCIex no hay ningun otro conector y con el conector de 12V 2x2 tenia el problema y supuse si le ponia el de 2x4 se solucionaria pero esta igual. Tengo usando el de 2x2 pines.
Buena recomendacion, la probare pieza por pieza al aire libre para descarte, mañana les cuanto que paso.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

karnashito

peru

entradas: 2904

20:47 25/04/2008

19

y al final lo solucionaste??

Quiero mis post y mi cargo d Mod again! frown

Extreme Level

djthanatos

entradas: 1024

20:52 25/04/2008

20
Cita Iniciado por karnashito
Ver Mensaje
y al final lo solucionaste??

Seeeeee fue un problema con cable de 24pines (el de poder) que no ajusto bien (see burrada) pero le di fuerte yo y un tecnico que tuve que llamar pero unos dias despues lo probe armando todo fuera del gabo y ahi pude manipular mejor los cables y corrio de lo lindo, ahora esta bien instalada.
El problema fueron mis manos mas no el hardware, ni ningun componente.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:09 25/04/2008

21
Cita Iniciado por djthanatos
Ver Mensaje
Seeeeee fue un problema con cable de 24pines (el de poder) que no ajusto bien (see burrada) pero le di fuerte yo y un tecnico que tuve que llamar pero unos dias despues lo probe armando todo fuera del gabo y ahi pude manipular mejor los cables y corrio de lo lindo, ahora esta bien instalada.
El problema fueron mis manos mas no el hardware, ni ningun componente.

te doy palazo PUUUMMM!!! reset….. loading… boot up OK

ajajaja

bueno al menos lo solucionaste..