Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No reconoce el Mouse

No hay Etiquetas
Entrada
Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

11:18 27/12/2005

1

Tengo este problemita con la pc de mis sobrinas, es un Celeron 1000 con un Mobo PCChips 768 con 1 Dimm 512 pc133…
Según ellas el mouse empezaba a trabarse, cada vez más hasta que un día dejó de funcionar, fui a ver que podía ser y probé de todo, cambié 2 veces de mouse PS2… compré un serial… inicié el XP a prueba de fallos… en el bios está habilitado el tema de soporte a PS2… y despues de todo dije debe se el XP… saque el CD de Knoppix y booteó y tampoco nada, ni PS2 ni serial… reseteé el bios por jumper (de paso limpie el cooler y otras cosas de polvillo y pelusa ) o sea no reconoce ningún mouse ni ps2 ni serial ni con xp ni con Knoppix…

¿Que puede ser?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:23 27/12/2005

2

Te fijaste si en el BIOS está habilitado el COM1 ????? (igualmente si hiciste el Clear CMOS calculo que lo habilita x default)
O si se te armó un conflicto de recursos o algo… igual es rarísimo, x ahí falleció y ya… (como el sonido de mi PCCHIPS 598, que se escuchaba de un lado solo, misterios de la vida )
Con un USB probaste a ver que onda ?

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

12:41 27/12/2005

3

Y es la única que me falta probar… si anda un USB (gracias por la idea ya taba tan cansado de la pcchotis esa que no se me había ocurrido )