Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Murio mother Asus? o el Pentium 4? pruebas?..

No hay Etiquetas
Entrada
Nuevo miembro

juanchi1984

entradas: 43

23:34 21/04/2010

1

Hola gente querida!
Vengo con una inquietud, y problemas con una Asus P5PE-VM y un micro Pentium 4 524 (3Ghz) 512MB DDR400mhz, PC de un amigo.
Hace unos 15 dias se reiniciaba, despues se apago y no quizo arrancar. Abri el gabinete y tenia el disipa del cooler stock, totoalmente tapado de pelusa y mugre. hecho una estopa, no pasaba aire por entre las ranuras para que se den una idea.
saque todo de la mother y lo limpie bien. lo coloque y arranco sin problemas.
Me llama y me dice se volvio a apagar y ahora no arranca otra vez… no podia ser la misma mugre!
Abri, revise y estaba limpio.. todo en orden aparenemtene.
No daba señal de video, ni pitido, ni enciende luces del teclado cuando inicia.
Desconecte todos los dispositivos, cambie la memo de modulo, probe una vga agp, clear cmos de todas las maneras posibles, sacando pila y/o moviendo jumper .. y no pasa naaaaada! No hay señales. Solo el led verde de la Asus, encendido desde que le doy corriente, pero en ningun momento muestra imagen el monitor.
Primero: algo mas para probar?
Segundo: tengo mi pc, mother gigabyte socket 775 y un Core2 E4400 .y no me animo a probar porque nos e si mis componentes corerian riesgo tanto asi feura que estuviera qeumado el Asus o el Pentium 4.
Alguien probo y no hay problemas?
desde ya gracias y escucho opiniones.- Saludos

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:22 22/04/2010

2

Lo mas seguro que sea la mother. Es raro que se joda el micro.
Siempre hay riesgo al probar componentes, ademas tendrias que fijarte si tu mother soporta ese P4, caso que no lo soporte ni da para probar.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

Kenta

entradas: 1771

02:54 22/04/2010

3

Buenas Juanchi…… no aclaraste pero le pusiste otra fuente para probar?.

Un saludo.

Nuevo miembro

juanchi1984

entradas: 43

12:43 22/04/2010

4

George_D, Kenta; gracias por acudir a mi problema.
probe con mi fuente VTB 550W (la maquina en cuestion tiene una Sentey 520W)
y niguna novedad.. todo siguio igual
Para asegurarme que este bien colocado el disipador y cooler los retire, y revise el micro con todo el cuidado del mundo, me llamo mucho la atencion el polvillo adherido que tenia abajo y en el mismo socket!! por Dios barren alrededor de la maquina sin parar! o que mier..
y bueno, repito que me da un poco de miedo probar por ejemplo mi micro en esa mother.. se puede llegar a quemar el mio??
que dicen..
gracias, saludos!

Midle End Level

stirling

entradas: 204

13:14 22/04/2010

5

"ni enciende luces del teclado cuando inicia"
Si no encienden las luces del teclado es micro. Una vez me paso con la pc de un amigo e investigando en internet como saber si era micro o mobo decian que si las luces no prendian era miro, al contrario si prendian era mobo. En mi caso las luces prendían y efectivamente con otra mobo anduvo
Es mi experiencia.

Nuevo miembro

juanchi1984

entradas: 43

18:25 22/04/2010

6

gracias stirling!
si mira, el teclado solo las enciende cuando lo conectas, una vez que prendiste la maquina, ya no las prende por mas que apretes num lock.
y no se si arriesgarme a probar mi micro C2D 4400

Midle End Level

stirling

entradas: 204

19:22 22/04/2010

7

El tema es así: PC apagada con teclado y demas conectado. Apretas el boton de inicio para encender e inmediatamente se deben prender solas las tres luces del teclado.
Lo de arriesgarte … es tu decisión. No podes conseguir algun celeron para probar? en el caso que te comente no quedo otra. Revisa la placa por todos lados a ver si se ve algo raro: capacitores inchados, alguna linea cortada, que no haga corto en la base del gabinete.

Si no me equivoco tiene un led verde entre los slots PCI que cuando la maquina esta enchufada sin prender se enciende, te has fjado si prende? Ese led te indica que la placa tiene corriente

El 4400 lo soporta desde la bios 1202
http://www.asus.com/product.aspx?P_ID=k3h0ZFVu9Lo1dUvk

Nuevo miembro

juanchi1984

entradas: 43

20:12 22/04/2010

8

si, el Led verde entre los slots de la Asus, enciende desde que le doy corriente. entiendo lo de las luces del teclado. es decir si lo conecto y desconecto dan señal. pero mientras esta prendida la pc, y en funcionamiento los coolers no hay luces.
pero creo que no me arriesgo con mi e4400. ademas si esta bien la mother y tiene bios vieja no va a levantar mi micro no?
al menos quiero descartar la mother! capacitores estan todos ok, mire bastante las pistas y aparentemente igual!
me asusto el polvillo que habia en el sockett! capaz eso termino quemando el pentium 4!
se te ocurre otra cosa para probar? probar el pentium en mi gigabyte ni en pedo no?
'

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

00:41 23/04/2010

9

Segun la web de gigabyte el pentium 4 524 esta soportado por la mother.
No creo que haya problemas en probar. Generalmente no pasa nada, yo queme un athlon XP y la mother seguia andando, lo probe en varias mother quemado como estaba y no paso nada.
Sigo opinando que la que se jodio es la mother, hay que ser muy animal para quemar un micro.

PD: viendo que la mother es viejita, si bien soporta core 2 duo de 65nm, suponiendo que sea el micro yo no gastaria guita en esa mother principalmente porque tiene AGP y memorias DDR que son caras y mas de 2Gb no podes poner.
Si es la mother la que se quemo, tampoco gastaria plata en comprar una mother 775 para poner un pentium 4 con memos DDR2, puede ser alguna biostar con chipset nvidia y video integrado gf7100 baratita, mejor seria armar algo nuevo con DDR3 y algun athlon x2 con una HD4200 integrada.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Midle End Level

stirling

entradas: 204

09:48 23/04/2010

10

Las luces del teclado se prenden cuando encendes la máquina e inmediatamente se apagan; luego al cargar SO se vuelven a prender y finalmente queda prendida la que tenes habilitada (bloq num) al menos así es en mi caso.
Coincido con George-D es muy posible que no pase nada…pero si te quema la gigabite te quedas en bola ya que por lo que veo es una PC secundaria. La única que te queda a mi criterio para no joder ni el 4400 ni la gigabite es comprar un micro usado, algun celeron para 775 que ande en la asus por ej. http://www.cordobavende.com/ficha/35…0-mhz-160.html.
Como dice George sino no vale la pena.
Espero que lo puedas solucionar

PD: Esto es casi manotón de ahogado, pero probaste ponerle esas arandelas de fibra que antes se ponian en los tornillos que sujetan la placa. Una vez así arranco una asrock que tampoco daba ninguna señal de vida.

Nuevo miembro

juanchi1984

entradas: 43

11:35 23/04/2010

11

bueno gente les agradezco el soporte!
voy a ver que temirno haciendo, en si es la maquina de un amigo. le tengo que comentar la situacion y ver que quiere hacer.
es un tema laburar con estas maquinas con mitad de tecnologia ya casi desaparecida y mitad relativamente nueva.
si tengo alguna novedad le cuento..
Gracias de nuevo.
Saludos , un abrazo

Hardcore Extreme Level

makecba

entradas: 4372

11:49 23/04/2010

12

Es la mother 90% seguro, es muy difícil romper un micro.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

00:25 24/04/2010

13

Una cosa que se me ocurrio ahora:
Hace un tiempo me paso algo parecido con una mother asus pero para AMD, resulta que de un dia para el otro no arranco mas.
Le hice 20 veces clear CMOS y nada, se me ocurrio sacar la pila de la bios y ver con un tester la carga que resulto ser muy baja para no decir nula.
Puse pila nueva y tuve que hacer varias veces mas clear CMOS hasta que volvio a la vida.
Supongo que la baja tension de la pila volvio loca la bios, pero volvio a la vida luego de insistir.

El tema que tenes que cambiar memorias y mother si o si ya que las memos que tenes son DDR y ya no creo que se consiguan o son caras.
Y ya que cambias memos y mother, pone una mother con DDR3 que son un como mas caras pero ya te queda para futuro upgrade y le metes un modulo de 2Gb DDR3 y tambien cambias el micro por un athlon II x2 que le da 4 vueltas a ese P4.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Midle End Level

kastorsms

entradas: 277

04:05 24/04/2010

14
Cita Iniciado por juanchi1984
Ver Mensaje
bueno gente les agradezco el soporte!
voy a ver que temirno haciendo, en si es la maquina de un amigo. le tengo que comentar la situacion y ver que quiere hacer.
es un tema laburar con estas maquinas con mitad de tecnologia ya casi desaparecida y mitad relativamente nueva.
si tengo alguna novedad le cuento..
Gracias de nuevo.
Saludos , un abrazo

Es mas fácil q se queme el Chipset q el micro por exceso de Tº, generalmente cuando el micro llega a tº excesivas se apaga el pc, nunca eh visto un micro quemado por exceso de calor, pero si por sobre voltajes.
Le comento al amigo de arriba, q si el micro esta quemado las luces del teclado y el led tendrían q encender igual, porque eso indica q el Mother tiene corriente, no si el Procesador funciona o no.
No pasa nada si pones el micro en tu Mother, no podes quemar el mismo. Ademas es la unica forma de saber q es realmente.

Nuevo miembro

juanchi1984

entradas: 43

14:21 24/04/2010

15

gracias kastorsms, makecdba y george_d.
Si yo pienso lo mismo en cuanto el mother.
estoy viendo si consigo otro mother asi pruebo tranquilo ese pentium 4.
Y la verdad es una mother mitad nueva mitad vieja.. socket 775 con ddr y agp.. osea, es como q estas entre la espada y la parde (al menos asi esta mi amigo)
de ultima se pueden vender las partes pr separado para comprar plataforma nueva.
cualqueir csoa comento a ver que decidio hacer.
Gracias gente!