Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mother PcChips M810LMR Anda mal

No hay Etiquetas
Entrada
Midle End Level

petenor

hfgh

entradas: 462

00:15 31/05/2010

1

Hola Gente Bueno resulta que tengo este mobo y el problema que tiene es que aveces le das al boton de encender prende todo pero no llega señal de video al monitor, Cambie todo, micro memo todo todo todo lo cambie y probe con muchas cosas y nada. Cuando prende la pc anda bien y tal vez se tilda de la nada. Ahora que lo pienso me falta cambiar la vga que es onboard. Puede ser que este jodiendo la vga??? o que el mother tenga algun problema??? Los capacitores estan en perfectas condiciones, no muestra ninguna falla visible a simple vista. Lo unico que le tube que hacer el punte entre la pata del transistorsito que esta debajo de la pila a la pila porque no retenia la memoria en el bios, pero antes de eso tambien tenia el problema de no prender.

Cundo no prender tal vez al darle unos golpesitos al mother este responde y prender al reiniciarlo.

La verdad no se … Probe con muchos micros de distinto fsb- 100,133,166 y con todos hacer lo mismo.(los de 166 los ve como otros micros)

No levanta temperatura, los voltajes que muestra en el bios cuando logra prender son totalmente normales. Flashie el bios en varias versiones aver si ese era el problema. Hasta voy a intentar con cambiar la pastilla del bios que no creo que gane mucho pero bueno..

Que opinan??? Muchas gracais de antemano

High End Level

totto210

ResisTcity

entradas: 556

01:14 31/05/2010

2

porque no probas con otro mother :S
jajaja los mothers pc chips son los q mas drama me dieron , te lo juro por mi mother (?)
para mi no renieges mas y cambia de mother , antes proba en otro nose..
Aunque pensadolo bien mother para ese micro q es socket 462 si no me equivoco no vas a consegir :S

Tambien si tenes un video agp proba pero para mi ese mother no va mas.
salu2

crow sports.ar

 

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:18 31/05/2010

3

Guau! increible que todavia hay pcchips 810 vivas!!!
Esa falla es tipica de esa mother, no te gastes.
igual te duro mucho.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623