Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalacion puerto USB

No hay Etiquetas
Entrada
Invitado

23:42 27/03/2004

1

He intentado instalar un puerto USB que viene el panel frontal del gabinete, coloque los conectores en la placa madre en el lugar donde se instalan los USB y los habilite en la BIOS, pero el sistema operativo no los encuentra.

Alguna sugerencia, cualquiera me serviria de ayuda.

Saludos!

Extreme Level

Eze2kiel

Argentina

entradas: 2356

00:18 28/03/2004

2

Originally posted by cxea
He intentado instalar un puerto USB que viene el panel frontal del gabinete, coloque los conectores en la placa madre en el lugar donde se instalan los USB y los habilite en la BIOS, pero el sistema operativo no los encuentra.

Alguna sugerencia, cualquiera me serviria de ayuda.

Saludos!

Bueno, suponiendo que conectaste correctamente los calbes en la mother, si son USB 2.0 instalale los Drivers.

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

Meko360

entradas: 3484

00:58 28/03/2004

3

Si es bajo XP seguramente vas a tener que tener instalado el Service Pack1.

Invitado

01:24 28/03/2004

4

si debe ser lo del service pack1, porque instale los drivers USB 2.0 y nada. voy a probar como me va con el service pack1.

Otra pregunta, la placa tiene para conectar dos USB y mi gabinete tiene dos USB frontales uno tiene el signo + y otro – igual los he cambiado de lugar para probar como me va, pero de ninguna forma funciona ¿cada uno tiene su lugar o eso no importa??

Gracias por las respuestas.