Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Dudas con mi Gigabyte GA-MA78GM-S2H

No hay Etiquetas
Entrada
High End Level

super_gauchito

entradas: 620

16:04 22/09/2008

1

Hola gente, bueno les comento, hace una semana por fin me compre la pc de mi perfil despues de muchas idas y vueltas.
Les queria preguntar sobre la placa madre ya q tengo unas dudas:

Primero q nada, es malo q la placa madre sea micro ATX? en cuanto a las temperaturas, mas q nada por la placa de video calentona q tengo….ya q supuestamente el vendedor me juro que era ATX. (en todo caso se la encajaria por la cabeza)

Luego cuando dejo una tecla presionada y estoy en un juego, noto q todo se entrecorta y se pone muy lento. Siempre uso jostick y seria un detalle menor, pero hay juegos como los de 1era persona q siempre use teclado. Tendra solucion?

Otra cosa, noto q cuando lee muchos datos del disco duro (tengo un IDE, no se si esto es por el cuello de botella) hace ruido como robocop cuando movia un brazo masomenos ja.
Esto es MUY notorio en el toca grid por ej, cuando estoy pasando de menus es como q se entrecorta la imagen y hace ese ruido como forzandose algo. Luego cuando termina de cargar el juego y empieza funciona todo ok.
Se solucionara poniendo un disco SATA? …me vino fallado el mother? o este ruido lo hace la placa de video?

Espero q alguien q alguien pueda sacarme estas dudas, desde ya gracias

Nuevo miembro

fasel

entradas: 40

17:11 16/10/2008

2

pone sata 2 urgente

y a la placa de video, hacele el fan fix asi no recalienta mucho

Nuevo miembro

Asdcita

entradas: 20

19:00 24/10/2008

3

Proba tambien de instalar los Catalist 8.8 o superior si no me equivoco en el CD vienen los 8.475 algo asi y me daba un problema similar, baje el 8.8 y se soluciono el problema

Saludos

Hardcore Extreme Level

alesio_sps

entradas: 3452

19:23 24/10/2008

4

Proba usar Mouse y teclado USB, ya que el problema de que se te entrecorten los games puede ser por un bug que traia el chipset con los puertos ps/2, actualiza los catalyst a la version 8.10, estos te traen la opcion para regular el fan de la 4850 a tu gusto…

PD: la MA78GM-S2H es micro-ATX, anda y tirasela por la cabesa a tu vendedor…

High End Level

super_gauchito

entradas: 620

18:33 27/10/2008

5

Primero q nada, gracias por responder… un poco tarde pero vale jaja

El problema de q cuando presiono una tecla y el juego se clava, asi como tambien se clava msn y demas, lo solucione activando suport usb keyb y cambiando el modo "DTCs mode" en la bios, de unganged a ganged, ahi no jodio mas y hasta note q en aplicaciones de windows funciona mejor. Lei en otro foro en ingles, q si tengo una sola memoria de 2gb es mejor poner este modo, el otro es mejor si tenes 2 modulos de memoria.

En cuanto al ruido q notaba cada vez q cargaba algo era la placa de video, puntualmente el tema del fan, porque no habia hecho el fan fix por lo cual estaba el fan en automatico, y como instale el Expertool ATI lo ponia en manual y al 50% el fan, como que "chocaban" ambas creo no se… la solucion fue desinstalar el Expertool ATI y hacer el fan fix modificando el archivo del perfil y seteando el valor en manual y a 45%

Y por ultimo q el mother es micro atx.. si le voy diciendo q despues de un mes me di cuenta de esto, no creo q me de bola. Igual por el precio q pague no creo q haya un mother con estas prestaciones asi q me quedare con este nomas.

Espero q si a alguien le pasa lo q me paso a mi con esto le pueda dar una mano, nos vemos!

PD: el mes q viene si o si me compro el sata2 de 1 tera o de 750… voy a tener disco y brindare con agua jajaj na mentira.
PD2: recien bajo el 8.10 veamos q onda

Extreme Level

Kalamardo

entradas: 1185

18:48 27/10/2008

6
Cita Iniciado por alesio_sps
Ver Mensaje
Proba usar Mouse y teclado USB, ya que el problema de que se te entrecorten los games puede ser por un bug que traia el chipset con los puertos ps/2, actualiza los catalyst a la version 8.10, estos te traen la opcion para regular el fan de la 4850 a tu gusto…

PD: la MA78GM-S2H es micro-ATX, anda y tirasela por la cabesa a tu vendedor…

WTF ??? Que cosas q hay que leer De donde sacaste eso del PS2 ?? primera vez que leo eso.

Si se entrecorta directamente proba con otros perifericos, podes llegar a tener un cable cortado o algo por el estilo. Fijate tambien de tener todos los drivers actualizados con sp3, dx9 al dia, etc….

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

alesio_sps

entradas: 3452

18:52 27/10/2008

7
Cita Iniciado por Kalamardo
Ver Mensaje
WTF ??? Que cosas q hay que leer De donde sacaste eso del PS2 ?? primera vez que leo eso.

Si se entrecorta directamente proba con otros perifericos, podes llegar a tener un cable cortado o algo por el estilo. Fijate tambien de tener todos los drivers actualizados con sp3, dx9 al dia, etc….

Salu2.-

Si te informaras un poco sabrias que lo que dije tiene mucho sentido, ya que ese era un bug de las primeras placas madres que salieron con 780g, medio tonto lo tuyo de bardear al pedo, ademas no es que se te entrecorte el movimiento del puntero ni mucho menos, sino que se te congela momentaneamente la pantalla… leete un poco en el foro que hace unos meses atras se hablo mucho del tema…

http://www.psicofxp.com/forums/hardw…chipset-2.html ahi tenes un link de tantos, para que no digas que hablo al pedo…

Extreme Level

Kalamardo

entradas: 1185

18:56 27/10/2008

8

Jajaja que suceptible que estamos eee

Arme 10 780g para un cyber de un cliente, y ninguna presento ese problema, y encima fuero de las primeras que trajeron , de las ECS 780GM, lo que decis calculo que fue un caso aislado porque nunca tuve ese problema al instalarlas, incluso, te trae mas conflictos cuando instalas windows de 0 con USB que con PS2

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

alesio_sps

entradas: 3452

19:01 27/10/2008

9
Cita Iniciado por Kalamardo
Ver Mensaje
Jajaja que suceptible que estamos eee

Arme 10 780g para un cyber de un cliente, y ninguna presento ese problema, y encima fuero de las primeras que trajeron , de las ECS 780GM, lo que decis calculo que fue un caso aislado porque nunca tuve ese problema al instalarlas, incluso, te trae mas conflictos cuando instalas windows de 0 con USB que con PS2

Salu2.-

Googlea y vas a ver, ya te tire un link, cuantos queres que te tire… para que entiendas… no es para nada aislado, a mi con mi mother no me paso, pero en los foros he visto a varios que les ha pasado, asique si a vos no te paso con 10 a780gm-a bueno te felicito, pero no es razon para que vengas a decir que yo hablo cualquier cosa…

PD: super_gauchito: mil disculpas por la desvirtuada…

High End Level

super_gauchito

entradas: 620

20:35 27/10/2008

10

ehhhhh no se pelen che! jaja… si, es verdad, por ese problema de los entrecortes cuando dejas presionada una tecla no encontre mucha info en castellano al menos en esos dias, busque en foros yanquis y ahi salian varios preguntando lo mismo. Parece q fue una tanda nomas, igual ahora funciona todo perfecto