Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

DESAFIO IMPOSIBLE: problemas en el tv out onboard del MSI K7N2G-L

No hay Etiquetas
Entrada
Midle End Level

gerburnos

entradas: 229

21:00 21/07/2004

1

Hola, me compre el MSI K7N2G-L con Geeforce4 onboard de 128mb porque 2 amigos se lo compraron y eran felicen con él, yo me lo compré y no soy feliz. Al conectar el Tv out a la tele se ve mal, como un canal de aire en un dia de lluvia asi con interferencias. Esto se ve asi en el bios, cuando butea, en el windows xp, en todos lados. Probe esto: cambie varias veces los cables (tiene salida rca y s video), seguia mal, cambie la tele, me fui a lo de mi amigo que lo tiene y la suya se veia bien y la mia mal. La configuracion es identica (la copie de la suya y de echo yo hice la anterior) aparte se ve mal en el bios donde solo configuras la norma y ahi se ve mal siempre en color o blanco y negro (por tocar la norma). ALGO RARO: se ve mal cuando lo veo, pero si en vez de conectarlo a la video en vez de la tele y pongo a grabar se ve mal, pero al ver el video grabado SE VE BIEN. Entonces cambie el mother y me dieron otro (teoricamente) ahora tengo el problema parecido porque se me ve mal pero ahora si grabo o no se ve mal de todas maneras. Entonces me dijeron que podia ser el gabinete, lo cambie, fuente nueva de 350W (como la de mis amigos) y anda mal. Entonces podia ser que este mal armado (me lo armaban siempre en el local donde la compre) y saque el mother del gabiente, lo puse en una mesa, solo le conecte la fuente y el pin del power del gabinete y se ve igual. Ahora si cambie el mother (teoricamente), el gabinete, agoté los recursos del manual y configuracion (o por lo menos eso creo), QUE PROBLEMA TENGO???. Esto creo que es un desafío sin respuesta. Todo aquel que quiera ayudar será bienvenido.

Hardcore Extreme Level

Sync

entradas: 4394

21:27 21/07/2004

2

Lo unico que puede ser…es algo que no nombras…la memoria, pero realmente…ni idea…

Salu2

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:04 21/07/2004

3

No es tan imposible… a mi me pasa algo parecido conn la entrada de video de mi placa, peor en otras pc's anda bien… y yo también agoté todas las posibilidades, así que te entiendo… Los del negocio probaron la salida tv-out?? Si ellos no pueden arreglarlo, que te la cambien hasta que les ande!!!
PD: Donde la compraste??

signature

Hardcore Extreme Level

Meko360

entradas: 3484

01:59 22/07/2004

4

Puede ser un tema de memoria si comparte con la placa de video. Puede ser un seteo de timings o de lo contrario alguna incompatibilidad.
Otra cosa que se me ocurre es que no te hayan cambiado nada el mother a pesar de lo que hayan dicho y el problema haya empeorado con el uso.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

02:28 22/07/2004

5

No creo que tenga mucho que ver el tema de la memoria, más allá de que sea compartida. Pero la única solución que te puedo dar es que hagas valer la garantía y que VEAS que te realmente te cambien el mother.
Ah, otra cosa, decinos cómo se llama el lugar donde la compraste asi no vamos nunca!!!, porque esos se estan haciendo los giles…