Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

como probar una placa base

No hay Etiquetas
Entrada
Nuevo miembro

jesustt03

entradas: 5

13:13 18/10/2006

1

hola tengo una placa base M863G comn microprocesador AMD y ram de 128Mb, cuando le coloco la fuente y lo prendo (presiono Boton power) entonces no giran los ventiladores ni del microprocesador ni de la fuente

necesito ayuda para esto, me parece estas seguro que la placa sta en mal estado pero como puedo encontrar el repuesto o integrado o algo que este mal

Hardcore Extreme Level

ShArK666

entradas: 5311

14:17 18/10/2006

2

conectastes bien los conectores del panel fronta? usaste el manual? fijate con eso!!!

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

synxll

entradas: 5405

14:49 18/10/2006

3

fijate en el manual como van los cables del frontal, sino escanea en el manual la parte de como conectar el frontal y te decimos como va

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Midle End Level

OsoPaul

entradas: 248

17:07 18/10/2006

4

Hola, bueno trato de ayudarte, primero tenes que saber si la fuente funciona, proba con otra o si ya sabes que funciona pasamos a lo siguiente, desenchufa todo lo que tenga el mother puesto, como placa de sonido PCI si es que tenes y demas cosas, tambien la placa de video ( todo esto es para ver si arranca y no tenes en corto algo), rigido lectora, TODO, menos memoria, deja nada mas que el mother conectado con la fuente, mira en el manual del Mother donde van conectados los Cables del Panel, osea el Power, Reset y demas cosas, una ves que ya sabes donde esta, con un destornillador toca los pines de Power que obviamente son dos, si no arranca, ta muerto el mother

MSI AMD Athlon 64X 2 HD 250 GB 2 GIGA DDR2 667
Pantalla 13" WSXGA 1280/1024 Video ATI 1270
Nuevo miembro

jesustt03

entradas: 5

08:54 23/11/2006

5

ok, amigos ya hice todo lo que me dijeron, conecte y verifique las conecciones y ahora conecte solo la placa base y la memoria ram y tambien conecte la placa sola sin nada solo con la fuente y no arranca, por lo que me dice si al puentear los pines del power no enciende entonces tengo por entendido que lo que esta mal es la placa base, ahora mi necesidad el poder repararla como puedo empezar a revisar lo que esta mal en esta placa base.

Tengo los instrumentos que se necesita para poder revisarlo solo necesito ayuda para poder empezar es decir como saber que podria saber que estar mal en esta placa base, recuerden que es una M825 PCchip

Nuevo miembro

dago

entradas: 29

11:10 23/11/2006

6

La fuente la probaste? Porque no aclarás si estás seguro de que esta ande. Para probarla, tomás el conector atx y puenteas el cable verde (único que hay) con cualquier negro, si arranca el ventilador, es que la fuente funca, o al menos le pasa corriente.
Revisá el jumper del CMOS. Probá de sacar la pila y poner en corto los conectores de esta con un destornillador. Preferentemente dejala en corto por uno minutos, para que descargue cualquier capacitor que ande jodiendo por ahí.
Luego volvé a colocar el jumper en la posición correcta y probá de nuevo.

Nuevo miembro

jesustt03

entradas: 5

10:07 24/11/2006

7

ok, ya lo hice otra vez, acabo de probar con otro fuente tambien he puenteado los cable verde y negro, moví los jumper del CMOS por un buen rato y sigue igual, nada de nada alguna otra sugerencia…..