Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Cambio de mother ( K7N2 Delta Platinum)

No hay Etiquetas
Entrada
Midle End Level

quaid

entradas: 283

11:22 01/09/2005

1

Buenas, como veran soy nuevo y me vine expresamente a pedir ayuda.

Comento rapidamente lo q me esta pasando:
Hace unos dias compre un MSI K7N2 Delta2 Platinum.
Le puse un XP 1700+ . Resulta ser q no se el motivo pero ahora la instalacion me esta tomando mas de 2 horas. Esta extremadamente lento todo.

Realmente no se q puede ser, una mala configuracion del micro no puede ser esta bien seteado todo a stock.

Alguien tiene alguna idea x donde empiezo a revisar?

La config de la pc:
Athlon XP 1700+ Thougbred B
MSI K7n2 Delta Platinum
512 Ram Spectek
Fuente de 300w
ATI Radeon 9250

Puede ser q la fuente influya en este tema? Son 300w reales con mi MSI Kt4 no tenia problemas .. veo q este mobo come mas.. Ahora esto puede influenciar en la velocidad global?

Saludos y muchisimas gracias x cualquier tip q me puedan dar

Hardcore Extreme Level

74205

entradas: 3608

12:42 01/09/2005

2

generalmente, cuando cambias alguna configuracion de hard, lo recomendable es hacer un "clear cmos"…. probaste de hacer esto?

Extreme Level

craker_loco

entradas: 2928

15:35 01/09/2005

3

entra en las bios y fijate que los valores del micro sean los correctos, a lo mejor le tengas que ajustar las velocidades del core, tengo el mismo mother que vos, y cuando la apago en seco sacandole el cable (los motivos de esta bestialidad son varias que no vienen al caso) de alimentacion me baja la velocidad del micro en vez de estar a 1.6(default) me la lleva 900mhz maso menos, asi que fijate

Extreme Level

Sergio1217

entradas: 2562

18:56 01/09/2005

4

Formateaste?… y el clear cmos tambien es necesario.

Midle End Level

quaid

entradas: 283

20:55 01/09/2005

5

Si, probe lo del cmos, desde ya q le di un format. En fin probe ram y varias cosas mas q ya no sabia q pensar.

Cuestio nq al final y no me pregunten el xq me puse a revisar item x item del bios y me encontre con q la cache interna no estaba habilitada.

De ahi q la instalacion del XP paso de 5horas de reloj a 15 minutos

La verdad q estoy muy contento con el rendimiento de este mother a compracion del KT4-Ultra q tenia antes.

En fin.. muchas gracias a todos desde ya q voy a ver en q puedo aportar al foro