Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Biostar tf7025 + 8800gs (sin imagen)

No hay Etiquetas
Entrada
Midle End Level

71k170

entradas: 267

19:58 30/05/2008

1

Bueno gente, recien llego de comprar una 88GS, pero al colocarla, está no da imagen.
Entre los distintos parametros a probar se me ocurrio, probar flashear el bios del mother a uno mas actual.
Alguien sabe, si la utilidad para updatear el bios de biostar (4M-Bios) desde windows, es segura?
Alguien escuho o conoce algún problema de este tipo?
O finalmente, será la nueva vga, que vino fallida?

sl2

[SIGPIC]ututo[/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

20:05 30/05/2008

2

Tenés que flashear el bios en los TForce para todo lo que sea G92 o 94. Yo tuve que hacerlo, calculo que vos también. Hacelo desde windows, es seguro.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

71k170

entradas: 267

20:06 30/05/2008

3

Muchas Gracias!!!!… Le doy tranqui entonces!

De 10 master!!!!
Ahora tengo que ver porque el cooler del micro no gira ( esta el cool´n´quiet desactivado) Y porque el NB se me va a 68ºC :S

[SIGPIC]ututo[/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

21:11 30/05/2008

4
Cita Iniciado por 71k170
Ver Mensaje
Muchas Gracias!!!!… Le doy tranqui entonces!

De 10 master!!!!
Ahora tengo que ver porque el cooler del micro no gira ( esta el cool´n´quiet desactivado) Y porque el NB se me va a 68ºC :S

A ver… el TForce tiene una opción para dejar el fan con respecto a la temperatura del micro, no es el cool n quiet, fijate que no se haya modificado eso.

Y en el NB fijate si no es error de lectura, si está a 68 grados controlá el voltaje y si hay buen flujo de aire.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

71k170

entradas: 267

21:28 30/05/2008

5

Si, ahi agarro el cooler del micro.
Mejore la corriente de aire, y el NB bajo a 54º/52º y esta trabajando a 1.24

[SIGPIC]ututo[/SIGPIC]
Extreme Level

qcslego

entradas: 1411

18:57 04/06/2008

6
Cita Iniciado por jose_073
Ver Mensaje
Tenés que flashear el bios en los TForce para todo lo que sea G92 o 94. Yo tuve que hacerlo, calculo que vos también. Hacelo desde windows, es seguro.

Saludos

yo tengo el mismo mother que vos, y tengo desde hace 2 meses una 8800gt y no tuve que hacerle nada al mother…..solo cambiar el seteo para que tome primero el pci-e en vez del igp para el video.

Midle End Level

71k170

entradas: 267

20:02 04/06/2008

7

Yo tuve que flashear, igual que José…. habia probado todo lo que se tenia que probar y nada….
Quizás tu mother ya vino de fabrica con un bios actualizado.-
sl2

[SIGPIC]ututo[/SIGPIC]