Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[AYUDA]Pc no da video.

No hay Etiquetas
Entrada
Midle End Level

supernau

entradas: 443

19:51 11/04/2008

1

Bueno sinceramente no se si va aca… por q no se si falla el mother o el micro… si es necesario muevanlo y perdon xd.

Hola les comento que tengo una pc de las siguientes caracteristicas :

Fuente codegen 400w
Mother k8n neo4 platinum
2 x 512 mb ddr
athlon 3200 s939
geforce 6600 gt

Y no me da video (ni prende las lucecitas de actividad del micro,etc, no prende teclado, al parecer ni botea..)

Lo que hize :

* Desarme la maquina y limpie todo, parte por parte, (memorias,mother,vga, contactos de las memorias,etc).

* Saque la pila.

* Cambie la fuente por una satellite de 300 w y tampoco andaba, entonces probe con una powercooler de 500 w y lo mismo…

(cabe destacar que prendio dos veces lo mas bien entre medio de todo quilombo y despues nada…)

* Saque la placa de video y puse la 8800 gt y tampoco prendia … (probe la 6600 en otra maquina y funciona perfectamente)

* Saque una memoria , probe una por una en cada slot posible (ninguna respuesta)

probe esas memorias en otra pc y andan..

Lo que si anda seguro:
fuente
memorias
vga

Lo que no se :
mother
micro

Ahora el dilema, mother o micro ? no quiero gastar al pedo, por que es para un cliente y no lo voy a cobrar mano de obra de onda , solo el material (mother o micro a comprar) y la verdad que no se que puede ser…. no tengo otro mother/micro s939 alguna idea?? Muchas gracias por todo !!.

PD : Gracias por leer hasta aca .
PD2 : Si alguien tiene una ayuda estare eternamente agradecido .
PD3 : Espero haber sido lo mas clado posible


Moderador

hikaru85

Capital Federal

entradas: 9578

01:34 12/04/2008

2

si de la computadora no prende nada (o sea ni siquiera arranca el cooler del micro) fijate si la luz verde de alimentacion del mother esta prendida y fija, si es asi pero ni siquiera prende es problema del mobo, así que chequea si no hay algun capacitor dañado o algo raro que notes fuera de lugar, si algo prende pero no tenes señal lo mas probable es que sea el micro

Hardcore Extreme Level

jose_073

entradas: 4258

01:58 12/04/2008

3

Compra mother y micro, si no llega a ser algo, lo vendés en ML y te hacés unos mangos.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
High End Level

sebaocano

entradas: 886

04:57 12/04/2008

4

yo tube un caso parecido, y le comente al cliente que como no podia testear los componentes, lo mas mejor era comprar mother micro nuevos, un lindo combito de AMD y listo. pero en mi caso eran memos DDR2, y una placa AGP 6200.

asi que estoy por comprar :P

a no se que consigas mother o micro 939 para probar, estas en el horno :S

Extreme Level

sfavale

entradas: 1686

08:21 12/04/2008

5

Y si probas una VGA en otro PCI-E? o una VGA PCI a secas? Para ver si es el slot…

High End Level

Santi-Xtre

entradas: 786

09:28 12/04/2008

6

Pues fijate si no tienes algun capacitor inchado o alguna pista cortada en la mobo. Trata de iniciar la PC solo con lo basico, si tienes una video PCI prueba con ella. Pero saca todos los componente que no uses, solo deja memoria, micro, MB y video. Que mal que no dispongas de contactos para probr tu mobo y micro :S. Yo en esos casos, busco conocidos que me puedan llegar a bancar y sino comento la situacion al cliente. Saludos!

Hardcore Extreme Level

DELA

entradas: 3672

09:46 12/04/2008

7

Probá de sacar mother, micro, memos, fuente y VGA afuera. Fijate quitando el hard del gabinete.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Midle End Level

supernau

entradas: 443

10:11 12/04/2008

8

Gracias por toda la ayuda, probe con lo minimo y nada .. ahora voy a ir a comprar alcohol isopropilico y aire comprimido para limpiar los zocalos de la memoria y del pci-e sino llegara andar compro un mother :P, si era el micro y no el mother, bue me guardo el mother para otra pc xd, saludos y gracias por todo !!

PD : Un zocalo lo puedo limpiar con alcohol isopropilico y despues aire comprimido no ?

EDIT : Lo limpie con el aire y el acohol y le puse grasa siliconada !! y parece que funciona xd, la pude prender 5 veces y reiniciar 10 y parece que anda !!! maldita mugre xd!

EDIT 2 : Fui a un cumple volvi enchufe y la hija de mil no quiere prender xd, me tiro a comprar el mother o no ? Xd