Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda: Problemas con la ¿memoria?

No hay Etiquetas
Entrada
Nuevo miembro

Commodore

entradas: 11

00:15 27/07/2004

1

Gente, necesito que me den una mano con esto…
Hasta hace poco, 1 mes aprox, siempre fui usuario de Intel, mi ultima maquina fue un PIII de 1Ghz.
Me pase de bando…
Me arme una nueva maquina de CERO…. paso a detallar:

Mother: Asus A7N8X-E Deluxe
Micro: Atlhon XP 2800+ fsb 333mhz
Memorias: 2x512 Kingston DDR PC3200 "kvr400x64c3a/512"
HDD: Maxtor SATA 160GB 8mb buffer "6Y160M0"
DVD-RW: Sony DW-U18A
DVD-ROM: DDU1612
Video: Todavia no la cambie, sigo con un Abit Siluro GF4 MX440

Le instale XP sp1… todo perfecto durante la instalacion, pero cada tanto, muy aleatoreamente me tira unos lindos bluescreen tipicos de memoria…
Si la dejo con un solo DIMM anda todo barbaro, por eso creo que el quilombo viene por el lado del Dual Channel. Por eso ahora la deje asi.
Probe con otro juego de memos kingston y hace lo mismo.
Alguien tiene idea que se puede hacer?
Cualquier cosa que puedan aportar les voy a agradecer ya que me gaste unos buenos mangos y no poder difrutar la PC a pleno me esta volviendo loco…
Gracias

some joker took my keys… and i don´t like that

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:59 27/07/2004

2

Probaste en el otro zócalo???


Nuevo miembro

Commodore

entradas: 11

01:07 27/07/2004

3

Si, probe todas las combinaciones posibles…

some joker took my keys… and i don´t like that

Hardcore Extreme Level

ATijbaroli

entradas: 9463

01:26 27/07/2004

4

Pero si pones una memoria en el zocalo problematico, sigue habiendo problemas?
Si es asi, yo te diria que hagas valer la garantia, total todavia debe estar en garantia (minimo 6 meses)


Nuevo miembro

Commodore

entradas: 11

01:34 27/07/2004

5

Me olvide de aclarar algo… Las memos que consegui no vinieron en KIT de DC, son 2 memorias iguales pero venian separadas. Esto puede influenciar?

some joker took my keys… and i don´t like that

Hardcore Extreme Level

ATijbaroli

entradas: 9463

01:39 27/07/2004

6

Y puede ser, porque tal vez les ajustaste los timmings y hay alguna memo que no soporta valores más ajustados y la otra tal vez si, es una hipotesis pero totalmente factible de que pueda pasar.


Hardcore Extreme Level

Meko360

entradas: 3484

02:30 27/07/2004

7

Fijate que valores (timings) tenés seteados en el BIOS y poné todo en normal, nada de turbo, o de lo contrario buscá las especificaciones de Kingston y seteá esos valores para probar.
Para dual channel es recomendable que sean exactamente iguales, mismo modelo (exacto).

Nuevo miembro

Commodore

entradas: 11

10:39 27/07/2004

8

OK, gracias voy a probar!

some joker took my keys… and i don´t like that