Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda Instalacion Mother

No hay Etiquetas
Entrada
High End Level

Spetsialnoye

entradas: 657

20:28 04/10/2007

1

Bueno, me compré el mother Biostar tForce 570 Sli y necesito algo de ayuda mas que nada con el conector ese de 4 pines que viene de la fuente, ya que el mother tiene uno pero con 8 pines, donde conecto eso? La fuente es una VTB Col 55 B-PFC

Despues tengo un cooler que compre, es un Artic Cooling Alpine 64 y el conector del fan tiene 3 pines y el mother tiene 4, como va esto? Puedo dejar un pin libre del mother? porque es la unica forma que entra ya que tiene una ranurita.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Moderador

legion

Argentina

entradas: 15626

20:49 04/10/2007

2

Chango y porque mejor no la llevas a un técnico, no sea que te mandes macana y así de lejos y sin ver.- No metas la pata che!! por ahorrarte unos pesitos, podes gastar mas después.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Extreme Level

Ed ^^

Argentina

entradas: 1630

20:56 04/10/2007

3

El conector de 8 pines que traen los mothers ahora es para darle mayor estabilidad al micro, se conectan 2 conectores de 4 pines, las fuentes nuevas lo traen.

en el caso de que tu fuente no lo traiga, yo me acuerdo cuando estaba armando mi maquina que el conector de 8 pines traia un plastiquito que tapaba 4 de estos, y era justamente por si no tenias este conector. Si a vos no te trae eso, fijate en el manual del mother que seguramente te va a indicar en cual de los extremos conectar el conector de 4, en caso de que no tengas 2.


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

High End Level

Spetsialnoye

entradas: 657

21:03 04/10/2007

4

La fuente tiene solo un conector de 4 y el mother tiene los 2 de 4 sin tapar la unica refencia que me indica el manual son los numeros del 1 al 8.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:31 04/10/2007

5

sip si los vi, pero no creo que haya dramas con colocar solo el 2x2 que tenes sin el otro de cualqueir manera son dos entradas de 2 lineas de 12V, no afectaria o no deberia afectar para nada el rendimiento stock pero tal vez si afecte el desempeño o estabilidad en overclock, en el ultimo de los casos lo que puede pasar es que no prenda.

High End Level

Spetsialnoye

entradas: 657

23:59 04/10/2007

6

Bue, igual ya se lo mande en el 1. Y el cooler tambien anda. Todo bien por ahora o.O
Gracias.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22