Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asus a7n8x-e Deluxe VS Gigabyte GA-7N400 Pro2 (Rev 2.0)

No hay Etiquetas
Entrada
Midle End Level

ZEVAS

entradas: 499

23:12 22/09/2004

1

Y la lucha final por saber que mother compro para poner un Barton 2800+, con 2xddr512-400 en DC, disco Sata y video 8x son las 2 placas del titulo.

Por experiencia, reviews, comentarios u opiniones… con cual me deberia quedar??? Ambas las saco por la misma plata, por lo tanto no hay diferencia ahi… pero si encontre las siguientes diferencias, si alguien se da cuenta de mas que las ponga…

ASUS:
http://usa.asus.com/prog/spec.asp?m=…eluxe&langs=09

GIGABYTE:
http://tw.giga-byte.com/MotherBoard/Products/Products_Spec_GA-7N400%20Pro2%20(Rev%202.0).htm

* Asus tiene: 1 x ASUS Wi-Fi slot for optional wireless LAN upgrade
* Asus tiene: NVIDIA nForce2 MCP-T (o sea SoundStorm no??)
* Gigabyte tiene: 4 dimms sockets y Asus 3 dimms sockets.
* Gigabyte tiene 1 x Game/Midi connector!!!! (Para mi re importante que tengo como 3 joys/pad para este puerto )

Y creo que son las diferencias mas notorias no?? Sino agreguen cuales serian otras importantes a tener en cuenta.

Y de momento la maquina no sera usada para OC porque no la tengo clara en este tema asi que podriamos obviar esto.

La decision final es la Asus?? o la Gigabyte??

Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:36 22/09/2004

2

Y… ta jodido.
ASUS es muy buena, salvo para ocear, que es bastante pobre, pero si no oceas mucho, es un caño.
De Giga no puedo hablar porque nunca probé, pero todos dicen que son muy buenos tambien, creo que mejor en las últimas revisiones, o algo asi.

Ahora, no te puedo decir algo que te sirva porque el Giga no lo conozco pero el ASUS es quisquilloso con memorias genéricas, asi que ojo con eso.


Midle End Level

ZEVAS

entradas: 499

00:21 23/09/2004

3

See gracias… ya te conteste esto mismo de las memorias en otro tema…
http://www.maximotec.com/showthread….1012#post31012

En verdad creo que es lo unico que me tira atras la asus y es el tema de las memos genericas y encima yo le iba a poner 2 ddr genericos asi que mmmmmmmmm… ya vere… igual no compre nada aun y espero opiniones.

Hardcore Extreme Level

74205

entradas: 3608

10:45 24/09/2004

4

yo, pero solo por opinion y gusto personal, me tiro por el giga.

Nuevo miembro

capito1970

entradas: 14

12:24 30/09/2004

5

yo tengo un asus y la verdad es un caño, el sonido 5.1 es muy bueno, yo tenia una sound blaster live y le deje el sounstorm que biene onboard, pero el tema de las memorias si es quisquillosa, pero si le pones de marca anda una masa si ajustas bien el tema del striming
suerte

Asus A7N8X-E deluxe
amd barton 2600@2074 180x11.5
dual chanel ocz 3200 performance rev.3 512x2 (2-2-2-5)
s-ata caviar 120 GB
video Gigabyte FX 5900 XT
monitor viewsonic g810 21¨ y ibm de 14¨
logitech duo MX

Midle End Level

FeUer-Frei

entradas: 300

22:26 30/09/2004

6

Yo me iba a comprar ese modelito de Gigabyte, pero como no lo pude conseguir al final, me compre el DFI Lan Party
Me quedon con la Gigabyte en tu lugar…


DFI LP NF4 Ultra-D # Venice 3000+ @ 2700 Mhz # Thermaltake Big Typhoon # Supertalent 2x512 DDR 500
Powercolor x800 # Maxtor SATA 160 # Thermaltake 680w # Viewsonic vp191b
Hardcore Extreme Level

geezeth

entradas: 5632

09:03 01/10/2004

7

Ayer estuve armando un asus deluxe como este de la discusion.
Muy buen mother.
Buen lugar para todo, y muchas cosas.
Pero tuve un problema.
No me detecto los discos, ni un ata, ni un scsi, exepto un sata de 80, que me lo tomo por uno de 10GB… (?) el fdisk
Luego de armar todo, ya no tenia ganas de romperme la cabeza, asi que se la llevo andando, toda armadita, pero sin los discos instalados…
Que puede haber sido? me olvide de algo o el mother tendria algun problema?
El ide2 andaba, porque la grabadora andaba. No me di cuenta de invertir.
Y es la primera vez que pongo un disco sata. ¿Siguen siendo 2 cables no? y sin jumpear, no? Porque le quedaba un conector libre, que ni idea para que sera.
Dato: Con un Barton, pero no me acuerdo cual. Y 512 ddr 400 cl3 kingston.
Note que el SB calienta muuucho para mi gusto. Si me comprara ese mother, antes de ponerme a usarlo le buscaria la manera de meterle un disipador abajo y un ventiladorcito en el NorthB.

Midle End Level

FeUer-Frei

entradas: 300

12:23 01/10/2004

8

Ojo, no confundir Deluxe con la 'E – Deluxe'…
Sobre los Discos SATA, la mayoria (a exepcion de los Seagate) Traen conector de datos, y dos conectores para la alimentacion… en en cual se puede poner un molex comun, o dependiendo de la fuente, el conector para discos sata…. Solo se utiliza uno solo de los 2 …


DFI LP NF4 Ultra-D # Venice 3000+ @ 2700 Mhz # Thermaltake Big Typhoon # Supertalent 2x512 DDR 500
Powercolor x800 # Maxtor SATA 160 # Thermaltake 680w # Viewsonic vp191b
Hardcore Extreme Level

geezeth

entradas: 5632

13:28 01/10/2004

9

Ah, bien entonces.
Este es un WD, y es cierto. Ahora que recuerdo, trae un adaptador de molex a esa fichita… pero yo use la entrada molex nomas…
Ahora me entra una duda… ¿Para que Katzo metieron otro conector de alimentacion?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:10 01/10/2004

10

En realidad, es para la desconección… los caminitos de cobre de la ficha de alimentacin del SATA tiene algunos más cortos y otros más largos…. Eso es paara que no se produzca no sé qué problema. El conector de alimentación SATA tiene una razón….

signature

Hardcore Extreme Level

Meko360

entradas: 3484

19:48 01/10/2004

11
Cita Iniciado por geezeth

Ayer estuve armando un asus deluxe como este de la discusion.
Muy buen mother.
Buen lugar para todo, y muchas cosas.
Pero tuve un problema.
No me detecto los discos, ni un ata, ni un scsi, exepto un sata de 80, que me lo tomo por uno de 10GB… (?) el fdisk
Luego de armar todo, ya no tenia ganas de romperme la cabeza, asi que se la llevo andando, toda armadita, pero sin los discos instalados…
Que puede haber sido? me olvide de algo o el mother tendria algun problema?
El ide2 andaba, porque la grabadora andaba. No me di cuenta de invertir.
Y es la primera vez que pongo un disco sata. ¿Siguen siendo 2 cables no? y sin jumpear, no? Porque le quedaba un conector libre, que ni idea para que sera.
Dato: Con un Barton, pero no me acuerdo cual. Y 512 ddr 400 cl3 kingston.
Note que el SB calienta muuucho para mi gusto. Si me comprara ese mother, antes de ponerme a usarlo le buscaria la manera de meterle un disipador abajo y un ventiladorcito en el NorthB.

Como dijiste en otro post, tratá de hacer las cosas por partes. Primero si vas a poner el SO en el SATA, desconectá los discos PATA y poné las cosas de a una.