Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asrock K7S8X

No hay Etiquetas
Entrada
Nuevo miembro

Robertinoruper

entradas: 35

23:13 10/04/2007

1

Tengo esta Mother desde hace un par de años. a travez del tiempo le fui agregando cosas… En este momento tiene un SEMPRON 2000+ y tengo 3 Memorias de 256 MB DDR 400 MHZ.
La cuestion es que en el BIOS me marca que las 3 Memorias estan trabajando a 133 MHZ. Y no quiero meter mano en los Jumper sin antes preguntar… Esta bien que funcionen a 133 MHZ? Oh tendrian que estar funcionando a 400 MHZ como son las Memorias?.. Que tengo que tocar para que funcionen bien? Gracias.

Nuevo miembro

kmetm

entradas: 38

15:41 13/04/2007

2
Cita Iniciado por Robertinoruper
Ver Mensaje
Tengo esta Mother desde hace un par de años. a travez del tiempo le fui agregando cosas… En este momento tiene un SEMPRON 2000+ y tengo 3 Memorias de 256 MB DDR 400 MHZ.
La cuestion es que en el BIOS me marca que las 3 Memorias estan trabajando a 133 MHZ. Y no quiero meter mano en los Jumper sin antes preguntar… Esta bien que funcionen a 133 MHZ? Oh tendrian que estar funcionando a 400 MHZ como son las Memorias?.. Que tengo que tocar para que funcionen bien? Gracias.

hola te cuento fijate en el bios tiene la opcion de hacerlo manual pero lo mismo dejala en 333 ya que estoy seguro q si usas en 400 se te va a reiniciar constantemente la pc

Hardcore Extreme Level

ATijbaroli

entradas: 9463

16:47 13/04/2007

3

133 equivale a 266, 400 equivale a tenerlas a 200.

Te diría que las dejes en 333.


Nuevo miembro

Robertinoruper

entradas: 35

18:02 13/04/2007

4

GRACIAS ! Lo puse en DDR 333 (166 MHZ).
¿Por que dicen que en DDR 400 no me conviene?
¿Es por el Micro que tengo?

Nuevo miembro

kmetm

entradas: 38

01:31 14/04/2007

5
Cita Iniciado por Robertinoruper
Ver Mensaje
GRACIAS ! Lo puse en DDR 333 (166 MHZ).
¿Por que dicen que en DDR 400 no me conviene?
¿Es por el Micro que tengo?

tengo 5 de esas mothers y me cuando instente hacerlas correr a 400 se me reiniciaban constantemente me di cuenta q es un proeblema del mother, intenta no perdes nada pero si ves que te jode, dejala en 333 a las memos