Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asrock k7s41gx no puedo instalar xp

No hay Etiquetas
Entrada
Nuevo miembro

ger2281

entradas: 7

07:07 11/10/2005

1

Hola, tengo un mother asrock k7s41gx, compre un semprom 2600 y resulta que cdo instalo windows llega un momento de la instalacion en que el monitor "parpadea" supongo que es la parte donde buca los drivers para el video, luego de dos o tres parpadeos, me sale la pantalla azul que me dice que hay algo mal conectado, o que se quedo sin memoria, o algo asi :P, el monitor lo tuve que conectar a una placa de video mediante el puerto agp ya que con el que trae onboard no me enciende el monitor, si alguien me puede dar una pista les agradeceria. gracias

Midle End Level

bzroberto

entradas: 158

11:04 11/10/2005

2

Llevala a la garantia…….

Extreme Level

Neolitico

entradas: 1698

12:36 11/10/2005

3

Si exacto esas placas vienen con chipset SIS y son medios cagados… Es raro esa mother por ser tan barata es un caño y nunca me fallo ahora si te hace eso llevala de una al tecnico de la garantia

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:32 11/10/2005

4

No son cagados, tenés algo que te está jodiendo ahí.
Fijate la latencia CAS poniéndola en auto, el IDE Driving Strenght en Normal, y poné todo por default del BIOS.


Extreme Level

Neolitico

entradas: 1698

13:55 11/10/2005

5

me exprese mal… dije que son medios caqueros… osea son una garcha… y que posta hubo una tanda malisima de k7s41gx…que vino pedorrisima pero bue a mi no me toco nunca ninguna placa y eso que me arte de venderlas ya que me gustan como funcan…

Pone todo Default… Ojo son muy jodidas a la hora de tomar las placas y que pongas en el bios AGP o Video Onboard por ahi son muy rompe bolas pero andan bien… RECLAMA NO TE QUEDA OTRA.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:57 11/10/2005

6

Vos te hartaste de venderlas y yo me harté de armarlas
JAMAS un problema (incluso les puse BIOS no oficiales que permiten hacer muchas cositas y ni un drama)t


Extreme Level

Neolitico

entradas: 1698

14:18 11/10/2005

7

lo mismo digo.. hice lo mismo… es mas me andubo con los de ASUS Amibios… Rulea…

Por que te crees que la mia sube mas que la de Ema Colace pobeshito no supera el 2500 yo lo tengo en 3100 jajaj… (se viene la puteada para mi)

Hardcore Extreme Level

ATijbaroli

entradas: 9463

14:33 11/10/2005

8

SI pero con la diferencia de que YO le puse el mobo en 200 MHz de FSB con los PCI/AGP más relajados y vos le mandaste 220 con el PCI/AGP en las nubes…así cualquiera ocea.


Nuevo miembro

ger2281

entradas: 7

15:43 11/10/2005

9

Muchachos, el mother no tiene gtia ya que la compre usada a alguien de confianza, me dijo que anda todo joya y para mi desgracia el vendedor tuvo un accidente y fallecio…
Cdo entro al bios le dejo todo default y aun asi no funca… tengo un disco que ya tiene instalado windows y me sale la pantalla azul diciendo que el disco puede tener un virus, que apague la maquina y que corra chkdsk.
Y si trato instalarlo de cero bueno, ya comente que pasaba cdo intentaba instalarlo de cero.. que mas podria ser… el video onboard no me anda….

Nuevo miembro

ger2281

entradas: 7

15:44 11/10/2005

10

a ver como se usa esto.. jajaja encima soy nuevo en el foro

Extreme Level

Montykoro!

entradas: 2649

16:36 11/10/2005

11

A ver… usando una placa "pci" de video? el problema parece estar en el tema del "agp" el video on board y el agp "fisico" comparten "partesitas" del chipset…quizas al morir el onboard se llevo el controlador agp…

Nuevo miembro

ger2281

entradas: 7

17:02 11/10/2005

12

cdo me sale la pantalla azul este es el error que muestra "kernel data inpage error" ¬¬ no se a que se refiere pero tengo duda que el problema este en el video.
Otra cosa es que no se que valor poner en cpu host frequency ya que está seteada por "jumpers" a 100Mhz y se puede ajustar manualmente pero no se que valor va ahi. Tampoco se que valor va en DRAM frequency, pero creo que el problema esta en el video porque el mother depende de una placa de video que no es la onboard para poder encender el monitor… AYUDA PLEASEEEE!!!

Extreme Level

Montykoro!

entradas: 2649

11:24 12/10/2005

13

NI idea que valor de bus base maneja el semprom de 2600…

Hardcore Extreme Level

ATijbaroli

entradas: 9463

12:13 12/10/2005

14

El Sempron 2600 (como todos los Semprones de Socket A) es de 166 MHz de bus (333 efectivos).


Extreme Level

Neolitico

entradas: 1698

13:42 12/10/2005

15

HUUUUUUUU MANNNNNNNNNN lo mismo me paso… Ahora yo te ayudo espero que te sirva esto me paso una vez… Formate Bajo nivel por qu si no no se por uqe joraca o queda en el registro o que !!! pero te va a joder siempre pone la placa… Formatea WIN bien completito y Instalalo nuevamente… ok… !!! Proba posiblemente no te salga mas la pantalla azul apenas empieza a cargar win…

Nuevo miembro

ger2281

entradas: 7

15:34 12/10/2005

16

hola muchachos, gracias pero ya lo solucione, le actualice la bios pero de todas maneras el video onboard sigue sin funcionar asique tengo que usarla con una placa en el agp

Nuevo miembro

ger2281

entradas: 7

15:35 12/10/2005

17

hola muchachos, gracias pero ya lo solucione, le actualice la bios pero de todas maneras el video onboard sigue sin funcionar asique tengo que usarla con una placa en el agp

Hardcore Extreme Level

ATijbaroli

entradas: 9463

15:55 12/10/2005

18
Cita Iniciado por ger2281

hola muchachos, gracias pero ya lo solucione, le actualice la bios pero de todas maneras el video onboard sigue sin funcionar asique tengo que usarla con una placa en el agp

Si querés te paso el link de una BIOS mejorada (BIOS no oficial) que agrega varias opciones y es mucho mejor que la BIOS que bajás de ASRock.


Nuevo miembro

ger2281

entradas: 7

17:53 12/10/2005

19

Bueno pasala, pero si algo llega a salir mal le puedo meter de nuevo la que tenia con la que andaba bien?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:47 12/10/2005

20

Sip… eso se puede hacer con los bios. Si no te gusta el bios moddeado, siempre se puede volver a flashear, ponerle el bios viejo. Hacéle un backup y estas echo. En todos los tutoriales que puedas encontrar en inet, te explican cómo se hace un backup. Incluso en los readme de los programas de flasheo…

signature