Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asrock 865 G

No hay Etiquetas
Entrada
Nuevo miembro

italiano_bcn

entradas: 2

07:18 19/12/2008

1

hola a todos. A ver si alguien puede ayudarme. Mi pc tiene la placa base ASROCK 865G ( INTEL P4i65) con windows xp, pero no me funciona el sonido. Cargue todos los drivers,descargue tmb de REALTEK los driver y todavia no me funciona. Ademas tengo una tarjeta grafica ATI RADEON 9550 y despues de cargar los drivers desde el cd el pc me pide el reinicio.Una vez q el pc reinicia el mismo en la primera ventana ( donde te inseña q el programa se esta cargando) se bloquea. Entonces apago el pc se carga el Windows pero me sale una ventana de ATI q me dice q un controlador no funciona y la tarjeta grafica se queda muerta.

Graciasss

Midle End Level

lasvenas

entradas: 267

10:22 19/12/2008

2

hola italiano_bcn como va :

mira, proba de iniciar el sistema en modo seguro y desintala los drivers. luego volve a iniciar en modo normal y tendria que iniciar lo mas bien. sino fijate de hacer lo mismo pero quitando la placa de video y dejando solo a de video integrado.

y master… no es por nada, pero me parece que esto no va aca. es mas un problema tecnico que una duda sobre un mother.

salu!!!!

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:56 19/12/2008

3

instalaste dx9 y net framework 3.0?

Nuevo miembro

italiano_bcn

entradas: 2

07:02 20/12/2008

4
Cita Iniciado por ivan quaglia
Ver Mensaje
instalaste dx9 y net framework 3.0?

Cita Iniciado por lasvenas
Ver Mensaje
hola italiano_bcn como va :

mira, proba de iniciar el sistema en modo seguro y desintala los drivers. luego volve a iniciar en modo normal y tendria que iniciar lo mas bien. sino fijate de hacer lo mismo pero quitando la placa de video y dejando solo a de video integrado.

y master… no es por nada, pero me parece que esto no va aca. es mas un problema tecnico que una duda sobre un mother.

salu!!!!

Hola lasvenas y ivan quaglia he probado a iniciar el pc en TODOS los modos q tengo,a disinstalar los drivres, a reinstalar , a quitar la placa. hice de todo y te dire q in modo seguro elpc reconoce los driver mientre cuando cargo windows me dice q no tengo sonido y q el oaner de ati se cierra poque falta un drivers. al cargar el driver q me pide con el cd original me sale otra advertencia q dice: " Hubo un problema con este controlador. Accesso denegado. y todo eso desde el panel de control.

el directX es el 9.0c lo q cargue del cd de la mother y el framenetwork 3 no se…. ayer instale el sp 3 directamente de win update.

ya esta chicos… me fui a la tienda y cambie la placa. resulta q era defectuosa porque al poner otra placa,siempre asrock 865G,el sonido funciona y lo de la tarjeta grafica puede ser q es vieja pa esa placa? es una ATI 9550