Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

XFX 5850, temperatura y fan Speed

No hay Etiquetas
Entrada
Midle End Level

Zombie777

entradas: 122

20:36 10/12/2009

1

Buenas gente, tengo una consulta o inquietud con respecto a las temps y la velocidad del fan de esta placa.

Jugando (COD Modern Warfare 2, Batman, Resident Evil 5) tengo temps en Load de 62ºC, en idle se mantiene en 40ºC, pero el fan no pasa del 23% de su velocidad.

Ejecute el Futurmark y me llego a 77ºC y el fan se movio al 31%, me parece un poco lento para esta temp.

Si lo pongo en manual en el CCC lo puedo llevar a cualquier velocidad, o sea que al levantar temperatura el fan no sube casi nada, quizas esto ya es asi, por eso hago la consulta para ver si a alguien ya le paso lo mismo.

Hice las pruebas en Windows XP SP3 y en Win 7 x64

Saludos
Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Midle End Level

ray

Bs As

entradas: 382

20:45 10/12/2009

2

En la 4850 pasa lo mismo, yo me hice varios perfiles de fan a distintas rpm (dentro del CCC) y con un acceso rapido lo modifico,…por ej. ahora en el escritorio ctrl +3 y queda al 30%, antes de entrar a un juego ctrl +5 y queda al 50%

 

Asus P5QC // C2Q Q6600 G0 @3.4Ghz // 2x2 gb Corsair XMS2 // ATI HD4850 // WD Caviar black 640Gb + WD250Gb // CM 690 Pure // OCZ Fatal1ty 750w // Dell UltraSharp 2209wa // 
Midle End Level

Zombie777

entradas: 122

20:55 10/12/2009

3
Cita Iniciado por ray
Ver Mensaje
En la 4850 pasa lo mismo, yo me hice varios perfiles de fan a distintas rpm (dentro del CCC) y con un acceso rapido lo modifico,…por ej. ahora en el escritorio ctrl +3 y queda al 30%, antes de entrar a un juego ctrl +5 y queda al 50%

Que loco no??? tener que hacer ese trabajito cuando deberian hacerlo por si solas, me sigue sonando raro

Seguire investigando, igual sigo escuchando opiniones

Gracias
Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Extreme Level

leandro537

entradas: 1545

21:08 10/12/2009

4

El cooler al 70% pone !
saludos !

Midle End Level

Zombie777

entradas: 122

21:24 10/12/2009

5
Cita Iniciado por leandro537
Ver Mensaje
El cooler al 70% pone !
saludos !

Vos decis que ponga manualmente el cooler al 70% y lo deje asi para jugar???

Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Midle End Level

ray

Bs As

entradas: 382

21:25 10/12/2009

6
Cita Iniciado por Zombie777
Ver Mensaje
Vos decis que ponga manualmente el cooler al 70% y lo deje asi para jugar???

Zombie

el tema es q yo lo bajo por q me mata el ruido….sino lo dejaria constante!

 

Asus P5QC // C2Q Q6600 G0 @3.4Ghz // 2x2 gb Corsair XMS2 // ATI HD4850 // WD Caviar black 640Gb + WD250Gb // CM 690 Pure // OCZ Fatal1ty 750w // Dell UltraSharp 2209wa // 
High End Level

adriansuar

entradas: 773

21:30 10/12/2009

7
Cita Iniciado por Zombie777
Ver Mensaje
Buenas gente, tengo una consulta o inquietud con respecto a las temps y la velocidad del fan de esta placa.

Jugando (COD Modern Warfare 2, Batman, Resident Evil 5) tengo temps en Load de 62ºC, en idle se mantiene en 40ºC, pero el fan no pasa del 23% de su velocidad.

Ejecute el Futurmark y me llego a 77ºC y el fan se movio al 31%, me parece un poco lento para esta temp.

Si lo pongo en manual en el CCC lo puedo llevar a cualquier velocidad, o sea que al levantar temperatura el fan no sube casi nada, quizas esto ya es asi, por eso hago la consulta para ver si a alguien ya le paso lo mismo.

Hice las pruebas en Windows XP SP3 y en Win 7 x64

Saludos
Zombie

Te venden silencio amigo. Ahi tenes la respuesta.
Queres sentido comun, go to flash.

Extreme Level

alex_28

En el Fin del Mundo

entradas: 1269

21:37 10/12/2009

8

Yo cuando juego lo subo al 70% y cuando no lo dejo en 50%para q no me moleste el ruido …. Supongo que abra alguna forma de que lo haga automaticamente osea cuando sube la temp. de la placa el fan aumente solo …
Para mas tranquilidad lo subo manualmente …

Hardcore Extreme Level

pabloc74

entradas: 18123

21:41 10/12/2009

9

pero esas temperaturas son mas que normales

High End Level

fedenob

Rosario

entradas: 522

00:35 11/12/2009

10
Cita Iniciado por Zombie777
Ver Mensaje
…hago la consulta para ver si a alguien ya le paso lo mismo.

Hice las pruebas en Windows XP SP3 y en Win 7 x64

Saludos
Zombie

Tengo lo mismo de temps y % de fan y para nada hay que tomarlo como algo malo, como dijo pabloc74 las temps estan mas que bien y lo del fan es algo normal en estas placas.

Slds.

High End Level

feferly

entradas: 541

09:51 11/12/2009

11

estas dentro de los valores normales ! !

fuente

http://www.hardwarecanucks.com/forum…review-21.html

http://foros.3dgames.com.ar/hardware…fan-speed.html nos estas engañando con otro

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]
Extreme Level

boo2

no te importa

entradas: 2932

10:58 11/12/2009

12

fijate con el rivatuner que podes modificar los valores que vienen de fabrica, yo lo hice con mi 9600gso y el fan se regula automáticamente dependiendo las temp que le ponga como max o min…saludos! igualmente como te dijeron estan mas que bien esas temp…

Midle End Level

Zombie777

entradas: 122

15:15 11/12/2009

13

http://foros.3dgames.com.ar/hardware…fan-speed.html nos estas engañando con otro

Feferly, estas celoso , pero a mi favor voy a decir que es bueno tener varias opiniones para comparar y quedarte tranquilo, y ya que hiciste trabajo de detective, abras leido que me dicen exactamente lo mismo, ves??? eso es sacar una conclusion redonda utilizando varios lugares y quedarte tranquilo.

Igualmente mi esta siempre con ustedes, y ya me dieron ganas de

Saludos y gracias
Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
High End Level

Uriel666

entradas: 531

19:42 23/12/2009

14

El ccc te regula las rpm del cooler automaticamente cuando sube la temp del procesador no se por que lo ponen manual.

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Moderador

hikaru85

Capital Federal

entradas: 9578

20:00 23/12/2009

15

Esas temperaturas son perfectamente normales y si el cooler no levanta es porque un montón de ingenieros evaluaron que no neceista girar mas rápido… no sé porqué los Argentinos tenemos la manía de andar metiendole mano a todo innecesariamente cuando se supone que estamos comprando algo recontra testeado y homologado por gente que SI sabe lo que hace

Midle End Level

zeta_lm

entradas: 402

20:21 23/12/2009

16
Cita Iniciado por Uriel666
Ver Mensaje
El ccc te regula las rpm del cooler automaticamente cuando sube la temp del procesador no se por que lo ponen manual.

no en todas las placas, en mi 4850 al cooler lo tenes q regular manualmente sino se va las chapas la temperatura

High End Level

Uriel666

entradas: 531

20:49 23/12/2009

17

Que raro no? Duda que placa tenes?

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Nuevo miembro

carlos222

entradas: 17

18:15 28/12/2009

18

Tengo una XFX 5850 XXX Edition y le instale el MSI Afterburner, este programa te permite veriar automáticamente las rpm del fan según una escala de temperatura definida por el usuario, yo por ejemplo lo puse de tal forma que al aumentar 1º la temperatura, sube 1% las rpm del fan. Dejo una captura del afterburner

High End Level

Uriel666

entradas: 531

21:19 28/12/2009

19

Ahora tengo una pregunta mas, acabo de ponerle un cooler de disco rigido a la placa en la parte superior apuntando al gpu me gustaria saber si estoy asiendo mal.

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Hardcore Extreme Level

pabloc74

entradas: 18123

23:55 28/12/2009

20

no, por ahi baja las temperaturas, pero haces mal en escribir aSiendo con S y sin H

High End Level

Uriel666

entradas: 531

00:04 29/12/2009

21

******* Perdon me lleve lengua.

Como hago para que en el foro al pie de mis respuestas aparesca las especificaciones tecnicas de mi maquina, ya las agregue pero no aparecen.

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Hardcore Extreme Level

pabloc74

entradas: 18123

01:44 29/12/2009

22
Cita Iniciado por Uriel666
Ver Mensaje
******* Perdon me lleve lengua.

Como hago para que en el foro al pie de mis respuestas aparesca las especificaciones tecnicas de mi maquina, ya las agregue pero no aparecen.

fijate que en las opciones tuyas este marcado "mostrar mi pc" o algo similar