Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

XFX 4870 no bajan las frecuencias (¿Problema de BIOS?)

No hay Etiquetas
Entrada
High End Level

MadPower

entradas: 513

02:01 20/12/2009

1

Después de mirar en otras paginas como las temperaturas y las frecuencias normalmente bajan cuando la placa no es exigida y notar que la placa con estas temperaturas esta andando siempre algo calentita 60/64º IDLE aprox, recordando un comentario de un bug que tenían estas placas pensé que el problema venia por ahí el BIOS de la placa. Pero como nunca me meti en el tema de actualizar el BIOS a una placa de video vengo a preguntar acá.

¿Es riesgoso actualizar el BIOS?
¿Invalida la garantía? He leído que algunos fabricantes proveen ellos mismo los BIOS para que los usuarios los actualicen.
¿Cualquier BIOS de HD 4870 1GB sirve para cualquier marca de placa?
¿Donde puedo conseguir el ultimo BIOS disponible para mi placa de video?
Por favor recomiendenme alguna buena guia para hacer este proceso si es que es necesario hacerlo.

El modelo exacto de la misma es: HD-487A-ZHFC

Dejo algunas capturas de como esta andando:

Desde ya gracias por su ayuda

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
High End Level

[S]anTi

entradas: 964

04:29 20/12/2009

2

creo que todos le ponian la TOP ASUS BIOS, no recuerdo por qué, si, creo que algunas traian un bug en el regulador de temps del fan, que nunca pasaba 60%, pero no recuerdo si es de la tuya

High End Level

diego114

entradas: 835

18:45 20/12/2009

3

segun veo en el gpuz tu placa solo baja de 750 a 600 en idle… y deberia bajar hasta 450 minimo para que el powerplay sirva para algo…

lo mejor seria que uses el gpuz para guardar el BIOS de tu placa (el icono q esta debajo del logo de ATI), despues haces una copia de respaldo de ese archivo, y lo abris con el RBE (radeon bios editor) y buscas esos valores de 600 que deberian ser los de ahorro de energia y los bajas hasta 450, no toques las memorias porque las ddr3 son bastante sensibles a los cambios de clock y pueden quedar mal seteadas si le pifias el valor, despues de cambiar esos valores guarda el BIOS y despues tenes que usar el ATIwinflash (creo que 2017 es la ultima version) para flashearla… obviamente tenes que dejar la pc quietita y ni le soples cerca durante el flasheo (puede durar entre 10 y 30 segundos)… despues reinicias y listo…

si te anda mal o tenes errores graficos en el escritorio vas a tener que flashearle el BIOS original otra vez o probar cambiando otro valor…

ya se que al principio te puede parecerte peligroso y te vas a marear con los seteos del RBE… asi que de ultima buscate alguna guia en techpowerup…

al RBE y el ATIwinflash los podes bajar de techpowerup.com

cualquier cosa consulta

High End Level

MadPower

entradas: 513

04:59 21/12/2009

4

Gracias a ambos por su ayuda.

Cita Iniciado por diego114
Ver Mensaje
abris con el RBE (radeon bios editor) y buscas esos valores de 600 que deberian ser los de ahorro de energia y los bajas hasta 450, no toques las memorias porque las ddr3 son bastante sensibles a los cambios de clock y pueden quedar mal seteadas si le pifias el valor

Una pregunta, investigando sobre el tema he visto que muchos usan valores todavía mas bajos que 450, inclusive en las memorias (que son GDDR5), leí que algo usual es setearlos en 250 para GPU y Memorias pero que no conviene bajar mas de eso las memorias sin hacer pruebas por parpadeos que puede generar. ¿Te parecen esos valores razonables o conviene dejar todo como vendría stock?

Cita Iniciado por diego114
Ver Mensaje
ya se que al principio te puede parecerte peligroso y te vas a marear con los seteos del RBE… asi que de ultima buscate alguna guia en techpowerup…

Al contrario, por lo visto es bastante mas fácil de lo que pensaba, mucho mas fácil que flashear un celular por ejemplo

Captura del bios original:

Los valores a modificar son los de clock info 01, clock info 02, clock info 03, clock info 07, clock info 08 y clock info 09, no?
Los mismo que se marcan cuando uno hace click en "Powersaving for notebooks in battery mode"

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
Hardcore Extreme Level

Eagle_Watch

entradas: 13725

05:08 21/12/2009

5

yo intenté hacer esa modificación de bios en mi 4830 y no funcionó, cuando tenía que bajar los clocks se arruinaba la imágen (se veían puros cuadrados de colores )
Como solución parcial, la hago bajar los clocks en 2d con el atitool

High End Level

diego114

entradas: 835

05:50 21/12/2009

6
Cita Iniciado por MadPower
Ver Mensaje
Gracias a ambos por su ayuda.

Una pregunta, investigando sobre el tema he visto que muchos usan valores todavía mas bajos que 450, inclusive en las memorias (que son GDDR5), leí que algo usual es setearlos en 250 para GPU y Memorias pero que no conviene bajar mas de eso las memorias sin hacer pruebas por parpadeos que puede generar. ¿Te parecen esos valores razonables o conviene dejar todo como vendría stock?

lo que pasa es que todas las placas son distintas, incluso puede haber diferencias entre el mismo modelo de la misma marca porque los componentes siempre cambian entre las partidas… lo mas bajo que he visto para el gpu son 165 en algunas 4830 y 4670 pero no te lo recomiendo porque puede ser peligroso si tu placa no lo soporta… lo mejor es que primero pruebes con 450 y si todo anda bien, podrias bajar hasta 300, pero he visto varias placas 48xx que no andaban bien con menos de 450 porque habia muchos errores graficos dentro de windows e incluso aparecian artifacts cuando se reproducian videos HD… con el tema de las ddr3 no te conviene bajarlas a mas de 450 (la mitad) porque son muy sensibles a los cambios de velocidad y el ahorro de energia seria infimo teniendo en cuenta que puede tener problemas al cambiar rapido de velocidades… yo que vos las pruebo primero en 600 y si ves algun problema dejalas en 900 siempre

Los valores a modificar son los de clock info 01, clock info 02, clock info 03, clock info 07, clock info 08 y clock info 09, no?
Los mismo que se marcan cuando uno hace click en "Powersaving for notebooks in battery mode"

el 03 y 09 me parece que para tu placa son valores para 3d, asi que cambia todos los que dijiste menos esos 2

a la distancia es poco lo que te puedo ayudar pero siempre trata de "tocar" los valores de a poco, porque si bajas mucho algun clock puede ser que la placa no bootee y ahi te vas a querer cortar un h*evo…

las XFX son de las mas flojitas en cuanto a calidad de componentes asi que no te bajonees si no podes cambiar los clocks

y siempre tene guardado el BIOS original !!!

High End Level

Chechin !

entradas: 783

17:47 21/12/2009

7

Tenes bien ventilado el gabinete? como tenes dispuestos los coolers en el mismo? la mia se mantiene a 50- 54° siempre, y eso que esta 24/7 con el core a 820…

High End Level

MadPower

entradas: 513

18:48 21/12/2009

8
Cita Iniciado por diego114
Ver Mensaje
lo que pasa es que todas las placas son distintas, incluso puede haber diferencias entre el mismo modelo de la misma marca porque los componentes siempre cambian entre las partidas… lo mas bajo que he visto para el gpu son 165 en algunas 4830 y 4670 pero no te lo recomiendo porque puede ser peligroso si tu placa no lo soporta… lo mejor es que primero pruebes con 450 y si todo anda bien, podrias bajar hasta 300, pero he visto varias placas 48xx que no andaban bien con menos de 450 porque habia muchos errores graficos dentro de windows e incluso aparecian artifacts cuando se reproducian videos HD… con el tema de las ddr3 no te conviene bajarlas a mas de 450 (la mitad) porque son muy sensibles a los cambios de velocidad y el ahorro de energia seria infimo teniendo en cuenta que puede tener problemas al cambiar rapido de velocidades… yo que vos las pruebo primero en 600 y si ves algun problema dejalas en 900 siempre

el 03 y 09 me parece que para tu placa son valores para 3d, asi que cambia todos los que dijiste menos esos 2

a la distancia es poco lo que te puedo ayudar pero siempre trata de "tocar" los valores de a poco, porque si bajas mucho algun clock puede ser que la placa no bootee y ahi te vas a querer cortar un h*evo…

las XFX son de las mas flojitas en cuanto a calidad de componentes asi que no te bajonees si no podes cambiar los clocks

y siempre tene guardado el BIOS original !!!

Gracias por responderme, toda esta info me resulta de gran ayuda

Cita Iniciado por Chechin !
Ver Mensaje
Tenes bien ventilado el gabinete? como tenes dispuestos los coolers en el mismo? la mia se mantiene a 50- 54° siempre, y eso que esta 24/7 con el core a 820…

El gabinete es bastante berreta y la ventilación que tiene se la puse/modifique toda yo. Pienso que con la refrigeración que le puse no tendría que estar tan mal, pero por mas que le pongas el mejor cooler si el gabinete no ayuda a la circulación de aire me parece que es medio al pedo. Tiene un Evercool Scorpion de 14cm en el frente pero me parece que la rejilla que tiene limita mucho el caudal de aire (ese lugar venia originalmente para poner 2 coolers de 8cm pero con un poco de amoladora entro el de 14 ) En la ventana lateral un thermaltake thunderblade de 12 pero puesto con un adaptador en el lugar a donde va uno de 8, esos dos metiendo aire. Y sacando aire el de 12 de la fuente y otro thunderblade pero de 8cm atras.
Para colmo mi habitación es un horno y se rompió el aire acondicionado así que con estas temperaturas ambiente no me extraña que las temperaturas de los componentes estén para el carajo.

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
High End Level

MadPower

entradas: 513

17:57 27/12/2009

9

Malas noticias sobre la modificación del BIOS, hice el cambio de frecuencias pero hay problemas con la temperatura y la regulación del cooler (no va a mas de 45%). Probé con tildar "Fix spin up Bug" y tampoco se se arregla este tema. Dejo screenshot de como anda despues del flasheo:

Lo otro raro es que tuve que flashear varias veces para hacer las pruebas, porque mas de la mitad de las veces que probé el winflash tiro "fallo".

Ahora volví a flashear con el BIOS original y quedo como antes de las modificaciones, pero no entiendo el porque de los problemas.

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
High End Level

diego114

entradas: 835

18:12 27/12/2009

10
Cita Iniciado por MadPower
Ver Mensaje
Malas noticias sobre la modificación del BIOS, hice el cambio de frecuencias pero hay problemas con la temperatura y la regulación del cooler (no va a mas de 45%). Probé con tildar "Fix spin up Bug" y tampoco se se arregla este tema.

pone una screen de la pestaña de fans en el RBE con el bios original y yo te digo q le tenes q tocar

Lo otro raro es que tuve que flashear varias veces para hacer las pruebas, porque mas de la mitad de las veces que probé el winflash tiro "fallo".

Ahora volví a flashear con el BIOS original y quedo como antes de las modificaciones, pero no entiendo el porque de los problemas.

Usaste como base siempre el bios original o abriste y guardaste varias veces un bios modificado?
porque no se pueden toquetear muchas veces

High End Level

MadPower

entradas: 513

18:40 27/12/2009

11
Cita Iniciado por diego114
Ver Mensaje
pone una screen de la pestaña de fans en el RBE con el bios original y yo te digo q le tenes q tocar

Cita Iniciado por diego114
Ver Mensaje
Usaste como base siempre el bios original o abriste y guardaste varias veces un bios modificado?
porque no se pueden toquetear muchas veces

Use como base el original casi siempre, creo que una sola vez lo modifique 2 veces.

Menos mal que te deja reflashear las veces que quieras porque si me fallaba y cagaba algo me iba a querer cortar las bolas.

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
High End Level

diego114

entradas: 835

19:04 27/12/2009

12
Cita Iniciado por MadPower
Ver Mensaje

antes que nada… no le des pelota al valor de 45% que te da el gpuz porque puede ser fruta… la mejor forma de darse cuenta de que la velocidad del fan esta subiendo es pegarse a la placa y escuchar

para cambiar los valores tenes 2 opciones…

1 transfer function

- bajas el Tmin a 30 y el Tmax a 90 o 95 para que el fan empiece a subir de velocidad mas rapido mientras sube la temperatura

2 lookup table

- aca le pones manualmente los valores de fan correspondientes a cada temperatura… o sea subis la velocidad para cada temperatura

podrias probar con algo como esto:
al primer valor (60°C) le pones 40% o 50% y a los siguientes les subis de a 10%,
entonces los ultimos dos o tres te quedarian a 100% (dependiendo si empezaste desde 40% o 50%)

tene en cuenta que tenes una xfx y son de las peorcitas en calidad de componentes asi que no podes forzar mucho ni las velocidades de clocks ni el fan