Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

VIVO en ATI Radeon X600XT

No hay Etiquetas
Entrada
Extreme Level

sfavale

entradas: 1686

15:55 07/03/2006

1

Tengo un pequeño problemita con el vivo… simplemente se ve mal!!

Yo en otra maquina tengo una GeForce MX 400 si no me equivoco, y la salida que tenia a TV no se compara con la que estoy teniendo ahora del vivo de la ati.

Alguien sabe que puede ser? Es marca Sapphire.

Se ve como con lineas, no re mal, pero aun asi me conviene ver las pelis en el monitor y no me sirve.

La entrada tambien se ve medio chonga. Le compre un Cable RCA gordito lindo y nada… a veces se ve mejor, pero algo me esta afectando, una interferencia o algo?

Probe usando la video y la tele como entrada y es lo mismo.

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

16:57 07/03/2006

2

si no hace mucho que la compraste cambiala puede que la salida este defectuosa y por otro lado de cuantos metros es el cable que va de la salida de video a la tv

Hardcore Extreme Level

Ukyo

.

entradas: 4393

17:54 07/03/2006

3

Hay una forma de armar el cable s-video / RCA con un capacitor para filtrar la señal si la placa te mete ruido…

fijate que al fondo de todo hay un esquema, ojalá te sirva

http://foros.zackyfiles.com/showthre…92483#poststop

Extreme Level

sfavale

entradas: 1686

18:39 07/03/2006

4

el cable s-video es el que viene que separa el UN S-Video en S-Video IN, S-Video Out, RCA In y RCA Out.

Andaba igual con un cable de 50 cm que con uno de 6 metros

La placa esta en garantia, aunq ya toy quejandome por el mother ¬¬

Habra que hacer mas quilombo? jaja grr

Lo que me da bronca es que con la misma tele uso en esta pc con la geforce y se ve muy bien.

mire la pagina pero no cazo una de electronica.. :P

Entry Level

pp31

entradas: 55

23:59 17/03/2006

5

En mi experiencia, es loteria, algunas se ven bien y otras mal.