Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Video Rojo en el monitor

No hay Etiquetas
Entrada
Entry Level

***CrikA***

entradas: 82

00:49 22/07/2007

1

buenas mi problema es el siguiente aver si hay solucion:
hace ya tiempo k vengo renegando desde que me compre la gf6200 con el video rojizo en el monitor, todo se ve oscuro y rojo, (lo referente al video; ej un juego o una pelicula) por lo que siempre tengo k estar toketeando brillo y contraste, cuando se puede, no en todo juego se puede, para llegar a un tono casi "normal" … sin embargo cuando enchufo el cpu al tele este problema no existe…! cambien los drivers de video, instale nuevos codecs, pero me lleva a pensar k el problema es el monitor??? es posible k no sea compatible la placa con el monitor no tengo mucha idea al respecto.. de todas formas el monitor es un Compaq no se k modelo de 14'' de hace ya unos 7 años atras.. puede k sea el monitor??

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:55 22/07/2007

2

Es recontrareprobable que el problema sea el monitor…. de todas formas fijate en la ficha de conexión VGA del monitor si no hay algún pin doblado.

Salu2

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

01:07 22/07/2007

3

hola crika fijate si tu vga tiene dos salidas proba con las 2
si es lcd estas frito y si es trc(tubo rayos catodicos) fijate si no imantaste la pantalla
pasale un iman fuerte de algun parlante capas que no ande el circuito desmagnetisador del tv y lo tengas que hacer vos con un iman.
y fijate si el cable del monitor no tiene cortado el cable del mismo capas que lo pisaron o lo apretaron en un lugar en particular y se corto un cablecito del manoja que tiene el conector de 15 pines.
sacale un foto al problema.

salu2

Midle End Level

Madius

entradas: 203

01:20 22/07/2007

4

el problema es del monitor..hace dos años me paso lo mismo con un monitor que habia comprardo en 1999 para una pentuim 2, se veia en un tono rojo oscuro. No me acuerdo muy bien que pasaba pero se habia cagado una de las partes y los respuestos o nose conseguian, o no combenian compararlos por su precio elevado..asi fue que tiro uno tiempo mas hasta que murio…

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

03:04 22/07/2007

5

hola madius lo que te paso a vos pueden ser 3 cosas:
1 el tubo se le acabo el fosforo de los colores azul o verde entonces resaltan los otros.
2 se te quemo el transistor de salida del color rojo normalmente un bf494.
3 el decodificador de color anda mal.
lo que recomiendo hacer es poner atc de noche con la señal de prueba y poner imanes
comprobando que los anodos y los aceleradores esten andando.
la idea es ver si el tv decodifica los colores luego el mismo exita a un par de transistores en configuracion darlington y ver si los anodos emiten luz.
son cadenas de circuito si una se quema o se rompe no anda nada.
jajajaj

salu2

Midle End Level

Madius

entradas: 203

16:15 22/07/2007

6

mira me mataste, pero creo que era lo de los tubos..igaulmente es deseperante tener esa tonliadad roja en todo..ahora que me acuerdo empzo pasando solo en los juegos y luego directamente sobre el S.O…
creo que la ultimo fue para crika, sino corregime
saludos

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

19:32 22/07/2007

7

hola madius lo que deberia hacer crika es conectar ese monitor a otra pc y ver que pasa
si anda todo bien pero sino problavemente sea la señal de luminancia del los colores azul y verde ya que la señal roja la seca por la diferencia(1blanco Y=0,299R + 0,587G + 0,114B) teniendo mal esa referencia saca mal los colores o es oque se que el transistor de salida es re dificil o una boludes.
no creo que sea la vga porque la salida de super video la saca mesclando luminancia y crominancia y vertical y horizontal y los colores por otra parte.
haciendola corta que prueba el monitor en otra pc seguro anda mal y la vga esta perfecta

salu2

Entry Level

***CrikA***

entradas: 82

23:46 23/07/2007

8

gracias por todas las respuestass he probado la vga en otro monitor y no hay nigun problema por suerte.. revise el cable del monitor, la ficha , está todo aparentemente bien… como es el tema del imán?? lo paso por la pantalla del monitor?? no entendi muy bien eso darlington si me lo pudieras repetir gracias desde yaa .. es un trc el monitor,,

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:51 24/07/2007

9
Cita Iniciado por ***CrikA***
Ver Mensaje
gracias por todas las respuestass he probado la vga en otro monitor y no hay nigun problema por suerte.. revise el cable del monitor, la ficha , está todo aparentemente bien… como es el tema del imán?? lo paso por la pantalla del monitor?? no entendi muy bien eso darlington si me lo pudieras repetir gracias desde yaa .. es un trc el monitor,,

Antes de pasar un imán y magnetizar toda la pantalla buscá la opción de desmagnetizar en el menú del monitor. Algunos desmagnetizan al encender.
Releyendo tu post, leo que el problema son solo los videos…. el escritorio de windows se ve bien?? las fotos se ven bien?? o todo se ve mal??

Salu2

Entry Level

***CrikA***

entradas: 82

14:07 24/07/2007

10

tal cual.. el escritorio se ve bien y las fotos tambien solo lo k es juegos y peliculas.. el monitor se desmagnetiza solo al encenderr… gracias por los comentarios salu2

Hardcore Extreme Level

Chilanpi

entradas: 3553

15:52 24/07/2007

11

Entonces olvidate de lo que te dijimos…. enfoca el problema en los codecs de video, reinstalalos, cambia el reproductor de video.

Salu2

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

15:57 24/07/2007

12

es verdad el problema es por software.fijate en el directx o open.

salu2