Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Usar placa on board + discreta

No hay Etiquetas
Entrada
Entry Level

Jules

entradas: 58

17:43 11/02/2010

1

Gente, me compré una 5770 (iupi!) y estoy ante la siguiente disyuntiva…

Resulta que tengo un mobo (ECS A780GM-A Ultra) con una HD3200 on board y dos monitores. Uno es mi monitor decente y el otro es un monitor de cuarta de 15 pulgadas CRT. Este último lo uso para giladas, como mirar mi msn, temperaturas, clocks o lo que fuere mientras juego, veo una peli o algo algo en full-screen en el otro. El punto es que me gustaría usar la placa onboard para el moni chico y la 5770 para el otro. De momento lo logré desde el BIOS, pero la cagada es que aparentemente la placa on board está andando a full todo el tiempo (no baja los clocks cuando está en idle). Me imagino que puede tener que ver con que, cuando puse la 5770, desinstalé los drivers de la 3200 e instalé los de la 5770. En fin…

La pregunta es: Tienen idea de si puedo instalar ambos drivers a la vez?

Hardcore Extreme Level

kglacius

entradas: 10191

21:31 11/02/2010

2

el pack de drivers tiene los drivers de AMBAS placas tanto de la VGA como del IGP asi que no es por un tema de drivers la cosa.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

23:12 11/02/2010

3

Como? es posible eso que dice jules? usar las dos simultaneamente…

Hardcore Extreme Level

kglacius

entradas: 10191

23:34 11/02/2010

4

hay mobos que te permiten usar el IGP y un VGA al mismo tiempo.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

00:19 12/02/2010

5
Cita Iniciado por kglacius
Ver Mensaje
hay mobos que te permiten usar el IGP y un VGA al mismo tiempo.

ahh esa no la tenia mira que copado…

que chipset son ? alguno en especial?….

Midle End Level

TrentZ

entradas: 242

00:26 12/02/2010

6
Cita Iniciado por kglacius
Ver Mensaje
el pack de drivers tiene los drivers de AMBAS placas tanto de la VGA como del IGP asi que no es por un tema de drivers la cosa.

Eso no tiene nada que ver, y además los drivers de ATi son un desastre.
Seguramente te esta afectando el famoso bug que hace que cuando tenés dos placas ATi en CF, una de ellas pierde la funcionalidad PowerPlay. No sé si las tuyas están en hybrid CF o no, pero incluso sospecho que esto se debe dar sin tener el CF activado. Supuestamente lo habian solucionado pero si lees el blog de AMD, con el último 10.1, vas a ver que hay un montón de gente con placas 5xxx, incluso sin CF, que se quejan porque al instalarlo misteriosamente desapareció el soporte para PowerPlay.

http://blogs.amd.com/play/2010/01/27…E2%80%99s-new/

Entry Level

Jules

entradas: 58

06:05 12/02/2010

7

jorges, yo tengo un chipset 780G, al menos con ese funciona.

Mmmm… Interesante lo del Powerplay… Debe ser eso lo que está pasando porque sí, el driver está instalado.

Hardcore Extreme Level

kglacius

entradas: 10191

12:06 12/02/2010

8
Cita Iniciado por TrentZ
Ver Mensaje
Eso no tiene nada que ver, y además los drivers de ATi son un desastre.

a) que es lo que no tiene nada que ver?..

b) Por que para vos los drivers de ATI son un desastre?…

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Midle End Level

TrentZ

entradas: 242

16:12 12/02/2010

9

a) Lo que te quotee, deducir que como ambas placas usan el mismo pack de drivers entonces no es problema de drivers. Que usen el mismo set de drivers no tiene nada que ver con el hecho de que sea o no un problema de drivers. Como es obvio, el driver se comporta de manera distinta en el caso de que haya dos placas, y eso implica la posibilidad de la existencia de bugs que solo se detectan en ese tipo de escenarios.

b) Porque esta lleno de errores, y ATi no los corrige. Salvo que uses la placa solo para jugar juegos Direct3D en Windows, la lista se hace bastante larga. El soporte OpenGL es un desastre, solucionan bugs y los vuelven a reintroducir en versiones posteriores del Catalyst, mientras hace años que hay otros que están reportados y jamás los corrigen. El soporte de DXVA tiene varios problemas, entre ellos muchos artifacts en videos que usan los perfiles más avanzados de H264. Sacan un driver más nuevo y meten una versión del stack OpenCL más vieja que el último hotfix, que tiene bugs triviales que cuelgan toda la máquina, la gente lo reporta en los foros y AMD no hace nada para solucionarnos. En el último driver 10.1, se olvidaron cambiar los strings y figuraba como 9.12. Todavía tiene fallos graves el soporte para la serie 5xxx, como el problema de las barras grises.

Y eso que hablo solo del drivers de Windows, el fglrx para Linux mejor ni hablemos, además de todos los bugs de OpenGL hay que sumarle que tardan como 4 o 5 meses por lo menos para dar soporte para kernels nuevos (y lo hacen mal, no es raro encontrar alguna forma de conseguir un hardlock), para las versiones nuevas de Xserver directamente hay que esperar 6 meses, no acelera ninguna de las funciones 2D de Xserver, implementaron su propia API para acelerar video y no funciona.

Hasta el SDK de OpenCL tiene bugs, cosas tan bobas como querer ejecutar instrucciones SSE3 en máquinas que no lo soportan o carecer de extensiones que nVidia implemento hace meses.

Hardcore Extreme Level

kglacius

entradas: 10191

16:19 12/02/2010

10

Ah!!!!!… pero sobre lo que puse anteriormente en (a) es por lo que el user pedia un driver para instalar las 2 placas por separado… y respecto al bug o no, yo creo que es un escenario bastante comun hoy en dia con las mobos nuevas que ya son varias las que permiten usar las 2 a la vez (IGP y VGA). Lo del punto (b) estoy de acuerdo con vos, pero si bien Nvidia esta mucho mejor en ese aspecto, tambien es cierto que tienen sus pifiadas, y eso que cuentan con un soporte desde SO que ATI no tiene (sacando a Linux del medio)

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Midle End Level

TrentZ

entradas: 242

16:28 12/02/2010

11

Es verdad, pero fijate la diferencia que hay entre la forma en que nVidia responde a las pifiadas y la forma en que lo hace AMD/ATi: mientras con postear en el foro de nVidia los tipos te dicen que van a arreglar el problema y tarde o temprano lo terminan solucionando, cuando lo reporteas a AMD a) se hacen los ******s, b) te proponen soluciones que no son soluciones. Por ejemplo, hace poco ví una persona que reporto en el foro de AMD que la implementación de OpenCL de AMD no cumplia las especificaciones de Khronos en determinada función, según las especificaciones debía devolver algo y de hecho devolvia otra cosa. La gente de AMD le daba como "solución" algo que se aprataba del standard, el usuario remarcó que el ya habia implementado en su código pero que era un fix que no cumplia con las especificaciones de OpenCL y que ellos tenian que arreglar su stack y la respuesta de AMD fue "es la única solución que le podemos brindar por ahora". La sensación que te da es completamente distinta: saben que tienen problemas pero les chupa un huevo arreglarlos.

Eso puede parecer una pavada pero significa que los desarrolladores se cansen de tener que poner tantos paths especiales para evitar los bugs de los drivers de AMD/ATi y terminen desistiendo, como pasa con OpenGL.