Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Urgente Problema Con Nueva 8500 Gt

No hay Etiquetas
Entrada
High End Level

EXE

Argentina

entradas: 957

17:31 17/01/2008

1

Hola gente

tengo un problema, y ya toy podrido d los problemas d pc nunca tube tantos con mi antigua pc y ahora la nueva q tengo ahora empezaron los problemas again cuando hoy

cambie mi 7200 GS y le puse una 8500 GT la cuestion es que, cuando instalo los drivers de la serie 8 de la pagina d nvidia los ultimos q hay, cuando reinicia para que haga efectos los cambios del driver, incia windows y al toque pantalla azul volcado de memoria

! **** ! como odio esas pantallas . lo hize d nuevo y de nuevo. por que sera ? estara fallada la 8500 GT ?

o es problema d mi hardware ??

tengo la config q ven ahi en mi perfil , eso si tengo una fuente de 500 w marca sharknet.

esta 8500 gt consumen mucho?

ahora para q no vuelva mas los pantallasos, entre en modo seguro y desintale los drivers y ahora no pasa nada por ahora no hay pantalla y espero q no alla .

que puedo hacer ?

LOS DRIVERS QUE PUSE SON LOS 169.21

……

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

17:45 17/01/2008

2

o sea que ahora sin los drivers te anda bien? no entendí esa parte.
Usá los 169.25 que son WHQL.

Extreme Level

harryelsucio

MENDOZA

entradas: 1701

18:00 17/01/2008

3

Que raro, fijate instalando los driver que dice Eagle_Watch, yo tenía los mismos que vos pero ningún problema con la 8500GT y eso que con esta es la segunda, zero problemas.

PD: sin no son los driver, fijate instalarla en otra PC para probarla o cambiala.

Saludos

High End Level

EXE

Argentina

entradas: 957

18:12 17/01/2008

4

ah me falto decir que tengo windows xp, ahora pruevo con esos drivers
los drivers 169.25 no son para el windows vista?

……

Extreme Level

harryelsucio

MENDOZA

entradas: 1701

18:29 17/01/2008

5

Creo que para vista son los 169.28. (creeeeeeeeeooooooo)

High End Level

EXE

Argentina

entradas: 957

19:20 17/01/2008

6

y cual otro problema puede ser?? algo de hardware ?

……

Extreme Level

pollo64

entradas: 1561

19:20 17/01/2008

7

Muchas veces al cambiar de vga quedan restos de los drivers anteriores. Te recomiendo correr el cleandriver pro (google lo encontras al toque) limpiar los de nvidia video y ahi reinstalas los mas actualizados de la pagina de nvidia. Seguramente es por el cambio de vga asi se te soluciona. Si luego de esto te vuelve a pasar probala en otra PC, como ultimo recurso una insatalcion de un xp nuevo (format…)y limpio y la siempre practica solucion de recurrir a la garantia

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

High End Level

EXE

Argentina

entradas: 957

19:45 17/01/2008

8
Cita Iniciado por pollo64
Ver Mensaje
Muchas veces al cambiar de vga quedan restos de los drivers anteriores. Te recomiendo correr el cleandriver pro (google lo encontras al toque) limpiar los de nvidia video y ahi reinstalas los mas actualizados de la pagina de nvidia. Seguramente es por el cambio de vga asi se te soluciona. Si luego de esto te vuelve a pasar probala en otra PC, como ultimo recurso una insatalcion de un xp nuevo (format…)y limpio y la siempre practica solucion de recurrir a la garantia

Gracias voy a probar con ese programa a ver q tal y comento q pasa, recien lo llame y me dijo q la probo q dice q la 8500 gt la habia probado y andaba asi q dice el q me la vendio q no es el problema q instale otros drivers o que me fije la fuente

mi fuente es de 500 wats marca sharknet dice ahi q es de 40A esta bien ?

el windows xp justo ayer lo habia formatiado todo asi q ta todo en orden creo espero q ande con este programa q me pasastes lo voy a buscar en el google

……

Extreme Level

pollo64

entradas: 1561

19:52 17/01/2008

9

Proba lo q te digo q ya varias maquinas q pasaron por mis manos tenian ese problema de resavios de drivers viejos y eso soft te los limpia. La fuente es generica esos 500w no son reales ni ahi, de todos modos me inquieta ese dato q pusiste de 40A, no creo q diga eso, fijate donde dice 12v+ cuantos amperes dice (seguro 14/16/18 con suerte), pero una 8500gt no deberia tener problemas con la fuente

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

High End Level

EXE

Argentina

entradas: 957

20:00 17/01/2008

10
Cita Iniciado por pollo64
Ver Mensaje
Proba lo q te digo q ya varias maquinas q pasaron por mis manos tenian ese problema de resavios de drivers viejos y eso soft te los limpia. La fuente es generica esos 500w no son reales ni ahi, de todos modos me inquieta ese dato q pusiste de 40A, no creo q diga eso, fijate donde dice 12v+ cuantos amperes dice (seguro 14/16/18 con suerte), pero una 8500gt no deberia tener problemas con la fuente

ME BAJE el driver cleaner profesional me tira una lista d driver

que elijo ?? nvdia ?? nvidia wm ? nforce chipcet? nvidia stero ?? cual de todos eso son los q debo limpiar ??

……

Extreme Level

Ronnie

entradas: 1663

20:27 17/01/2008

11

fijateuno que diga forceware, aunque una limpieza genral no le vendria mal a todos y luego los actualizas desde la pagina del fabricante de tu mother!!!!

High End Level

EXE

Argentina

entradas: 957

20:31 17/01/2008

12

todavia no use el programa driver cleaner necesito q me contesten eso q pregunte recien arriva

lo que hize fue instaler una version anterio de drivers la 163.75 y cuando me pregunta quiere reinciar, le puse que "NO" y entre al counter strike y jugue unos minutos y andaba bien. desp cierro y pongo reiniciar y bueno ahi sale el error

que es el siguiente pantalla azul que dice

PAGE_FAULT_IN_NONPAGED_AREA

0x00000050 ( 0xBA384138, 0X00000000, 0X8052A8CC, 0X00000000 )

……

High End Level

EXE

Argentina

entradas: 957

20:38 17/01/2008

13
Cita Iniciado por Ronnie
Ver Mensaje
fijateuno que diga forceware, aunque una limpieza genral no le vendria mal a todos y luego los actualizas desde la pagina del fabricante de tu mother!!!!

NO ahi ninguno que diga forceware , ya puse recien arriva los que aparece referidos a NVDIA

……

High End Level

EXE

Argentina

entradas: 957

21:38 17/01/2008

14
Cita Iniciado por pollo64
Ver Mensaje
Proba lo q te digo q ya varias maquinas q pasaron por mis manos tenian ese problema de resavios de drivers viejos y eso soft te los limpia. La fuente es generica esos 500w no son reales ni ahi, de todos modos me inquieta ese dato q pusiste de 40A, no creo q diga eso, fijate donde dice 12v+ cuantos amperes dice (seguro 14/16/18 con suerte), pero una 8500gt no deberia tener problemas con la fuente

LA FUENTE DICE ASI :

VOLTAGE – — CURRENT —– FRECUENCY
__________________________________________________ _______________________

AC INPUNT 115V 8A 50-60MHZ
230V 4A

__________________________________________________ _______________________
ORANGE YELLOW BLUE RED WHITE PÚRPLE BLACK GREEN BROWN

+3.3V +12V -12V +5V -5V +5VB COM PC-ON POK
__________________________________________________ _____________ DC OUTPUT

25A 16A 1A 40A 0.5A 3A GND PG

__________________________________________________ _________________________

MARCA 500W SHARK NET

……

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

21:52 17/01/2008

15
Cita Iniciado por EXE
Ver Mensaje
Hola gente

tengo un problema, y ya toy podrido d los problemas d pc nunca tube tantos con mi antigua pc y ahora la nueva q tengo ahora empezaron los problemas again cuando hoy

cambie mi 7200 GS y le puse una 8500 GT la cuestion es que, cuando instalo los drivers de la serie 8 de la pagina d nvidia los ultimos q hay, cuando reinicia para que haga efectos los cambios del driver, incia windows y al toque pantalla azul volcado de memoria

! **** ! como odio esas pantallas . lo hize d nuevo y de nuevo. por que sera ? estara fallada la 8500 GT ?

o es problema d mi hardware ??

tengo la config q ven ahi en mi perfil , eso si tengo una fuente de 500 w marca sharknet.

esta 8500 gt consumen mucho?

ahora para q no vuelva mas los pantallasos, entre en modo seguro y desintale los drivers y ahora no pasa nada por ahora no hay pantalla y espero q no alla .

que puedo hacer ?

LOS DRIVERS QUE PUSE SON LOS 169.21

a mi me paso de sacar una 6200 y poner una 7600 y al toque pantalla azul, cambie de fuente por la de mi perfil y seguian, formatie window y controladores y todo seguia igual.

Solucion: Actualizar el bios – Ese fue mi caso!!!

Moderador

hikaru85

Capital Federal

entradas: 9578

22:11 17/01/2008

16

Te diré que x el amperaje que tira puede ser problema de la fuente, fijate si conseguis alguna otra prestada que tenga x lo menos 18 A y que sea de marca

High End Level

EXE

Argentina

entradas: 957

23:57 17/01/2008

17

che gente creoo por ahora que ya encontre el problema y lo solucione

lo que hize fue formatiar y punto, y fui instalndo los drivers y reiniciando y cosas y reinicianado para ver que era

resulta que recien agarre el cd del monitor samsung 2032 lcd y instale el progamita ese magic tune y la cuestion que era eso el problema creo x q cuando lo instale y me pidio reiniciar , ahi aparecieron lospantallasos azules de nuevo.

agarre entre en modo seguro y desintale el magic tune y ahora , por ahora no hubo ningun pantallaso azul, = eso era al toke empezaba windows y se ve q cuando cargaba el magic tune ponia pantallaso

creo q era ese el problema , ahora la cuestion si es ese el problema que onda ?? no es compatible con la 8500 gt ese programa??

ahora la cuestion q ese magic tune taba bueno podia confirar re bien mi lcd ahora que hago ? xd

……

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

23:59 17/01/2008

18

googlea, si es así ya debería estar el tema poblando todos los foros.

High End Level

EXE

Argentina

entradas: 957

00:08 18/01/2008

19
Cita Iniciado por Eagle_Watch
Ver Mensaje
googlea, si es así ya debería estar el tema poblando todos los foros.

encontre esto nose si tiene algo que ver pero creo que si

http://erms.samsungelectronics.com/c…=28&PROD_ID=-1

me fije y creo q no aparece en la lista de tarjetas soportadas

……

Extreme Level

pollo64

entradas: 1561

00:45 18/01/2008

20

Esa lista es del año del arquero (Date 2005-04-30 ) XD, no le des bola. Es raro lo que decis, por ahi lo pusiste pero no me acuerdo que modleo exacto y marca es tu 8500gt? Te fijaste sino hay en samsung para bajar una version mas nueva de ese soft? el monitor lo podes configutrar directamente con los botones que trae yo lo hagoa si lo mas bien estan todas las opciones (226nw en mi caso).

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

High End Level

EXE

Argentina

entradas: 957

01:16 18/01/2008

21
Cita Iniciado por pollo64
Ver Mensaje
Esa lista es del año del arquero (Date 2005-04-30 ) XD, no le des bola. Es raro lo que decis, por ahi lo pusiste pero no me acuerdo que modleo exacto y marca es tu 8500gt? Te fijaste sino hay en samsung para bajar una version mas nueva de ese soft? el monitor lo podes configutrar directamente con los botones que trae yo lo hagoa si lo mas bien estan todas las opciones (226nw en mi caso).

y el modelo exacto de mi placa es : 8500 GT 512MB DDR2 XFX

no me fije si ahi un nuevo soft de magictune supongo q estara en lapagina de samsung no ?

……

High End Level

EXE

Argentina

entradas: 957

17:33 18/01/2008

22

Hasta ahora es estable , estube jugando al counter strike source con todo al maximo en 1680x1050 y anda joya.

tambien probe el demo del cod 4 y anda re bien hasta anda bastante bien en 1680x1050

por ahora estoy conforme =D , nada que ver con la 7200 gs esa si q era muy lenta nose podia jugar a nada

……