Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Urgente aydua con VGA

No hay Etiquetas
Entrada
Midle End Level

lorus_sport

entradas: 272

19:40 03/10/2007

1

Hola a todos, estaba googleando y encontre un par de articulos sobre las latencias en las memos de las vga, no entendi mucho, pero queria saber si desde el ati tray tools tengo bien configurado el tema este de las latencias,me dice

Establecer latencia de tarjeta de video pci (16)

lo tengo en ese valor , la opcion esta destildada pero el valor lo puedo cambiarr,
todavia no lo toque pero para q es!?
logre bajar la temp de la vga en idle labura a 42-45

ESTA ES LA PC Athlon 64 3800 x2 am2 + mobo Msi K9n neo-f+
2x1gb ddr2 667 +Powercooler 500w + ATI x1900xt 512mb
1 HD 80gb + 1 HD 160gb

Pregunto esto porque la vga tira un punto verde en el firefox,no asi en otros programas, en el sketchup(3d) a veces tira triangulos extraños, cuando pongo save al archivo se van.

En algunos juegos tira artis, ej infernal,MOHA.

Tengo instalado el vista mizer creo q se llama ,un skin para xp q modifica archivos para emular un vista SERA ESO!?

ESTOY CORTO DE FUENTE!??! todo el mundo q uso esta no tuvo drama ni siquiera con las x1950xtx en la linea de 12v desde la bios marca bien y es estable.
la vga la tengo enchufada en una linea aparte de la fuente sin compartir nada.

PROBLEMAS DE DRIVERS!?!?!?!? tiene instalado los ultimos drivers catalyst y el ati tray tools lo uso para el control del fan.
Pruebo con los omega!?

El voltaje q me marca es de Voltaje gpu 1.2000 Voltaje memo 2,086 de eso no toque nada por cagaso nomas ,pero estan bien esos valores??!
sera q le esta llegando poco voltaje a las memos!?

Cuando me meto al bios del mother, y me quedo ahi ponganle por 8 min salgo y despues windows obvio q no arranca porque la vga se calento al no andar el fan por no tener el ati tray encendido, osea mientras la pc bootea el fan fira aprox al 20% de fabrica,tengo q esperar q la vga se enfrie y aahi si entra al win y con el ati tray anda .

Incompatibilidad de memorias!??! tengo 2 x 1gb 667mhz, una supertalent con sisipa y otra mas chota marca (hugo) ejjeje en dual chanel, probe cambiandolas de lugar, probe con una sola y nada,, de todas formas antes en mi x850xt funcionaban de 10.

Algun dato de la vga

La compre por medio del foro , el dueño anterior tenia linux? o usaba una mac? la verdad no recuerdo, pero no era win.
Espero q no me haya cagado, el loko no me la vendio de mala leche ,de todas formas no le voy a hacer quilombo ni lo voy a ir a buscar por una vga, sinceramente lo q me jode es q si me cago q jodan con el bolsillo y la fe de la gente
apenas le comente el problema se comunico conmigo y trato de ayudar en todo, me ofrecio unas memos para probar y demas.

Display adapter ATI Radeon Graphics Processor (0x7249)
Core Name R580
SubVendor ATI (1002)
SubDevice 0B12
BUS 6
Device 0
Function 0
Base Address 0 D000000C
Base Address 1 00000000
Base Address 2 FEBF0004
Base Address 3 00000000

Bus Type PCI Express
SMARTGART Installed No

Driver Version 07.8
Release Version 8.401-070815m-052022C-ATI
QuadBuffer Stereo Support No

Clock Information
BIOS VPU 500,00
Current VPU 445,50
BIOS MEM 600,00
Current MEM 540,00

______________________________
Overdrive
Supported Yes
API Version 3
Overdrive Power Caps
Power States 3
1 – GPU:499,50 Memory:594,00 T Max:110°C – 2D , GPU Vid:1,2000v
2 – GPU:398,25 Memory:594,00 T Max:120°C – 2D , GPU Vid:1,2000v
3 – GPU:621,00 Memory:720,00 T Max:110°C – 3D , GPU Vid:1,2000v
Current Settings
Full Screen 3D Only Yes
VPU Recovery Active No
Thermal Protection Active Yes
GPU and Memory clocks shared No
For 3D Only fixed Yes

Hardware Information ASIC (Software) Method
Family 60
Emulated Revision 25
Gfx Engine ID 3
VRam Bit Width 256
Installed memory 512

Hardware Information Direct hardware access
Installed memory 512 Mb
Memory Type DDR3
Memory Width 256 bit
Tmu 16

Video BIOS Information
Version 009.012.005.002
Part Number 113-A52025-109
Date 2006/03/31 15:43
Vram Type DDR3

saludossssssssssss y perdon por hacerla demasiado larga pero quiero solucionar esto YAAAA
__________________

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

DELA

entradas: 3672

20:19 03/10/2007

2

Lo q si te puedo asegurar q la fuente no es ! Corta no te queda ni apalos…

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

20:33 03/10/2007

3

hola, mira yo te cuento como hacer BIOS MODDING modificando el BIOS de la VGA, es decir aunque la pongas en otra maquina va a estar como la dejastes vos, y bajo ninguna circunstancia cambies las latencias de la VGA por que no prende mas, y para acomodarla vas a necesitar trabajar con el monitor en negro (bastante enquilombado), asique las latencias ni las toques. Sobre lo que decis que el fan en DOS anda al 20%, mediante la modificacion del bios de la vga podes ajustar la velocidad del fan, segun la temp etc, y hasta la temperatura para que la vga se apague, te recomiendo que preuebes modificando el tema de la velocidad del fan desde la bios, y lo del pack ese para que se vea como el vista no creo que sea ya que aclaras que aveces devido a la alta temperatura no llega a entrar ni al win, asique mejora la refrigeracion! agrega algun cooler, cambia la pasta,etc.

Aca te dejo los programas para modificar el bios (hace backup si no queres matar la vga):
Necesitas el programa ATIFLASH v3.25, que es para hacer backup del bios y para flashear y poner el nuevo modificado por vos.Se usa desde DOS.
El otro programa RaBit v2.2.1, es para modificar los parametros del bios y guardar los cambios para despues grabar esa nueva bios sobre el ROM de la vga, funciona bajo windows.

Para hacer todo crea un disco de inicio y en el agraga el programa ATIFLASH, una vez en DOS ingresas al diskette y pones atiflash.exe -i -nopci, ahi te va a mostrar una lista de vgas (con un numero de adaptador) en tu caso solo tenes 1, entonces escribis atiflash.exe -s 0 backup.bin, 0 es el numero de adaptador, cuando termine vas a tener el back up del bios en tu diskette con el nombre backup.bin.
Despues de eso entras al win, en el diskette el backup.bin dejalo por las dudas de que mandes alguna cagada, lo abris con el RaBit y ahi no me voy a poner a explicar las opciones por que son muchas incluyendo las que ya te comente), cuando termines de modificar el bios, guardalo en el diskette con el nombre que quieras pero no puede superar los 8 caracteres (ponele .bin), entras a DOS con el disco de inicio y pones atiflash.exe -p 0 'biosnuevo'.bin, cuando termine reinicia y listo. ADVERTENCIA: DEJA UNA COPIA DEL ORIGINAL EN EL DISKETTE!!!!!!! JAJAJ PERO SI SOLO VAS A TOCAR EL BIOS PARA LA VELOCIDAD DEL FAN NO TE PREOCUPES QUE NO PASA NADA
SALUDOS Y SUERTE

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

lorus_sport

entradas: 272

20:41 03/10/2007

4

Gracias muchachossss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:12 03/10/2007

5

por cierto esa placa no deberia tirar artifacts asi nomas, puede ser calor, pero me parece que si podes RMA urgente

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

21:17 03/10/2007

6

sos de villa elisa jaja, el viernes si queres paso a la mañana por que mañana no puedo, a que escuela vas? tu nombre??? msn?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

lorus_sport

entradas: 272

05:31 11/10/2007

7

Tamos todos lokos, de guapo q soy nomas le subi los clocks a la vga cuando pongo una aplicacion 3d los puse en gpu 500 y memo 600 y en la mayoria de los casos hay muchos menos artifacts, lo ilogico de esto es q la placa pasao a funcionar en full de 62 grados a
50 !!!!!!!!!

esta vga me esta tomando el pelooooooo x1900xt 512mb

alguien q sepa responderme a estooo por favvorr
saludossss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

00:38 24/10/2007

8

si te tira menos subile mas :P, nose ni idea refrigerala mas, por lo visto el que te la vendio le hacia OC y esta media jodida, proba de cambiarle la pasta disipadora

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:52 24/10/2007

9

fijate a dedometro temperaturas, me pinta un chip de memoria jodido…pero qeu no

Midle End Level

lorus_sport

entradas: 272

03:02 24/10/2007

10

Mira las temps en al ati tray parecen andar normal, 43 en iddle y como mucho 62 en full load, jamas la vga me paso de los 63 grados,probe de todo y a full pero no pasa mas de eso, lo q note q tira artifacts si bajo mucho los clocks, si los dejo (standar) tira menos artifacts en algunas cosas no tira nada anda bien,igual no es exageradamente los artis q tira, algun q otro triagulo q al rato desaparece.

saludosssss gracias por contestar

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

13:11 24/10/2007

11

probastes lo que te dije del bios modding para mantener el fan siempre a full?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Extreme Level

K-Ch

entradas: 2081

13:49 24/10/2007

12

No es más facil probar forzando el fan con el ATI Tool?

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Midle End Level

lorus_sport

entradas: 272

15:00 24/10/2007

13

Eso ya lop tengo configurado, con el ati tray, cuando la vga pasa los 45 grados lo tengo al 100% osea mientras esrot en aplicaciones 2d, windows,internet etc lo tengo a 75% es mas q suficiente, despues de los 45grados anda a full, aca hay otro peoblema pero no logro descubrirlo

saludossssssssssssss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Midle End Level

pcmax

entradas: 155

16:32 24/10/2007

14

hummm…. mas arriba te dijeron que puede ser un chip de memoria jodido, esto es muy probable un amigo tenia una x1800le el cual le andaba perfecto excepto que de vez en cuando le tiraba unos triangulitos raros, sobre todo en juegos pesados, cuando corríamos el performance test del fear se notaba siempre esos triangulitos en la parte superior derecha era por poco tiempo pero se notaba, mi amigo la vendió y este uso un programa(no me acuerdo el nombre, te lo averiguo) con lo cual se dio cuenta que era un chip de memoria.
tu caso es muy parecido al de mi amigo y ademas, conozco a otra persona que tiene la x1900xt 512mb crossfire edition y la placa llega hasta 90° y no le tira artifacs a veces de lo tan sarpado que esta de temperatura da imagen lloviosa (no se ve nada) la tiene que apagar y dejar que enfrié un poco. Esto le pasa por que el regulador no le funciona bien.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:36 24/10/2007

15
Cita Iniciado por lorus_sport
Ver Mensaje
Eso ya lop tengo configurado, con el ati tray, cuando la vga pasa los 45 grados lo tengo al 100% osea mientras esrot en aplicaciones 2d, windows,internet etc lo tengo a 75% es mas q suficiente, despues de los 45grados anda a full, aca hay otro peoblema pero no logro descubrirlo

saludossssssssssssss

te digo lo del bios modding por que habias dicho que a veces por la temp no llegaba ni aprender, encambio si tenes para que valla al 100% desde que prende no vas a tener ESE problema
con soft solo cambia la velocidad dentro del windows

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932