Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Un problema con la ATI Raedon 9200

No hay Etiquetas
Entrada
Nuevo miembro

DoomsdayMachine

entradas: 4

18:49 08/04/2007

1

Saludos

Primero que todo me presento, me llamo Julian, vivo en Colombia y mi problema es el siguiente:

Resulta que pues desde que le compre la placa de video a un amigo, la ATI Raedon 9200, ha presentado una serie de inconvenientes, primero, se calentaba el chipset, solucione el problema adaptandole un ventilador, luego, como lei en un tema anterior, el video dejaba de responderme, se colocaba la pantalla negra y al rato salia todo en un color horrible, como descolorido todo y un mensajito del VPU Recover diciendo que el controlador se recupero de un error grave y me pedia reiniciar, esto me pasaba jugando Ragnarok Online, cosa que para mi es extraña, ya que ese juego no pide mucho en video, bueno, formatee la pc hace 5 dias y los problemas volvieron a salir, reinicios, me quedaba sin video y pues hace unos minutos, estaba jugando Sacred y se congelo el juego, luego me salio la pantalla azul indicando que tenia un problema con el video, revisando el registro de errores de windows me salio esto:
"Domingo, 08 de Abril de 2007

ati2mtag El controlador ati2dvag del dispositivo display \Device\Video0 se ha quedado bloqueado en un bucle infinito. Esto normalmente indica un problema con el dispositivo en sí o con el controlador que programa incorrectamente el hardware. Compruebe con el fabricante del dispositivo de hardware para obtener actualizaciones del controlador."
los problemas mencionados anteriormente me aparecen cuando ejecuto algun juego, por que en otras aplicaciones, no sucede nada extraño.
Para finalizar, mi pc tiene las siguientes caracteristicas:
AMD Athlon XP 2000+
Mother Asrock K741GX
256mb en ram
1 DD hitachi de 80GB
1DD maxtor de 40GB
Tarjeta Grafica ATI Raedon 9200 de 128mb

De antemano agradeciendo la atencion prestada.

PD: Alguien me dijo que lo mejor era cambiar de placa de video, por que las ATI no son muy compatibles con las mother Asrock, si alguien me aclara eso, se lo agradeceria.

Midle End Level

Jona101

entradas: 334

19:50 08/04/2007

2

nose si puede ser, pero has tocado el disipador a ver si esta caliente, posiblemente este levantando demasiada temperatura y falla.. aunq no creo q sea

Hardcore Extreme Level

Ukyo

.

entradas: 4393

21:43 08/04/2007

3

Esto te lo escribo desde un AsRock con una ATI 9550

Lo primero que probaría yo, es actualizar los drivers a la ultima versión.
Otra cosa a probar es desactivándole el FAST WRITES desde el BIOS, muchas veces la placa gana en estabilidad y las ATI (si mal no recuerdo) no se benefician tanto por este seteo.

Nuevo miembro

DoomsdayMachine

entradas: 4

01:20 09/04/2007

4

bueno, la temperatura de la placa es normal, con el disipador que le coloque, aca dejo par de links para que se vea lo que le hice a la placa

http://i106.photobucket.com/albums/m…n/HPIM8314.jpg
http://i106.photobucket.com/albums/m…n/HPIM8312.jpg

baje los drivers mas recientes y no tengo problemas, al menos aun no, cualquier sugerencia adicional, soy todo ojos

Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

01:49 09/04/2007

5

Buena adaptacion

Eso se llama, "me las arreglo como puedo".. aprendan muchachos calurientos jaja

Nuevo miembro

DoomsdayMachine

entradas: 4

03:45 09/04/2007

6

bueno con los controladores mas actuales para mi placa, muchos juegos funcionan super bien, pero con el Ragnarok Online no he podido, se cuelga el video y debo reiniciar, o simplemente se reinicia sola la pc cuando trato de jugarlo, estuve revisando el registro de errores de windows y halle esto:

Domingo, 08 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Domingo, 08 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 Disk El controlador detectó un error de controlador en \Device\Harddisk0\D.
Lunes, 09 de Abril de 2007 atapi Error de paridad en \Device\Ide\IdePort0.

Teniendo en cuenta que el juego mencionado esta en la particion D de mi disco duro secundario (el maxtor de 40gb) esto tendra algo que ver? Alguien me dijo que lo mejor era instalar el XP Sp1, por que el 2 daba ciertos problemitas, es cierto eso?
Las caracteristicas abajo mencionadas son las que se piden para el juego Ragnarok Online:

Windows 98SE/ME/2000/XP
Pentium 700 o (Athlon, Celeron)
128Mb
Placa de video de 8Mb
DirectX 8.0
Modem 56K

PD: Chavo F****s a eso aca en mi pais se le conoce como recursividad

High End Level

akiron

entradas: 594

09:25 09/04/2007

7

Hace cuanto tenes la placa de video en esa pc ? , actualizá los drivers , los problemas de BSOD o reinicios son gralmente por algunas cosas : Temperatura que no es tu caso a simple vista , Drivers No actualizados o Actualizados pero sin una buena limpieza anterior o Una placa defectuosa en Sus voltages , o un Malo OC de fabrica o Casero .

hace una actualizacion buena de drivers , utiliza el DRIVE CLEANER 3 luego de Sacar tus drivers anteriores es Bastante importante si estás con problemas de este tipo , Desactiva el VPU recover .. si se clava la pc apagala y desde bios desactiva el FAST WRITE como te dijeron arriba , si no cambia en nada proba UNDERCLOKEANDO tu VGA unos cuantos puntos ( de 5 en 5 ) que por ahi es una solucion simple y eficiente y como ultima medida si todo esto no ayudo , hace todo pero formateando el c: .

espero que te haya sido de ayuda.

me olvidaba , supe tener un problema asi en nvidia cuando tenia mi MOTHER en Dual Channel tenia este problema , vi que tenias 256 de ram no creo que tengas 2 modulos , pero de ser asi tmb proba con esto ultimo

Nuevo miembro

DoomsdayMachine

entradas: 4

01:19 10/04/2007

8

Bueno, la placa la tengo hace un año y 4 meses, se la compre a un amigo, los drivers, los baje de un link que halle aca en el foro, hare lo que me dijiste, pero tengo par de dudas:

1- como reviso si los voltajes de la placa son correctos?

2- como underclockeo la placa?

de antemano agradeciendo la atencion prestada

High End Level

akiron

entradas: 594

21:01 10/04/2007

9

el tema de los voltages no lo vas a ver a simple vista , pero probando todo lo demas podés ir descartando

para underclokear utiliza el SOFTWARE ATI TOOL lo podes descargar de aca

http://www.techpowerup.com/downloads/436/mirrors.php

el DRIVER CLANER DE ACA

http://www.softpedia.com/progDownloa…load-6505.html

pero te doy una recomendacion , utiliza todo esto que te dije pero intenta que lo haga alguien que tenga un minimo conocimiento asi no tenes ningun tipo de problemas.

saludos!