Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Temperatura – MSI nx6600 vtd128 diamond + evercool turbo 2

No hay Etiquetas
Entrada
Nuevo miembro

RamiroDC

entradas: 9

04:45 08/12/2007

1

Tengo una msi nx6600 vtd128 diamond, hace poco se me rompio el FAN que venia de fabrica en esta placa, iba a adaptarle un fan generico cuando empece a buscar en inet y vi algunos coolers relativamente baratos que eran compatibles con mi placa, por esto es que compre el evercool turbo2. GRAVE ERROR. Quienes tengan la nx6600 AGP NO COMPREN ESTE COOLER puesto que es un real quilombo instalarlo ya que hay que adaptarle unas manijitas adicionales que no solo cuesta ponerlas donde van, sino que ademas queda una pequeña luz entre el GPU y la base del disipador. Es solucionable, pero claramente se nota que este cooler no es el mas indicado para esta placa…

Otra cosa que note es que el turbo2 no ofrece disipacion para las memorias… me recomiendan ponerle alguna? tengo disipadores q me sobran de pc's viejas que van justo, el problema que tengo es como instalarlos ya que al ser usados no tienen mas el pegamento q traian en la base

El tema es que ahora creo tener problemas de temperaturas, ya vi un post en este foro donde un usuario preguntaba si sus 59° eran comunes, algunos decian que si y otros que no… en fin, como estaba cerrado no podia postear ahi y me decidi a abrir un nuevo thread

¿Cual es la temperatura que deberia tener en idle y en full load?

En idle tengo 60° segun el everest 2006, me parece mucho y no me anime a ponerla en full load con algun programejo, lo unico que hice a modo de pruba fue jugarme tres partidos al fifa2008 en 1024x768 y todos los detalles lo mas alto posible… no levanto mucho, aunque tampoco el juego exije demasiado… se me fue el maximo a 70°

Acepto todo tipo de comentarios y sugerencias!

Moderador

DJ_Rufa

Argentina

entradas: 5191

10:16 08/12/2007

2

Mira, no se especificamente en esa placa, pero comparandola con la mia, esta un poco calentona. Para que te hagas una idea, mi placa en full load (7600GT) llegaba a 74 grados mas o menos con cooler stock (y 50ºC en idle). Hace poco le puse el turbo2, y bajo en idle a 44/45º y en full load 55, y no pasa de ahi (salvo que haya 40ºC en el ambiente), siempre con temp ambiente de 29/30ºC. Asi que basandome en mi experiencia, estan altas las temps, asi que metele un cooler de 80 o 92mm. no cuestan nada y va a volver a enfriar. Saludos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:20 08/12/2007

3

que raro, mepa que esta mal puesta, en especial la pasta por que mi 7900 no levanta mas de 65 en full load y se mantiene en 45/50 en idle, si bien es cierto que es largo ponerlo, si lo haces con paciencia va a entrar bien solo tenes que medir ajustar los adaptadorcitos y cuand o estes seguro montarlo y ajustarlo parejo de los 4 lados, diria que lo saques limpies y pongas mas pasta nueva, tambien podes lappearlo con un pedazo de vidrio y lijas finas para que disipe mas.
yo compre unos disipas para las memos, pero los 2 chips mas cerca del borde exterior de la placa se quedaron sin por que el heatpipe hace tope, igual mecanizandolos un poco se pueden poner igual, y preguntale al pibe tigre el debe tener pasta "pegajosa", yo tambien estuve de limpieza hace algunos dias y se me despegaron 4 disipas asique ando necesitando ejejej

Nuevo miembro

RamiroDC

entradas: 9

14:35 08/12/2007

4

muchas gracias por las respuestas… a mi tambien me parece que esta mal colocado, si bien mirandolo a trasluz da la sensacion de que apoya, a mi me quedan dudas ya que cuando lo probe sin poner la pasta para ver si realmente se apoyaba no hubo forma de que toque al 100%

le saque dos de las arandelas de goma y los resortes a los tornillos con la idea de tener un milimetro mas y que de esa manera toque pero me sigue tirando 60° la wachita…

con respecto a cambiar el fan, lo pense pero no lo hago porque sigo con la idea fija de que no toca, voy a ver si el lunes consigo una pasta mejor con mas metal a ver si hay diferencia, en caso de seguir igual voy a probar con un cooler de 80, aunque insisto, para mi con el fan que viene de fabrica deberia andar bien

Con respecto a las memos, tenia un disipador noganet de esos que son super chatos, es cuadrado (3.7x3.7) y de alto tiene 6 mm, lo corte al medio y le lime los bordes, el lunes compro lija que me quede sin y le doy una repasadita… Otra cosa que tuve que adaptar es un segundo disipador que venia de fabrica, le lime dos o tres milimetros de alto para que no choque con el cooler nuevo, sino tenia q sacarlo y abajo no habian memos, no se que era, calculo q el controlador para el sistema "VIVO" de la placa. Mi razonamiento fue: "si msi le puso disipa, yo no soy quien para sacarselo" asique lo lime y ahi quedo joya

Espero mas comentarios! en especial de usuarios de esta placa con este cooler a ver como lo solucionaron… en realidad cualquier comentario me viene bien