Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

se murio mi 9600GT?

No hay Etiquetas
Entrada
Midle End Level

pablo1416

entradas: 326

20:15 04/12/2008

1

me quiero morir se me hace que se me murio la vga , estaba por dejar de viciar y reinicio la maquina para dejarla descargando cuando vuelvo el monitor no tenia imagen, saco la vga y pongo la onboard y vuelve la imagen.

Cuando saco la vga no estaba muy caliente estaba normal, a pesar de que tarde como 5 minutos en volver a mi habitacion y la computadora seguia encendida no habia olor a quemado, pero alrededor habia un poquito de pasta haci como derretida… nose murio verdad?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

20:38 04/12/2008

2

Para para, el cooler te fijaste si da vueltas quizás se trabo, otra cuestión la pusiste otra vez a andar ahora?
Si se trabo el cooler y recalentó es muy probable que haya palmado.

Hardcore Extreme Level

zepita

entradas: 4300

20:39 04/12/2008

3

Llevala a donde la compraste. Si está dentro de garantía te tienen que dar otra.
Si la garantía ya expiró, vas a tener que registrar la placa en xfxforce.com y mandarla para validar la garantía de por vida…
Según sé, la tenés que mandar a brasil, que es el representante mas cercano.

Midle End Level

pablo1416

entradas: 326

21:10 04/12/2008

4

ahhh que suerte mi placa aun vive!!! nose que le paso me quiso asustar justo ahora con todos los juegos que estan saliendo no me abandones plaquetita

Ya estaba pensando en vender mi celular… no me imaginaba estas vacaciones sin vicios con altos detalles yo que estudie tanto este año

PD: le saque un par de plastiquitos derretido que tenia cerca del cooler no mas pero se me hace que le hacia falta una refrescadita, tomar un poquito de aire… igual che creo que la idea de vender el fono y comprar algo mas grox no esta de mas eh? casi ni lo uso al fono

Midle End Level

Ponzio

entradas: 121

21:16 04/12/2008

5

Fijate si tiene algun daño en los componentes del PCB….JHT tiene razon…si se trabo el cooler…..ya dejo de contar el cuento….

Si tiene algo derretido …..

pensa en cambiarle la refrigeracion……

seria lo mas sano para esa VGA….

Midle End Level

pablo1416

entradas: 326

21:56 04/12/2008

6

lo que pasa es justo habia apagado todos los coolers del gabinete… ahora esta a 43 ºC esta bien no?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

22:29 04/12/2008

7

La temperatura esa de 43 es idle me imagino, por tenes que ver la full load, de todas maneras si idle tiene esa temperatura full load como máximo tendrás 62 o 63 grados.

Midle End Level

pablo1416

entradas: 326

02:22 05/12/2008

8

no,full es de 54ºc

Midle End Level

Ponzio

entradas: 121

11:22 05/12/2008

9

Muy buena temp…

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

13:14 05/12/2008

10

Mira con esas temperaturas no hay manera de que se queme, pensa que las placas de video actuales trabajan bien hasta los 80 u 85 grados, y vos estas a 30 grados de esas temp.

Midle End Level

jasinto

entradas: 488

13:30 05/12/2008

11

es exactamente lo que me paso a mi hace unos dias, "murio" 2 horas y resucito

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

13:34 05/12/2008

12

es exactamente lo que me paso a mi hace unos dias, "murio" 2 horas y resucito

Jajaja es decir que son placas con genes de jesus.

Midle End Level

AxelStone

entradas: 165

13:41 05/12/2008

13

Hola

La mia tiene refrigeracion pasiva y tengo un grado de temperatura menos, osea 42º y 60º cuando juego. .

Tenia plastico derretido??? uff!!

Midle End Level

pablo1416

entradas: 326

15:39 13/12/2008

14

Hace poco sono la alarma del medidor de temps, llego a los 60ºC hacia mucho calor ese dia…

ahora revivo esto porque se me volvio a descomponer la placa y estaba vez ya no quiere volver.
El tema es que la estuve probando y no tengo imagen en el monitor pero al parecer la computadora sigue funcionando, no se reinicia a cada rato, el cooler de la vga funciona normal.
Definitivamente no funciona? o ¿puede que sea otro el problema? aun no he probado la placa en los otros slots.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

15:54 13/12/2008

15

Y la verdad que esta medio out la placa me parece, porque si ya no quiere volver por algo sea, quizas pr ahi se traba el fan y levanta mucha temperatura y eso no lo notaste y palmo.

Extreme Level

cani89

Mongolia

entradas: 2797

15:55 13/12/2008

16

Yo tengo la vga del perfil a 62º en iddle con 30º de ambiente maso…
SI vuelven los calorones de hace unos dias algo tendre que inventar xq se me va al carajo en iddle
Full supongo q ene stos momentos podria lelgar a 70 y pico con un COD4 o GRID

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

16:16 13/12/2008

17

Pero Cani esa temperatura iddle es altisima, quizas deberias ver el cooler, poruqe aveces se le forma un peluzon al disipador, te digo porque a mi me paso le saque la peluza y bajo.

Extreme Level

cani89

Mongolia

entradas: 2797

16:38 13/12/2008

18
Cita Iniciado por jht
Ver Mensaje
Pero Cani esa temperatura iddle es altisima, quizas deberias ver el cooler, poruqe aveces se le forma un peluzon al disipador, te digo porque a mi me paso le saque la peluza y bajo.

La tengo desde hace 2 dias nomas tierra no tiene ja
Mi casa es un horno, y mi gabinete mas todavia… por mas q este abierto
Mientras q en el full no se pase de lo q corresponde aguanto asi, recien le mande 30 min de GRID y no paso los 75 asi q dentro de todo el gpu cargado no calienta una guasada
En algunos dias si todo sale bien tendria q tener el cm690 y ahi veo q onda con la ventilacion
Sino, la saco y de dia uso la onboard

Que problema el de las temps con todas las vgas……………….

Midle End Level

pablo1416

entradas: 326

16:41 13/12/2008

19

che no es de mala onda pero pregunte algo en mi anterior mensaje, y era solo comentario lo de las temps no se pongan a charlar de temps

Extreme Level

cani89

Mongolia

entradas: 2797

16:43 13/12/2008

20
Cita Iniciado por pablo1416
Ver Mensaje
che no es de mala onda pero pregunte algo en mi anterior mensaje, y era solo comentario lo de las temps no se pongan a charlar de temps

Tenes toda la razon
Disculpame

High End Level

Resu

entradas: 510

16:59 13/12/2008

21

a mi mi xfx 9600gt el miercoles empeso a mostrar todas lineas raras en el monitor,apenas la prendia ya tiraba las rayas.

hoy la lleve al rma (eufemis) y me dijeron que seguramente fue por el calor,ya que los drivers de nvidia ponen al cooler a muy pocas rpms y no es suficiente para con la 9600gt,a varias le paso lo mismo.

saludos

High End Level

agustin2004

entradas: 973

17:15 13/12/2008

22

yo lo que hago es sopletearla en el disipador. porque si la dejo mas de un mes sucia puede llegar a 70 grados en juegos
en idle esta a 50 grados

Midle End Level

ch3b7

entradas: 107

17:27 13/12/2008

23

a mi me paso lo mismo con una 8800gs con la dif q la mia no prendio mas llego a a mas d 100º y se murio osea q tuvist mucha suert

C2D e4500 2.2 Ghz@3.0 Ghz (333x9) 1.33v + Scythe Ninja Plus Rev B / 2x1Gb Aeneon X-Tune + 2x1gb Crcuial Ballistix Tracer c/leds @ 1000 5-5-5-15 1.95v / MSI P35 NEO2-FR /Sound Blaster Audigy SE@ X-Fi Extreme Audio / Asus EN9800gt Ultimate + vmod @ 920/2220/1100 + Accelero S1 Rev2 + Fan 120mm

CPU-Z Mem Validacion
GPU-Z Validacion

Midle End Level

pablo1416

entradas: 326

21:35 20/12/2008

24

Hoy recien probe de nuevo para ver si funcionaba y no paso nada…
Agarre mi otra placa la 7300le para poder viciar, aunque sea un poco mejor que con la onboard, y resulta que pasa lo mismo.
Supuestamente al conectarla deberia haber aparecido el cartel de "nuevo hardware encontrado" y no paso con ninguna de las dos placas… Osea que mi 9600 sigue viva pero nose si pensar que se jodio el slot de la pci-e ¿ustedes que dicen?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

21:54 20/12/2008

25

Pienso que es problema de los drivers, por que de otra forma no si el slot estuviese roto ni arrancaría la pc.

Midle End Level

pablo1416

entradas: 326

16:36 02/01/2009

26

Les comento que el problema resulto ser la placa madre que despues de 3 dias se termino muriendo nose cual fue el problema relmente.
Mi primo la observo que habia algunos puntos de soldadura medio negros justo en el socalo de la vga, y nose que otras cosas pero al final nose bien que fue lo que hizo que dejara de funcionar

Solo agregar que en un momento se reinicio la compu y de ahi no tuve mas imagen y tampoco se escucha el pitido de la placa madre cuando inicia.(Osea no arranco mas como dijo jht )

Me compre una Asus m2n-mx Se plus, que era lo mas barato que pude comprar para lo poco que tenia