Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Sapphire Ati Radeon X1300, Consulta sobre drivers y utilidades.

No hay Etiquetas
Entrada
Extreme Level

Rudolf97

entradas: 1544

23:39 17/05/2007

1

Bueno al que este al tanto sobre descarga de drivers y soft.

Compre usada esta placa una sapphire X1300 de 256MB y bus de 128 bits, pero solo me trajo un cd con los drivers.

Ningun problema instalar los drivers, la placa anda, se ve barbaro, pero no trae ningun adicional.
El cd arranca y marco la opcion de instalacion completa pero no hay nada de unos supuestos ati tools ni el catalist que me dijo el que me la vendio, ni siquiera en propiedades de pantalla, en avanzadas no hay ni una pestaña de ati. Solo me aparecio en el menu inicio de windows el hidravision.

El tema pasa mas que por los drivers que evidentemente son y estan bien instalados porque la placa anda al pelo, siento que me esta faltando algo de soft.

Estuve mirando la pagina oficial del modelo en particular, pero no se cual deberia bajar
¿alguna idea?
http://www.sapphiretech.com/ss/suppo…s_viewlist.php
¿todo?
¿algunos?
¿alguno es el de drivers y otro el del soft?
¿vale la pena de paso actualizar drivers?
¿si bajo drivers nuevos tengo que desinstalar los anteriores?

Tengo win xp 32 bits professional sp2.

Bueno al que pueda tirar una soga, muchas gracias.

High End Level

Rammstein

entradas: 819

23:47 17/05/2007

2

entra en la pag de amd y anda a la parte de controladores y software http://ati.amd.com/sp/index.html
salu2

High End Level

Cesar Matias

entradas: 781

02:07 18/05/2007

3

bajate los 7-4 andan joya

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:09 18/05/2007

4

Eso pasa porque tenés que instalar el .NET Framework, los drivers que instalaste seguro que lo necesitan, sino no te muestran el menú ni nada.

Bajá los últimos de la página que te pasaron, que si usás el panel básico no necesitan .NET.


High End Level

Cesar Matias

entradas: 781

12:51 18/05/2007

5
Cita Iniciado por ATijbaroli
Ver Mensaje
Eso pasa porque tenés que instalar el .NET Framework, los drivers que instalaste seguro que lo necesitan, sino no te muestran el menú ni nada.

Bajá los últimos de la página que te pasaron, que si usás el panel básico no necesitan .NET.

si sii es cierto ………..

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

Extreme Level

Rudolf97

entradas: 1544

14:51 18/05/2007

6

Otra consulta de paso, ¿antes de instalar esos drivers los 7-4 debe desinstalar los anteriores o no hace falta?
Gracias.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

14:55 18/05/2007

7

Por supuesto que sí!!!! Hay que retirar los anteriores.
Saludos


Extreme Level

Rudolf97

entradas: 1544

15:00 18/05/2007

8
Cita Iniciado por ATijbaroli
Ver Mensaje
Por supuesto que sí!!!! Hay que retirar los anteriores.
Saludos

Estoy viejo y ******, que pregunta pelotuda la mia.
¿Sera que es viernes y estoy limado ya?
Dudas, y mas dudas.
Gracias.