Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Sapphire 5850 entrara en un Vitsuba Master?

No hay Etiquetas
Entrada
Entry Level

Mumm-ra

entradas: 57

15:12 20/09/2010

1

Bueno, no mucho mas que eso. Tengo miedo de comprar esta placa y que no entre.

Gracias de antemano!!

Saludos!

Midle End Level

Al Simmons

En la tierra

entradas: 128

16:53 20/09/2010

2

mira no conozco bien ese gabo, pero yo tengo una 5850 puesta en un gabo vitsuba 8024 y no tuve drama, si te sirve como referencia….

Micro: PHENOM II X4 965BE C3 CNPS PERFORMA X10 || Mother: ASUS CROSSHAIR V FORMULA || Memorias: 2X2GB G-SKILL F3-12800 PI 6-8-6-24 || Gabinete: ZALMAN Z7 Plus || Power: ANTEC TRUE POWER QUATTRO 1000 || Video: ZOTAC NVIDIA GTX660TI AMP EDITION || Monitor: LG E2350V-PN || Hdd: WD CAVIAR BLACK WD1002FAEX SATA 6GB/S.

Hardcore Extreme Level

makecba

entradas: 4372

16:59 20/09/2010

3

Cuánto mide el lugar para ponerla? De última vas a tener que achurar las bahías de 3.5".

Midle End Level

Crisbootle

entradas: 149

17:21 20/09/2010

4

Yo tuve en el master la 4870x2 y le quedaban como 2 cm, asi q te sobra, metele nomas. Despues me fijo si tengo alguna foto

Hardcore Extreme Level

pabloc74

entradas: 18123

18:07 20/09/2010

5

asi es, le entra una 8800gtx que mide lo mismo que una 4870x2 y la 5850 es mas chica que esas 2

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

18:23 20/09/2010

6

entra como por un tubo siempre y cuando el master que tengas sea la version 2008. la version nueva es mas corto! ojo! aparte no se extrae la vandeja de los discos! en la version nueva

http://i765.photobucket.com/albums/x…e/IMG_1115.jpg

 

 

Midle End Level

Husker

entradas: 234

20:03 20/09/2010

7

Epa! Yo tengo ese gabo (el posterior 2008), tibu, vos decis que no entra? Cuanto mide la 5850? Yo me estoy por comprar esa placa! Me la serrucho con una okebon si no me da el largo…xD

Midle End Level

Crisbootle

entradas: 149

20:39 20/09/2010

8

jajajaj si debe entrar en el nuevo tambien!!. Yo me compre la x2 sin saber si entraba jajaja. Pero es la version anterior al 2008

Entry Level

Mumm-ra

entradas: 57

20:42 20/09/2010

9

Gracias a todos

Mañana cuento igual, pero no creo que tenga ningún problema

Aprovecho y pregunto: tengo un mother P5Ne-Sli. y 4 de Ram DDR2 de 800. El micro es el core 2 duo E4300 y mi idea es cambiar ahora por un Quad 8400.

1- ¿Conviene hacer ese cambio?
2-¿La placa se desperdicia con mi micro actual y los ddr2 de 800?
3-¿Tienen idea si mi mother soporta este micro?

Gracias!

Midle End Level

Crisbootle

entradas: 149

20:57 20/09/2010

10

y es un quad, convenir seguro, hay que ver que no sea demasiada la diferencia de plata. Claro q no va a ser lo mismo la vga funcionando con el 4300 que con el quad, pero tampoco es una locura. En la pag oficial de asus no aparece pero de ultima ponele el ultimo bios y seguro lo soporta. Suerte y mostra como quedo dentro del master

Entry Level

Mumm-ra

entradas: 57

21:05 20/09/2010

11

Claro en la pag. de Asus no figura, pero en varios foros lei que actualizando el BIOS deberia…

Me queda la duda en cuanto puede cambiar el rendimiento de los juegos con esta placa y ese micro.

Extreme Level

Kenta

entradas: 1771

21:47 20/09/2010

12

Medio tarde, pero bueh!, entra joya, lo que si la mobo tiene los satas apustando hacia afuera, lo más probable es que te tape entre 3 y 4 conectores, acá tenés unas fotos de como queda en el master http://www.maximonet.com/foro/thread…nes-de-Usuario

También te puede resultar un poco incómodo, si los conectores PCI-e de alimentación, están apuntando hacia el frente, como en mi caso.

Un saludo.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

00:23 21/09/2010

13

todo muy lindo pero esa es la version master 2008! fijate que esta justa! el nuevo es 2 cm mas corto! OJO!

 

 

Midle End Level

Husker

entradas: 234

00:37 21/09/2010

14

Comienzo a respirar tranquilo! Mumm-ra, respiremos tranquilos los dos. La 5850 mide 25.7 cm de largo y desde la punta de los pci hasta donde van los rigidos (y con el cm apoyado en el enganche, en la chapita, no donde va el tornillo) el bitsuba tiene 29 cm, lo cual elimina la 5870 de la wish list! (pero la que nos importa entra, que es lo mas importante. Que feo sono eso :P)

Entry Level

Mumm-ra

entradas: 57

18:00 21/09/2010

15

Bueno, la placa entra perfecto al menos en el Vitsuba viejo. En un rato subo fotos cuando pueda solucionar el problema…que es que el monitor se queda negro (ahora estoy usando mi ex placa).

Hice todo como entiendo que debe conectarse. Conecte los dos PCI-E a la fuente (OCZ Fatality) pero nada…o sea, enciende el cooler pero la pantalla en negro…a alguien se le ocurre algo??? Tengo un pesimo humor…esperaba hace tiempo y ahora no arranca…

Este es el cable que me trajo (x2) la placa (pero con uno solo de los blancos)

Y lo conecto a uno hembra y de ahi a los negros de la fuente

También intente con los rojos que trae la fuente. Hay unos que tienen 8pin en un extremo y 6 en el otro. Conecto 2 de esos cables de 8 (quedan 2 sueltos) a la placa y luego los de 6 a los conectores rojos de la fuente…pero no hay caso

Hardcore Extreme Level

pabloc74

entradas: 18123

18:05 21/09/2010

16

pero no llega a verse el post nada?

Entry Level

Mumm-ra

entradas: 57

18:07 21/09/2010

17

Nada de nada la luz del monitor queda parpadeando

¿Puede ser que mi mother no soporte la placa?

Hardcore Extreme Level

pabloc74

entradas: 18123

18:31 21/09/2010

18

es raro, no podes probar la placa en otra pc?

Entry Level

Mumm-ra

entradas: 57

18:45 21/09/2010

19

No, unica pc… :S

Aparentemente hay muchos con el mismo problema, se trata de una incompatibilidad entre el modelo del mother y la placa segun dicen…tarda unos 30 segs en arrancar y el monitor queda sin display (tal cual lo que me pasa). Nunca espere esa cantidad de segundos…

http://forums.guru3d.com/showthread.php?t=309437

ahora esoy por actualizar el bios, saco todo de las cajas y vuelvo a probar.
Si arranca aviso!

Hardcore Extreme Level

pabloc74

entradas: 18123

18:56 21/09/2010

20

pero si esperas arranca al final o no?

Entry Level

Mumm-ra

entradas: 57

19:15 21/09/2010

21

No, acabo de probar…a los 40 segs maso tiro un pitido corto, pero no levanta el display.

Es mas en la pag de ASUS el ultimo bios dice que solucio el problema de la espera con las placas ATI pero ni pude actualizar porque manda error y me devuelve al bios por default

Hardcore Extreme Level

pabloc74

entradas: 18123

19:20 21/09/2010

22

proba actualizando la bios desde win con el asus update, bajate esa bios, flasheala y por ahi es normal que tarde unos segundos, dejala que haga el proceso y te pide reiniciar

Entry Level

Mumm-ra

entradas: 57

21:02 21/09/2010

23

Bueno…tengo placa…

Despues de intentar TODO: cambiar bios, cables de lugar, etc…investigando en un foro yankie un buen muchacho dijo "hay que apretar el boton RESET cuando se queda colgado el display"…descrei de tan tonto truco…pero dicho y hecho. RESET…no se porque, a veces pegarle con el puño cerrado al televisor es lo unico que funciona.

Asi que ya saben, problema resuelto. Suerte y gracias!!!

Extreme Level

Kenta

entradas: 1771

21:29 21/09/2010

24

Disfrutala a Full!!!!!

Un saludo.

Hardcore Extreme Level

pabloc74

entradas: 18123

21:33 21/09/2010

25

solucion rara pero si anda joya