Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Rendimiento pesimo en NFS Pro Street con HD 3850 512mb

No hay Etiquetas
Entrada
Midle End Level

kevin_26_10

entradas: 163

22:17 27/01/2008

1

Hola a todos, necesito que me resuelvan este problema: acabo de instalar el NFS pro street y cuando me pongo a jugar ( con todo en alto) y me anda a 15fps !!! . Con y sin filtro antisotropico funciona igual, si le bajo los detalles a medio funciona bien, pero no puedo creer que funcione tan mal. Puse los 7.10 y los 7.12 y sigue igual.

Detallo mi configuracion:

AMD athlon64 4400+ x2
ASUS m2n32-sli deluxe
2x1gb OCZ 900mhz
Sapphire HD3850 512mb
Powercooler 500w

Con la misma configuracion y una xfx 7600gt jugaba a todo alto a unos 25fps mas o menos, y ahora resulta que me compro una 3850 y me anda peor!!

Gracias a todos de antemano

High End Level

fyre89

entradas: 921

22:19 27/01/2008

2

Fijate de actualizar los controladores, eso es fundamental! Saludos

[SIGPIC][/SIGPIC]

Extreme Level

Dieghee

entradas: 1700

22:22 27/01/2008

3

Con mi 8800gt y los drivers viejos, me andaba mal.. igualmente, instalé drv nuevo y no probé si mejoro el rendimiento, no me interesa xD

Ese juego no tendría que haber existido nunca, y EA se merece todos los insultos del mundo.

Saludos.

NFSMW RULZ!

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

Hardcore Extreme Level

Zerocool65

entradas: 3091

22:22 27/01/2008

4

a mi me andaba espectacular, super fluido cuando tenia la 3850 de 256mb, revisa como te dijeron los drivers, no pongas los 8,1 ni los 7,12 sino los 7,11

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Hardcore Extreme Level

mariahxxx

entradas: 3560

22:50 27/01/2008

5

tal vez el micro te haga cuello de botella, pero creo que son los drivers

Hardcore Extreme Level

Zerocool65

entradas: 3091

22:57 27/01/2008

6

puede que le haga cuello de botella, usas el micro stock?

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Moderador

emiliano

Argentina

entradas: 556

23:21 27/01/2008

7
Cita Iniciado por Zerocool65
Ver Mensaje
puede que le haga cuello de botella, usas el micro stock?

No creo que haga cuello de botella ya que lo probe con un 4200 y una 8800 gt y anda con todo a full.

Saludos

High End Level

fyre89

entradas: 921

23:31 27/01/2008

8
Cita Iniciado por Zerocool65
Ver Mensaje
a mi me andaba espectacular, super fluido cuando tenia la 3850 de 256mb, revisa como te dijeron los drivers, no pongas los 8,1 ni los 7,12 sino los 7,11

Porque no 8.11?

[SIGPIC][/SIGPIC]

Nuevo miembro

K1ng.isamu

entradas: 5

23:39 27/01/2008

9

te esta haciendo un favor el driver no dejandote jugar esa porqueria de juego
como dijo Dieghee Most Wanted Pwns

Hardcore Extreme Level

hollymaN

entradas: 3209

23:43 27/01/2008

10

No se porque odian tanto al NFS, ya lo estoy por pasar ami me paso algo parecido andaba re tildado pero en si el juego pide mucho pero actualizando los drivers me tiro mejor, en mas trata de configurar la pc de una manera que te ande joya

Midle End Level

kevin_26_10

entradas: 163

00:08 28/01/2008

11

puede que le haga cuello de botella, usas el micro stock?

si, lo estoy usando stock por un problema que tengo con las memos y no puedo hacer OC, es una historia bastante complicada y creo que no tiene solucion

Volviendo al tema, voy a probar los 7.11 para ver si encuentro solucion.De todas maneras, si el 4400+ x2 me hiciese cuello de botella, tendria que andar al menos como la 7600gt que tenia antes, pero el rendimiento es horriblemente peor

Despues les comento que resultados tuve instalando los 7.11

Extreme Level

Neonahu

Buenos Aires

entradas: 2097

01:47 28/01/2008

12
Cita Iniciado por kevin_26_10
Ver Mensaje
Hola a todos, necesito que me resuelvan este problema: acabo de instalar el NFS pro street y cuando me pongo a jugar ( con todo en alto) y me anda a 20fps !!! . Con y sin filtro antisotropico funciona igual, si le bajo los detalles a medio funciona bien, pero no puedo creer que funcione tan mal. Puse los 7.10 y los 7.12 y sigue igual.

Detallo mi configuracion:

AMD athlon64 4400+ x2
ASUS m2n32-sli deluxe
2x1gb OCZ 900mhz
Sapphire HD3850 512mb
Powercooler 500w

Con la misma configuracion y una xfx 7600gt jugaba a todo alto a unos 30fps mas o menos, y ahora resulta que me compro una 3850 y me anda peor!!

Gracias a todos de antemano

Me resulta medio imposible creerte que con esa config y una 7600GT te andaba todo al mango en niveles de detalle y a 30 FPS…yo hasta hace un mes tenia una 7600gt y ni a palos corria a ese juego todo alto y a 30 FPS…lejos de estarlo inclusive y eso que no tenemos configs tannnn diferentes…

High End Level

zeba5

Mar del Plata

entradas: 585

03:48 28/01/2008

13

tiene que ser un problema de drivers, a mi me anda con todo a full en 1680x1050.

Igualmente, no te perdés de nada xD es un juego largo donde siempre tenes que correr las mismas carreras una y otra vez

Midle End Level

GhostAR

entradas: 111

08:49 28/01/2008

14

Me juego que es un problema con ATI o algo por el estilo, con la maquina de mi perfil y los drivers 7.12 u 8.1 quedan clavados los FPS en 30.
No importa la resolucion, AA, AF nada; siempre a 30fps.
Hacete un favor y proba el Test Drive Unlimited, que le hace la cola a cualquier NFS que haya salido ultimamente, tambien bajate el 8.1 que aumenta el rendimiento en ese juego cuando pones el AA al mango; anda muchisimo mejor que el NFSPS

Hardcore Extreme Level

DELA

entradas: 3672

09:02 28/01/2008

15

El problema es de drivers, pone los 7.11 son los mas estables, y el micro hace un poco cuello de botella, pero no esos 15 – 25 fps que te faltan.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

DELA

entradas: 3672

09:07 28/01/2008

16
Cita Iniciado por GhostAR
Ver Mensaje
Me juego que es un problema con ATI o algo por el estilo, con la maquina de mi perfil y los drivers 7.12 u 8.1 quedan clavados los FPS en 30.
No importa la resolucion, AA, AF nada; siempre a 30fps.
Hacete un favor y proba el Test Drive Unlimited, que le hace la cola a cualquier NFS que haya salido ultimamente, tambien bajate el 8.1 que aumenta el rendimiento en ese juego cuando pones el AA al mango; anda muchisimo mejor que el NFSPS

El problema va por marca. Depende de la ensambladora difiere el manejo de drivers.
Te funciona a 30fps clavados porque le aplicastes el patch 1.1

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

09:47 28/01/2008

17

Que raro, a mi con los 8.1 va a 55 fps como minimo a 1280 con todo al maximo. Antes tenias una Nvidia, limpiaste bien los drivers ??

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
High End Level

peludo

entradas: 612

10:19 28/01/2008

18

por casualidad .. tenes puesta la vga en algun pci-e que no sea el de arriba osea el mas cerkano al micrso .. pci-e 1 … si lo tenes en otro ese es tu problema…
yo cuando tenia mi p5n32-sli puse la 8800gt en el ultimo pci-e .. y me funcionaba a en 20fps pusiera la resolucion y las configuraciones que pusiera,,.. suerte,,,

Hardcore Extreme Level

Zerocool65

entradas: 3091

10:23 28/01/2008

19
Cita Iniciado por peludo
Ver Mensaje
por casualidad .. tenes puesta la vga en algun pci-e que no sea el de arriba osea el mas cerkano al micrso .. pci-e 1 … si lo tenes en otro ese es tu problema…
yo cuando tenia mi p5n32-sli puse la 8800gt en el ultimo pci-e .. y me funcionaba a en 20fps pusiera la resolucion y las configuraciones que pusiera,,.. suerte,,,

y por que se te dio por ponerlo en el ultimo pci-e?

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Midle End Level

kevin_26_10

entradas: 163

13:10 28/01/2008

20

Que raro, a mi con los 8.1 va a 55 fps como minimo a 1280 con todo al maximo. Antes tenias una Nvidia, limpiaste bien los drivers ??

Ya probe los 7.11 y me dieron unos 3 o 4 fps mas, pero todavia no era fluido. Puse el fraps y me marcaba 15fps! cuando llegaba a los 19fps o 20, no se sentia el lageo pero todavia es injugable, porque aunque vallas a 250km/h parece que el auto estuviera regulando. Ahora pruebo los 8.1 para ver que rendimiento consigo.

Con la 7600gt no iba TAN bien, pero rendia a unos 25fps mas o menos, tambien rendia mal, pero lo hacia mejor o casi igual con respecto a la 3850.

Ya me fije y la tengo puesta en el primer slot

Hardcore Extreme Level

DELA

entradas: 3672

13:43 28/01/2008

21
Cita Iniciado por kevin_26_10
Ver Mensaje
Ya probe los 7.11 y me dieron unos 3 o 4 fps mas, pero todavia no era fluido. Puse el fraps y me marcaba 15fps! cuando llegaba a los 19fps o 20, no se sentia el lageo pero todavia es injugable, porque aunque vallas a 250km/h parece que el auto estuviera regulando. Ahora pruebo los 8.1 para ver que rendimiento consigo.

Con la 7600gt no iba TAN bien, pero rendia a unos 25fps mas o menos, tambien rendia mal, pero lo hacia mejor o casi igual con respecto a la 3850.

Ya me fije y la tengo puesta en el primer slot

Seguro, no te conformes, con tu configuracion te tiene q andar en 1280 todo high de 30 a 60 fps.
Proba los 8.1 aver que pasa. Y proba varios games mas.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III