Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Rendimiento 4870

No hay Etiquetas
Entrada
Nuevo miembro

nachh7

entradas: 30

19:39 24/11/2009

1

Hola, bueno me compre la Sapphire 4870 y la verdad qe no puedo decir qe esta funcionando como me esperaba, el GTA 4 lo tiro en altos a 1280x960 a 30 fps… al Cod 5 le tengo qe sacar los filtros y ponele en bilinear porqe sino me empieza a tirar tirones de freezes (yo me entiendo jaja) y nose, pense qe me iba a andar 100 veces mejor, como tirar el GTA 4 en 1600x900 MAXED OUT, como vi en mil videos de YouTube… Tengo un Phenom 2 940 Deneb 3.0 ghz qe la acompaña, tengo los ultimos drivers, mi SO es Win 7 64 bits y tengo un monitor de 17 convencional samsung y tienen mi compu a la izqierda en mi perfil xD

Qeria saber si hay alguna manera de saber si esta funcionando bien?

Gracias (220 dolares como qe mal gastados)

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

19:47 24/11/2009

2

Que raro debería funcionar mucho mejor, la fuente parece que esta bien, el micro esta mas que bien, vos reinstalaste todo de cero cuando la instalaste a la placa, porque por ahí los drivers son el problema y si reinstalas de cero mejora.

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

19:53 24/11/2009

3

Fijate drivers proba otros los ultimoa, los originales u otros algo anteriores a los ultimos.
Puede ser el SO tambien

Midle End Level

DuendeDelArbol

entradas: 490

20:41 24/11/2009

4

- Drivers

o
- Rma placa de video

o

- rma fuente (capacitores secundarios, aka los chikitos)

Midle End Level

dano29

entradas: 372

22:01 24/11/2009

5

Si te sirve de referencia, Resident Evil 5, Crysis, Need for Speed™ SHIFT, todo a full y sin dramas. Con CCC 9.9

The Masters

[SIGPIC][/SIGPIC]