Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Radeon 4850 + Fallout 3 o Left 4 Dead = Constantes crashes

No hay Etiquetas
Entrada
Entry Level

MrArarat

entradas: 96

09:22 07/01/2009

1

Che, tengo este problema.

Cuando empiezo a jugar, a los 15 o 30 segundos, me tira al escritorio sin ningun tipo de error.

Cosas que hice:
Chequee la temperatura de todos mis componentes, y estan en rangos normales.
Reinstale drivers de la VGA
Underclockee la VGA
Golpee el escritorio unas 5 veces

No se que mas hacer.

Mi configuracion no creo que sea el problema, pero la dejo para que la analizen.

Monitor: Monitor 20 LCD WIDE Samsung 2043NWx
Video: MSI HD R 4850 SERIES 512 DDR3
Procesador: Intel Core2Duo E8400 [3.0Ghz]
Placa Madre: ASUS P5QC
Memoria: 2 x 2 GB CORSAIR XMS2 DDR2 @ 800 MHZ
Sonido: Buffarreta 2300 HiFi
Disco: HD 750GB SATA2 32MB SAMSUNG
PSU: COOLERMASTER Extreme 500W Dual Rail

Les agradeceria me digan que opinan.

Un abrazo!

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Hardcore Extreme Level

Zerus

entradas: 4280

09:34 07/01/2009

2
Cita Iniciado por MrArarat
Ver Mensaje
Che, tengo este problema.

Cuando empiezo a jugar, a los 15 o 30 segundos, me tira al escritorio sin ningun tipo de error.

Cosas que hice:
Chequee la temperatura de todos mis componentes, y estan en rangos normales.
Reinstale drivers de la VGA
Underclockee la VGA
Golpee el escritorio unas 5 veces

No se que mas hacer.

Mi configuracion no creo que sea el problema, pero la dejo para que la analizen.

Monitor: Monitor 20 LCD WIDE Samsung 2043NWx
Video: MSI HD R 4850 SERIES 512 DDR3
Procesador: Intel Core2Duo E8400 [3.0Ghz]
Placa Madre: ASUS P5QC
Memoria: 2 x 2 GB CORSAIR XMS2 DDR2 @ 800 MHZ
Sonido: Buffarreta 2300 HiFi
Disco: HD 750GB SATA2 32MB SAMSUNG
PSU: COOLERMASTER Extreme 500W Dual Rail

Les agradeceria me digan que opinan.

Un abrazo!

que windows usas? xp , vista , alguno tuneado?? , instalaste los ultimos directx?

Hardcore Extreme Level

mariahxxx

entradas: 3560

09:44 07/01/2009

3

***** aca igual no se puede hablar de pirateria

Entry Level

MrArarat

entradas: 96

09:54 07/01/2009

4

Cierto! Nunca lo pense por ese lado.
Uso el Windows XP *****.
****, sera eso?
Me conviene pasarme a Vista?
Que hago?

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Hardcore Extreme Level

Zerus

entradas: 4280

10:01 07/01/2009

5
Cita Iniciado por MrArarat
Ver Mensaje
Cierto! Nunca lo pense por ese lado.
Uso el Windows XP Wolf.
****, sera eso?
Me conviene pasarme a Vista?
Que hago?

con 4gb probaria vista x64 , para mi es tema del windows ese ,o como te dijero medicina

Entry Level

MrArarat

entradas: 96

10:12 07/01/2009

6

Capo Vista x64 no me va a dejar jugar a los juegos, no?
O asi tengo entendido….

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Hardcore Extreme Level

Zerus

entradas: 4280

10:26 07/01/2009

7
Cita Iniciado por MrArarat
Ver Mensaje
Capo Vista x64 no me va a dejar jugar a los juegos, no?
O asi tengo entendido….

por que no? tenes alta pc , si tubieses un x2 lo dudaria pero con e8400 no , igual esta en vos , tambien le podes poner xp sp2

Entry Level

MrArarat

entradas: 96

10:28 07/01/2009

8

Ok.
Pruebo cambiando el OS a Windows Vista 64… a ver que sale.

Luego comento.

Saludos.

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:45 07/01/2009

9

o podes usar win xp standar, chequea la temp de tu vga.. otra vez…

Midle End Level

FaLLoT

entradas: 375

11:18 07/01/2009

10

Loco, antes de cambiar de SO te recomiendo que intentes otras cosas, he leido que el Fallout y el L4D vienen con algunos temitas ya de entrada con crashes.

A mi me pasaba algo similar con el L4D, actualice los drivers de la placa y seguia con lo mismo, hasta que lei que habia que desactivar el "Multicore Rendering" en opciones avanzadas de video.

Yo te diria que primero descartes eso que te dije para luego hacer algo mas drastico como migrar de SO.

Salu2

High End Level

Thejuampi

entradas: 782

13:00 07/01/2009

11

En el Left 4 Dead, anda a la configuración de video, habilitas las opciones avanzadas, ahi desactivas el "multi core rendering" o algo asi dice. Con eso se tendria qeu solucionar el tema de los crashes en ese juego

Entry Level

MrArarat

entradas: 96

18:06 07/01/2009

12

Gracias a verrrr. Ahora pruebo.
Igual un cambio de OS no vendria nada mal.
Tal vez aprovecharia mejor mi hard…

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Midle End Level

FaLLoT

entradas: 375

10:00 08/01/2009

13
Cita Iniciado por MrArarat
Ver Mensaje
Gracias a verrrr. Ahora pruebo.
Igual un cambio de OS no vendria nada mal.
Tal vez aprovecharia mejor mi hard…

Si lo vas a hacer para aprovechar mejor tu hard, hacelo por eso, no por un crash en el L4D o el Fallout 3

Contanos que paso con esos crashes, yo tambien tengo un win personalizado y corro el L4D muy tranca.-

Salute

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

11:10 08/01/2009

14

te pasa en todos los juegos?

Midle End Level

zipo1987

entradas: 283

13:55 08/01/2009

15

a mi me pasa lo mismo con el L4D, estoy jugando 4 minutos y sale al escritorio.
Lo voy a volver a instalar y probar lo q dicen.
Otra cosa, q es la medicina??? no se porq , pero me suena a….

Intel Core 2 Duo E7200_ 2 GB Kingston_ Sapphire ATI 4850 Toxic OC_Asus P5GC MX1333_ WD Caviar Blue 500 Gb+WD Caviar Black 1 Tb_CoolerMaster 550W_Samsung T220N

http://therealgamer.com.ar/vb4/forum.php
Midle End Level

Evoluxion

entradas: 214

03:14 09/01/2009

16

Ami también me Crashea al escritorio, desactive el multicore rendering y pro ahora vamos bien

Entry Level

MrArarat

entradas: 96

10:02 09/01/2009

17

Saben?
Migre a Windola Vista 64 bits, y ya no tengo problemas…
Eso si, ni toque el asistente de Ati para la configuracion de la placa, por que me quedo la impresion que eso fue lo que empezo a traer problemas del principio.
Que verga, pero bueno.

Ahora estoy jugando varios titulos sin problemas.

Abrazo!

http://www.utnsoftlibre.com.ar
Picando codigo, con libertad!

Midle End Level

Evoluxion

entradas: 214

22:14 09/01/2009

18

sin duda era el multicore rendering

Midle End Level

zipo1987

entradas: 283

09:08 12/01/2009

19

asi es, a mi ahora me anda de 10.

Intel Core 2 Duo E7200_ 2 GB Kingston_ Sapphire ATI 4850 Toxic OC_Asus P5GC MX1333_ WD Caviar Blue 500 Gb+WD Caviar Black 1 Tb_CoolerMaster 550W_Samsung T220N

http://therealgamer.com.ar/vb4/forum.php